Verkabelung Multieffektprozessor

von salzstange, 21.07.06.

  1. salzstange

    salzstange Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    10.09.15
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #1
    hallo, ich versuche meinen multieffektprozessor digitech s100 mit dem mischer sm in5 zu verkabeln. natürlich möchte ich die effekte hören wenn ich einsinge. ich kriegs aber nicht hin ... kein signal vom prozessor in den mixer.
    der mixer hat: 2 Mikrofon-Vorverstärker (JRC4558D)
    - 2 Inserts
    - 2 x Phantomspeisung für die Mikrofon-Vorverstärker
    - 2 symmetrische XLR-Eingänge
    - 4 Monoeingänge, 2 Stereoeingänge (6,25 mm Klinke)
    - 2 Phono-Eingänge (schaltbar auf Phono oder Line) mit zuschaltbarem RIAA EQ und Lautstärkereglung
    - 2 Kopfhörerverstärker
    der Prozessor hat:
    left mono input und right input sowie left mono out und right out anschlüsse

    wie stelle ich es an???? P.S. In der Beschreibung vom Mixer der keine aux eingänge hat steht beide mikrokanäle besitzen auf der rückseite einen 6,25 klinken-Insert. diese einschleifwege sind besonders hilfreich, wenn sie zusätzliches outboard-equipment (effektgeräte, noisegates, kompressoren) einbinden wollen
     
  2. Tommi

    Tommi Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 21.07.06   #2
    Yo! So wie ich das sehe, geht's über den Insertweg.

    Dazu brauchst Du ein " Insertkabel " Dieses ist ein Y-Kabel . Auf einer Seite eine 6,25 Stereoklinke das in zwei 6,25 Monoklinken endet.

    Das Signal wird am Insert , nach! dem PreAmp in dem Moment getrennt, wenn die Stereoklinke eingesteckt wird. ( kein Ton hörbar )
    Die beiden Monoenden verbindest Du jetzt mit dem Eingang sowie dem Ausgang des Effektgerätes.

    Jetzt ist der Signalweg wieder geschlossen und Du solltest deine Voc MIT Effekt hören.

    ( Achtung! welches der beiden Monoklinken Ein oder Ausgang sind mußt du testen, das ist von Pult zu Pult verschieden )

    Das hat allerdings den Nachteil, das Du nur diesen einen Kanalzug mit dem Effekt nutzen kannst. Ein Pult mit Aux-Schiene wäre schon schöner... :rolleyes:

    hat's geholfen...?

    greez
     
  3. salzstange

    salzstange Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    10.09.15
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #3
    hallo tommi,

    ganz lieben dank für deine antwort!!! es hat tatsächlich geklappt. bin los, habe mir das kabel besorgt, eingestöpselt und gut is!!

    begeisterte grüße von

    cordula:great:
     
  4. Tommi

    Tommi Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 24.07.06   #4
    Na ! DAS hört....ähhh liest man doch gern' :)

    greez
     
Die Seite wird geladen...

mapping