verkabelungsproblem beim H&K Triamp MK1

von guitarjack, 25.06.08.

  1. guitarjack

    guitarjack Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    30.09.16
    Beiträge:
    264
    Ort:
    Mainz
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 25.06.08   #1
    Hi,
    ich hab mir neulich den oben genannten Amp zugelegt. allerdings gebraucht und somit ohne bedienungsanleitung oder handbuch.:mad:
    nun hab ich eine 8 Ohm box. am verstärker gibt es allerdings 4 ausgänge, die nicht einzeln beschriftet sind.
    Es gibt 2 Spalten, mit je 2 ausgängen. in der 1. Spalte steht über den beiden Ausgängen:
    1x4Ohm und dann unter einer Linie
    2x8Ohm.
    in der 2. spalte sind 3 Zeilen. von oben nach unten steht da:
    1x8 Ohm
    2x16 Ohm
    1x16 Ohm.
    Jetzt stellte sich mir die Frage, wo schließ ich die Box an ohne sie kaputt zu machen.
    Könnt ihr mir die lösung sagen?
    Greetz:)
     
  2. bohni

    bohni Registrierter Benutzer

    Im Board seit:
    08.02.08
    Zuletzt hier:
    27.11.10
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.08   #2
    hi

    "8-16 OHM SPEAKER BUCHSEN: Parallel geschaltetes
    Buchsenpaar zum Anschluß von Lautsprecherboxen, deren
    Gesamtimpedanz zwischen 8 Ohm und 16 Ohm liegt.

    4 OHM SPEAKER BUCHSEN:
    Parallel geschaltetes Buchsenpaar zum Anschluß von
    Lautsprecherboxen, mit einer Gesamtimpedanz von 4 Ohm"

    das heißt du musst die box an einer der buchsen in der 2. spalte anschließen.
    Hier nachzulesen:
    http://media.musicalplanet.com/pdf/HUK023.PDF

    mfg
     
  3. guitarjack

    guitarjack Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    30.09.16
    Beiträge:
    264
    Ort:
    Mainz
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 26.06.08   #3
    Kann ich also eine von den beiden nehmen oder nur eine bestimmte. ich verstehs nämlich nicht richtig :D
    aber naja.... bis jetzt hab ich immer in der 1. spalte angeschlossen. da gings komischerweise auch.
    aber wahr halt auch nich sehr laut. kann sein, dass der amp das noch verkraftet hat.
    Danke für die Antwort!
    Gruß
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.06.08   #4
    eine 8 Ohm box schließt du einfach an eine beliebige buchse der 2. spalte an. ich nehme der einfachheit halber immer die erste, das passt aber auch bei den anderen...

    in der ersten spalte hast du eine fehlanpassung, die dem amp aber "noch" nicht schadet. natürlich sollte man sowas vermeiden, besonders auf dauer vermeiden. du hast ja nun die korrekte verkabelung genannt bekommen, viel spaß mit dem amp! :great:
     
  5. guitarjack

    guitarjack Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    30.09.16
    Beiträge:
    264
    Ort:
    Mainz
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 26.06.08   #5
    Okey.... gut?=) Vielen Dank.
    Sollte das im Idealfall klanglich was ausmachen?
    LG
     
  6. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.06.08   #6
    naja klanglich haste länger was davon ;)
    fehlanpassungen schaden dem amp und er kann dadurch kaputt gehen,
    dann ist nix mehr mit klanglich :D
    wenn du ne 16 Ohm-Box anschließt (natürlich an den entsprechenden anschluß) werden alle wicklungen des ausgangsübertragers beansprucht und der sound soll besser sein.
    wohlgemerkt soll, ich habs ausprobiert und keinen merklichen unterschied festgestellt. im bandkontext geht das auf jeden fall sowas von unter....
    aber es gibt ja leute, die hören auch das gras wachsen ;)
     
  7. guitarjack

    guitarjack Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    30.09.16
    Beiträge:
    264
    Ort:
    Mainz
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 26.06.08   #7
    Jo.... gut danke. Ihr habt mir sehr geholfen und meinen Klang verbessert^^
    bzw. erhalten:D
    Thx
     
Die Seite wird geladen...

mapping