Verstärker / Boxen In Phase - Out of Phase

von joe web, 27.09.05.

  1. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 27.09.05   #1
    wie einige von euch wohl schon gelesen haben, bin ich seit sonntag im besitz von zwei marshall fullstacks.
    das eine ist ein 6100 anniversary amp (EL34 version in schwarz) und das andere ein 2550 Silver Jubilee amp.
    ich spiele beide gleichzeitig, zumindest die endstufen, die vorstufen loope ich mit dem patchmate. so habe ich die wahl welchen ampsound ich gerade nutzen möchte.
    vom g-major aus gehe ich dann stereo raus und jeweils in den return beider amps.

    gestern habe ich alles angeschlossen und gespielt. das ergebnis hatte mich allerdings nicht überzeugt. für 4 boxen hatte ich einfach zu wenig druck.
    woran liegt das nun und was sollte ich machen?

    als erstes habe ich alle boxen aufgeschraubt und mit einem 9V block gecheckt, ob auch alle In Phase, also in eine richtung, arbeiten.
    der 9V block-test ergab: alles o.k. alle 16 speaker arbeiten nach vorne.

    also topteile wieder angeschlossen und gespielt, aber immer noch war der sound dünn.
    klang sehr nach Out of Phase.

    nächster test:
    beide amps spielen, dann eines der beiden topteil auf stand by schalten.
    ergebnis: druck! aha!
    den selben versuch nochmal gemacht, allerdings diesmal das andere topteil abgeschalten und wieder hatte ich plötzlich wieder druck.

    somit war mir klar, daß es nicht an den boxen liegt, sondern an den amps!
    obwohl beide amps von marshall sind, gibt der eine ein phasen richtiges signal und der anderen ein phasenverdrehtes signal aus.
    also in phase der eine und out of phase der andere.

    die einzige lösung um druck zu haben wenn beide amps laufen ist also: ein boxenpaar in der polung ändern.
    so habe ich dann die eingangsbuchsen der boxen abgeschraubt und das pluskabel auf minus angeschlossen und das minus kabel auf den pluspol.

    als wieder zusammen gebaut und siehe da: es drückt ohne ende!!!
    egal welches topteil ich alleine spiele, ich habe druck und wenn ich beide zusammen spiele habe ich ebenfalls druck, ober besser gesagt, noch mehr druck.

    falls also von euch auch jemand zwei topteil gleichzeitig spielt und mit dem sound nicht 100% zufrieden ist, versucht mal eine box in der phase zu verdrehen.

    keine panik, dem speaker passiert nichts!

    hier noch das foto (für all die, die es in der plauderecke nicht gesehen haben) von meinem setup:

    [​IMG]
     
  2. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 04.10.05   #2
    Gut zu wissen! Sollte man wirklich testen, wenn man ein Stereo-Setup fährt.
     
  3. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 04.10.05   #3
    kenn ich vom Fender Topteilen...ich hab immer das Boxenkabel umgelötet...fand ich persönlich einfacher...
     
  4. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 04.10.05   #4
    Naja, ich hab eh nicht das Geld ein Stereo-Setup zu fahren *lol*

    Aber zu dem Pic... Boah, wie geil ^^
    Da haste mich als Marshall-Fan wirklich neidisch gemacht...

    Aber back 2 Topic...

    Was ist denn der 9v Batterie-Test? Bzw. wie geht das?

    Gruß, mini :-)
     
  5. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 04.10.05   #5
    einfach die pole einer 9v batterie an die pole des boxenkabels anschließen. plus an plus, minus an minus. bei einem stereosetup oder bei einer selbstgebauten 4x12" müssen dann alle speaker gleichzeitig in eine richtung spielen


    wen mehr zum thema wissen will: in der aktuellen oder in der letzten ausgabe der G&B steht was drüber drinnen
     
  6. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 04.10.05   #6
    @Fishi
    Öhm, und was passiert wenn man die Batterie an die Pole hält?
    Gibt es dann einen Ton?

    Und wie meinst du das mit, gleichzeitig nach vorne spielen? Soll das heissen, das alle speaker glecihzeitig eine "Bewegung" nach vorne machen oder wie?

    Gruß, Mini :-)
     
  7. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 04.10.05   #7
    nein. es gibt keinen ton. durch den strom gehen nur die membranen nach vorne (oder eben auch nach hinten). der strom ist aber sooo gering, daß da nix passieren kann
     
  8. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 04.10.05   #8
    Ahhh, danke, das wollte ich wissen :)

    Thx :great:
     
  9. joe web

    joe web Threadersteller HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 04.10.05   #9
    die idee hatte ich auch, aber wenn mir bei einem gig mal ein boxenkabel den geist aufgiebt und ich schnell ein anderes nehme, dann würde mein setup wieder out of phase laufen. deshalb hab ich die boxen umgelötet.
    vom aufwand ist es meiner meinung nach das selbe, ob ich den stecker am kabel aufschraube und die beiden kontakte tausche oder die buchse an der box rausschraube und die beiden kontakte tausche. nimmt sich nicht wirklich viel. ;)

    ich dachte der 9Vblock test wäre bekannt, sonst hätte ich ihn schon erklärt, aber fischi hat es ja dann für mich übernommen, danke.
     
  10. Stringgod

    Stringgod HCA Gitarre HCA

    Im Board seit:
    31.08.04
    Zuletzt hier:
    30.12.14
    Beiträge:
    2.111
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    2.130
    Erstellt: 04.10.05   #10
    Steht das nicht in der aktuellen Gitarre und Bass ? :D
     
  11. joe web

    joe web Threadersteller HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 04.10.05   #11
    ja, lustigerweise steht da auch ein artikel darüber drinnen.
    allerdings hatte ich das problem beim mir schon bemerkt, da war die g&b noch nicht auf dem markt.
     
  12. G-ses

    G-ses Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    14.03.12
    Beiträge:
    51
    Ort:
    Schmalenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.05   #12
    ich hab von dem 9V Block test noch nie gehört. kann ich auch klanglich herausfinden ob meine Box OOP ist????
    wenn wie ist das klangverhalten???
    ich denk mir jetzt einfach mal der druck oder???

    mfg
     
  13. joe web

    joe web Threadersteller HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 26.10.05   #13
    natürlich kann man es auch klanglich herausfinden, nur nicht jeder hört es sofort, ob es OOP ist.
    das problem ist aber nicht, es zu hören, sondern den fehler zu finden!
    also die box oder den speaker, der in die andere richtung läuft und dafür ist der test mit dem 9V block verdammt hilfreich.
     
  14. dunkelelf

    dunkelelf Registrierter Benutzer

    Im Board seit:
    28.11.04
    Zuletzt hier:
    27.02.14
    Beiträge:
    1.369
    Zustimmungen:
    6
    Kekse:
    1.161
    Erstellt: 26.10.05   #14
    Hilfe....

    dann mach doch mal kein Enigma draus und erklär uns wie der scheiß mit dem 9V Block funktioniert.

    Gheheimnisskrämer... :rolleyes: ;) :D
     
  15. joe web

    joe web Threadersteller HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 26.10.05   #15
    wenn du das thema gelesen hast, dann muß ich es nicht nochmal erklären.
    Fishi hat dies bereits hier getan.
     
  16. G-ses

    G-ses Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    14.03.12
    Beiträge:
    51
    Ort:
    Schmalenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.10.05   #16
    ich hab gerade vor kurzemgehört das die Mesa Boogie rectifier box vom werk aus absichtlich kontrolliert OOP laufen um nebengeräusche zu unterdrücken oder so ähnlich.

    mfg, G-ses
     
  17. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 03.11.05   #17
    Hi,
    kann ich auch ne einzelne Mono Box mal "andersrum" testen, ohne das was kaputt geht, nur um zu hören ob es einen unterschied bei dieser gibt?
     
  18. joe web

    joe web Threadersteller HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    648
    Kekse:
    14.792
    Erstellt: 03.11.05   #18
    kannst du natürlich machen, aber wenn du nur eine box betreibst, dann macht das keinen unterschied in welche richtung die speaker laufen. wichtig ist nur, daß sie alle in die selbe richtung arbeiten.
     
  19. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 03.11.05   #19
    OK danke
     
Die Seite wird geladen...

mapping