Verzerrungsproblem mit Mesa Boogie Single Rectifier

von Dany2999, 20.06.10.

Sponsored by
pedaltrain
  1. Dany2999

    Dany2999 Registrierter Benutzer

    Im Board seit:
    20.06.10
    Zuletzt hier:
    23.06.10
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 20.06.10   #1
    Hallo,
    ich habe mir vor kurzem einen Mesa Boogie SIngle Rectifier zugelegt. Allerdings habe ich ein kleines problem mit der Verzerrung. Als ich den Verstärker getestet habe war die Distortion einfach fantastisch! Als ich das dann zu Hause ausprobiert habe war ich schwer enttäuscht.
    Ich erreiche keine satte, heftige Distortion. Vor allem beim Palm Muted spielen klingt der verzerrte Ton recht ungewöhnlich. So als würde er bei jedem Mal anspielen ein 'Pop' machen (Schwer zu beschreiben^^) Und obwohl ich mit Gain auf ca. 3:00 Uhr bin wird es nicht besser.
    Ich denke nicht, dass der Fehler an den Einstellungen liegt, da ich bereits auf diese Weise alles ausprobiert habe. Ich selbst hab leider nicht besonders viel Ahnung von Tontechnik wollte eigentlich nur wissen ob ich da irgendwas falsch eingesteckt habe oder das Topteil oder die Box. Vielleicht ist das Problem ja bei jemandem schon mal aufgetaucht.
    Bitte um eure Hilfe!
    lg dany
     
  2. Quax

    Quax Registrierter Benutzer

    Im Board seit:
    27.05.08
    Zuletzt hier:
    4.01.18
    Beiträge:
    671
    Ort:
    Karlsruhe
    Kekse:
    2.948
    Erstellt: 20.06.10   #2
    Gain auf 3 Uhr ist ziemlich viel. ;) Spielst du denn an der selben Box wie im Laden?
     
  3. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    29.12.19
    Beiträge:
    4.176
    Kekse:
    10.921
    Erstellt: 20.06.10   #3
    Kabel tauschen. Gitarre tauschen.
     
  4. Dany2999

    Dany2999 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.10
    Zuletzt hier:
    23.06.10
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 20.06.10   #4
    ja eben das is genau ne original mesa box
     
  5. Dany2999

    Dany2999 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.10
    Zuletzt hier:
    23.06.10
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 20.06.10   #5
    hab ich alles schon probiert... an der gitarre liegt es sicher nicht...
     
  6. 10thMan

    10thMan Registrierter Benutzer

    Im Board seit:
    15.03.09
    Zuletzt hier:
    27.02.14
    Beiträge:
    456
    Ort:
    Bamberg
    Kekse:
    1.015
    Erstellt: 20.06.10   #6
    Dieser Satz lässt mich etwas rätseln. Ich kann mir irgendwie kein Szenario vorstellen, das in diesem Satz das Wort "obwohl" rechtfertigt. Oder verwechselts du vllt. 3 Uhr mit 9 Uhr?

    Das zu beurteilen könnte schwierig werden, wenn du uns nicht verrätst, wo du was eingesteckt hast.

    /edit: Achja, das "Pop" von dem du dprichst, kommt wahrscheinlich von nem falschen Anschlag. Normalerweise gewöhnt man sich mit der Zeit automatisch an, die Saite so anzuschlagen, dass man das nicht mehr hört, also kein Grund, sich Sorgen um den Amp zu machen.
     
  7. UnderJollyRoger

    UnderJollyRoger Registrierter Benutzer

    Im Board seit:
    30.04.10
    Zuletzt hier:
    7.01.21
    Beiträge:
    444
    Kekse:
    490
    Erstellt: 20.06.10   #7
    Ich würde mal raten, du hast im Laden aufgedreht und spielst daheim auf Zimmerlautstärke, eh ?
    Das wird bei so Geschossen nämlich nix, die brauchen V-O-L-U-M-E :D
     
  8. chinaski

    chinaski Registrierter Benutzer

    Im Board seit:
    24.09.07
    Zuletzt hier:
    15.12.20
    Beiträge:
    325
    Kekse:
    334
    Erstellt: 21.06.10   #8
    welche mesa-box spielst du denn? wir hatten kürzlich im proberaum einen boxentest gemacht und mußten erstaunt feststellen, daß die rectifier- box (4x v30) absolut grottig klingt (unsere amps: rectoverb 1. serie und roadster 2. serie). die box matscht und mulmt ohne ende. danach haben wir die roadking box getestet (2x v30 und 2x c90). hammer. die box hat soundmäßig alles, was der recto box fehlte. das war so, als ob die sonne aufgeht im proberaum.
    was uns dann noch mehr überrascht hat, war, daß meine alte marshal box (1960 vintage mit 4x v30) haargenau wie die roadking box klang. wir haben den test mit den beiden o.g. mesas und meinem jcm 900 gemacht. es war kein unterschied feststellbar.
    probier also am besten mal ne andere box! der einfliß ist größer, als man manchmal denkt.
     
  9. tapeworm

    tapeworm Registrierter Benutzer

    Im Board seit:
    13.01.04
    Zuletzt hier:
    18.01.21
    Beiträge:
    200
    Kekse:
    122
    Erstellt: 21.06.10   #9
    das könnte das Problem sein, wäre bestimmt nicht das erste Mal dass jemand Gain und Volume vertauscht, Vorstufe ganz niedrig und Volume auf 3 Uhr ...
     
  10. VintageFreak08

    VintageFreak08 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    19.01.21
    Beiträge:
    2.183
    Ort:
    Ochtendung
    Kekse:
    1.292
    Erstellt: 21.06.10   #10
    Häng nen TS davor... Das kann sonst nicht sein... Nen Mesa spielt man nicht mit Gain auf 3uhr;)
     
  11. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    6.06.19
    Beiträge:
    2.040
    Kekse:
    19.643
    Erstellt: 21.06.10   #11
    Absolut richtig, aber die fehlende/schlechte Verzerrung auf die Mesa Box zu schieben, ist quark. Ich spiele die auch, das mit dem Mulmen ist ne Einstellungssache (imho), hat aber mit der Verzerrung erstmal grundsätzlich nichts zu tun. Zumindest kann man mit der Mesa Box eine "heftige, satte Verzerrung" definitiv erreichen ;)

    Hm, hatte er im Laden ja wohl auch nicht und dem Single Recti ist auch ohne TS eine saftige Distortion zu entlocken :gruebel:

    Wenn der Amp neu ist, kann ich mir eigentlich nur vorstellen, dass er sich nicht genug Zeit für die Einstellungen gelassen hat. Ein Wunder, was die 5 Knöpfe so bewirken können.
     
  12. Dany2999

    Dany2999 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.10
    Zuletzt hier:
    23.06.10
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 21.06.10   #12
    Ok... kein obwohl ich hab nur gedacht, wenn ich das noch aufdrehe wirds besser^^
    Das Pop kommt sicher nicht von meiner Anschlagtechnik, weil das eben nur auf dem Verstärker is. Ich kann halt sehr schlecht einen Ton beschreiben aber ich bin mir sicher, dass der Fehler irgendwo am Amp liegt bzw. der Box.

    Eingesteckt hab ich im Grunde nur das Stromkabel und das Kabel zw. Topteil und Box (8 Ohm) und natürlich die Gitarre ;)
     
  13. Dany2999

    Dany2999 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.10
    Zuletzt hier:
    23.06.10
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 21.06.10   #13
    Also nach 3 1/2 Stunden hab ichs aufgegeben aber ich denke das das wohl reicht um sich einigermaßen mit dem Verstärker vertraut zu machen.
     
  14. sddfg

    sddfg Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    12.09.16
    Beiträge:
    64
    Kekse:
    164
    Erstellt: 21.06.10   #14
    Mal ne Frage: Welche Einstellungen hast du für Output und Master?! Den fetten distortion Sound bekomm ich bei meinem Rectfier erst wenn beides auf ca 9 Uhr steht. Und das ist leider schon höllisch laut...
     
  15. Tiwaz

    Tiwaz Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    15.01.21
    Beiträge:
    161
    Ort:
    Saarbrücken
    Kekse:
    1.541
    Erstellt: 21.06.10   #15
    Ist die Box ebenfalls neu? Gegebenenfalls könnte es dann daran liegen, daß der neue Speaker noch nicht eingeschwungen ist!

    Ferner kann das auch schlicht an der Raumakkustik liegen - die wird schnell mal unterschätzt. Das ist mir bei meinem/unserem Umzug vor 4 Wochen nochmal massiv aufgefallen, daß mein Setup an meinem neuen Übungsplatz wirklich sehr viel anders klingt - selbst als ich den Amp nach etwas umstellen dann (nur) auf die andere Seite des Raumes (unter einer Dachschräge, die Teilweise in den Raum hineinragt) stellte ergab sich nochmal ein anderer Sound, da die Wand nun einige Frequenzen anders zu mir reflektiert wie vorher. Fazit: mal mit der Position des Lautsprechers etwas herumexperimentieren. Auch der Untergrund (Teppich,...) kann da eine Rolle spielen.

    Lg
     
  16. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    29.12.19
    Beiträge:
    4.176
    Kekse:
    10.921
    Erstellt: 21.06.10   #16
    Schwachsinn, moderne Amps produzieren die Sounds in der Vorstufe, da muss man keinen Amp mega aufdrehen für genug Verzerrung.
     
  17. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 21.06.10   #17
    das könnte man auch anders ausdrücken :rolleyes:


    Nur weil es dieselbe Box ist muss das ja nicht heißen, dass an deiner nichts kaputt ist.

    Es gibt zig Möglichkeiten an denen es liegen kann.

    -Amp ist kaputt
    -Box ist kaputt
    -in deinem Raum löschen sich die Frequenzen eben so aus
    -falsche Einstellung am Amp
    -andere Speaker (trotz selber Box)
    .........

    Ich würd auch vorschlagen du drehst ihn mal etwas auf. Amps klingen laut nunmal anders als leise. Wenn man sich etwas leise anhört, seien es auch Musikstücke, hört man IMMER mehr. Beschweren wierd sich da in 10 Minuten niemand. Und selbst wenn...
     
  18. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    29.12.19
    Beiträge:
    4.176
    Kekse:
    10.921
    Erstellt: 21.06.10   #18
    Und wie?
     
  19. -seb-

    -seb- Registrierter Benutzer

    Im Board seit:
    21.09.08
    Zuletzt hier:
    5.02.16
    Beiträge:
    702
    Kekse:
    441
    Erstellt: 21.06.10   #19
    Freundlicher halt^^
    trotzdem kommt ein Amp fetter und mit mehr "Bums" wenner eine gesunde Grundlautstärke hat.
     
  20. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 21.06.10   #20

    mal abgesehen davon, dass er recht hat geht das bestimmt auch freundlicher.
     
mapping