Verzögerung beim Aufnehmen

von Roulette, 22.07.07.

  1. Roulette

    Roulette Registrierter Benutzer

    Im Board seit:
    05.11.06
    Zuletzt hier:
    11.07.09
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 22.07.07   #1
    Hi leute
    also vor kurzen hab ichs endlich geschafft, meine gitte an den pc anzuschliessen ( gitarre - multi -> phones output in den line-in der soundkarte)
    nur hab ich bei den aufnahmen bemerkt, das es verzögerungen gibt, die gegen ende hin stärker werden...
    ich denke dass es an der soundkarte liegt (irgendso ein onboard ding ) , wollt mal fragen welche soundkarte ich mir dann holen soll.
    es soll kein mega highend teil sein, sie soll nur so gut sein dass es entweder keine verzögerung gibt oder nur eine kleine, damit ich auch vernünftig aufnehmen kann, zumal das das geld für die soundkarte nicht im überfluss vorhanden ist ^^

    achja falls es nichtan der soundkarte liegen sollte, irgendwelche tipps?!
    danke schonmal
    roulette

    edit:
    merk grad, der thread wär im recordingbereich vllt besser aufgehoben
     
  2. Andy1988

    Andy1988 Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    780
    Ort:
    Duisburg
    Zustimmungen:
    56
    Kekse:
    1.157
    Erstellt: 22.07.07   #2
    jo da wäre er besser aufgehoben. aber ich versuche dir trotzdem zu helfen:great:


    also für deine zwecke dürfte auch ein günstiges USB Interface reichen. Steckst das ding an den USB Slot und die Gitarre in das Gerät. Dann kannst du aufnehmen.

    KLICK

    Wenn dus etwas hochwertiger willst kannst du dir natürlich auch was Internes kaufen, was also in den Rechner eingebaut wird.

    KLICK

    Hab die Karte selber und bin voll zufrieden damit. Keine Latenz, gute Aufnahmequalität zu einem meiner Meinung nach fairen Preis.

    Hoffe das bringt dich weiter

    Andy
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 22.07.07   #3
    Dort SuFu/Stichwort: "Latenz". Gibt's 100.000 Fragen und Antworten dazu, weil mit derm Problem jeder zu tun hat, der per PC aufnimmt.
     
  4. Roulette

    Roulette Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.06
    Zuletzt hier:
    11.07.09
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 22.07.07   #4
    ich hab mal einen aktuellen treiber für die soundkarte intsalliert ..und man glauts kaum, die verzögerungen sind weg *g*

    trotzdem danke für die antworten
     
  5. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 22.07.07   #5
    die meisten soundcards erlauben direktes mithören, die latenz entsteht nur, wenn du über die software mit der du aufnimmst monitoring machst.. da ich das so verstanden habe, dass du im moment einfach das signal des multieffekts aufnimmst, solltest du, wenn du den line-in in den wiedergabe einstellungen von windows anschaltest, bzw. im recording programm "direktes mithören" (cubase), dein direktes signal auch hören können. da es "zum schluss hin stärker" wird, denke ich, dass du in höchster qualität aufnimmst, aber vll zu wenig arbeitsspeicher dafür hast, oder die festplatte zu langsam ist.

    es gibt einige einstellungen die du an deinem pc vornehmen kannst. darünter gehören zb für eine genügend große auslagerungsdatei zu sorgen, oder besser noch richtigen ram ;) sämtliche nicht benötigte prozesse zu beenden, die "systemleistung" unter systemsteuerung system auf optimale leistung zu stellen etc...

    vll postet du mal die hardware und software die du zur zeit verwendest!
     
  6. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.07.07   #6
Die Seite wird geladen...

mapping