Vierkabelmethode= Brummen?

von jesusdererl?ser, 17.07.06.

  1. jesusdererl?ser

    jesusdererl?ser Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #1
    So also ich habe mir jetzt genügend Kabel zugelegt und wollte mal meinen Amp,ein Randall Rg-50 Tc,und mein Boss Gt-8 per FCM verkabeln.
    Gesagt getan allerdings tritt nun ein sehr starkes Brummen/Rauschen auf.
    Es ist so stark das ich das Gebilde nicht benutzen kann!
    Wenn ich das Gt-8 vor dem Amp oder im Loop hatte trat dieses Problem nie auf.:screwy:
    Wie kann ich das möglichst einfach und billig beheben?
    Kann es sein das eine der Röhren mikrophoniert?
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 17.07.06   #2
    Bei einem der Kabel zwoschen dem AMp und dem GT8 den Schirm an einer Seite trennen.
     
  3. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #3
    Was heisst das den Schirm trennen?
    Sorry ich hab sowat noch nie gehört:o
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 17.07.06   #4
    Die Abschirmung des Kabels am Stecker ablöten.
     
  5. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #5
    Wie sieht denn das aus?Konkret? Ich bin ne totale Technikniete.Also Was muss ich machem?
    In kleinen Mundgerechten Häppchen:D :rolleyes:
     
  6. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 17.07.06   #6
    bei guten kabeln kannst du den stecker aufschrauben, da siehst du dann dass ein kabel das in der mitte ist an die spitze des steckers gelötet ist(bzw. an einen teil der eben mit der spitze verbunden ist) und das andere an den grösseren teil, das is wie eine ummantelung aus kleinen metalldrähtchen. und diese sollst du durchtrennen.

    btw @ Lenny: Was steckt da dahinter das es brummen verhindert wenn man die abschirmung des kabels killt? sollte das nicht eher das gegenteil verursachen? :confused:
     
  7. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #7
    Danke.:great:
     
  8. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #8
    So...........Ehmmmmmmmmmmm.....Jetzt brummt es nur noch und es kommt gar nix mher aus wenn ich z.b. einfach Gitte-Kabel-Amp spiele:D
    Hab ich da wat falsches gekappt?:screwy: :rolleyes:
     
  9. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 17.07.06   #9
    Nein, so kannst Du es jetzt nicht mehr verwenden!
    Lennys Vorschlag kann nur bei Deiner Mehrfachverkabelung funzen.
    Du solltest das gekappte Kabel am Stecker gut kennzeichnen.

    Der Trick ist, das bei zwei oder mehreren Kabeln, die zwei Geräte verbinden
    (Gerät A - Out1 -> Gerät B - In1 und Gerät A - Out2 -> Gerät B - In2, z.B.), die Masse eben zwei oder mehrmals angeschlossen wird (Masse = Abschirmung des Kabels).
    Das kann eben zu "Brummschleifen" führen. Ein schneller Weg, das zu testen, ist eben die Masse an einem Kabel zu lösen - dann weiß man, woran es liegt.
    Sicherheitshalber hatte ich es vermieden, den Seitenschneider zu empfehlen - mit Lötkolben gibt es immer einen Weg zurück ;).
     
  10. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.07.06   #10
    Aha......................Und macht es wat wenn ich die Schirmung auf beiden Seiten Entfernt hab?
    Wo soll den nun das mod. Kabel hinkommen?In den Loop?

    :screwy:
     
  11. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 17.07.06   #11
    NEIN! Nicht auf beiden Seiten!!!
    Die Abschirmfunktion des Metallgeflechts im Kabel MUSS auf einer Seite Massekontakt haben. Wo genau das Spezialkabel hinkommt, kann ich Dir als "Nichtgitarrler" nicht sagen, von Euren ganzen Effekten etc hab ich kA...

    Frag lieber Lenny...

    Ganz nebenbei ein Gedanke: oft wird Brummen bei Verwendung mehrerer Geräte dadurch ausgelöst, daß die Netzstecker in unterschiedlichen Steckdosen und nicht alle zusammen auf einer Steckerleiste stecken.
     
  12. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 17.07.06   #12
    Eines der Kabel zwischen dem GT8 und dem Amp.

    Ja, Brummen etc. ist immer eine ekelhafte Sache:
    .. mehr dazu hier:


    https://www.musiker-board.de/vb/racks-midi/142439-brummen-im-rack-hilfe.html
     
  13. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 17.07.06   #13
    so ist das, wieder was gelernt.

    der weg zurück wäre in dem fall den stecker komplett abzulöten, das kabel ein stückchen kappen, abisolieren und auf den stecker anpassen und wieder komplett dranzulöten. ;)
     
  14. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 18.07.06   #14
  15. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.07.06   #15
    Das koennte das Problem loesne, im anderen Thread wurde noch etwws vergleichbares von Berhinger verlinkt.

    Allerdings wuerde ich die notwendige Loetarbeit nicht als "Loetarie" bezeichnen.

    Beides kann helfen, muss aber nicht.
     
  16. Fun Tom

    Fun Tom Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    26.10.09
    Beiträge:
    429
    Ort:
    München
    Zustimmungen:
    1
    Kekse:
    212
    Erstellt: 18.07.06   #16
    Was ist mit 'ner DI-Box mit Ground-Lift?
    Ist dann zwar etwas missbraucht und teurer, aber könnte auch verwendet werden, um ins Pult zu gehen.
     
  17. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.07.06   #17
    Eher nicht, der Ground-Lift betrifft da ja idR den XLR-Ausgang, Klinke wird "einfach" durchgeschliffen (durchgeschleift????).
     
  18. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 18.07.06   #18
    Den Behringer Hum Destroyer kann ich nur empfehlen.Ich höre da keine
    Soundveränderung, Brummen ist auch wech!!!Für den Preis gehört das Ding
    eigentlich zur Notfallausrüstung.Im Proberaum brummt nix,die letzten 3 Muggen
    auch brummfrei-plötzlich brummt`s beim Soundcheck!Die Geschichte ist nerviger als die paar
    Euros für das Dingens.
     
  19. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 19.07.06   #19
    Wo kommt denn das Teil hin ? In den Loop?
     
Die Seite wird geladen...

mapping