volume knopf ist im arsch

von el_duderino, 27.12.03.

  1. el_duderino

    el_duderino Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 27.12.03   #1
    in letzter zeit hab ich häufig den volume knopf für die swall technik gebraucht und heute begann das teil plötzlich zu stark zu wackeln. ich denke nicht das ich den knopf überbeansprucht habe da ich immer ziemlich vorsichtig gedreht habe. jetzt lautet meine frage: soll ich meine gitarre ins geschäft bringen oder kann ich da selber was machen?
     
  2. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 27.12.03   #2
    Mach mal das Elektronikfack auf und guck anch ob bloss ne Schraube locker ist bzw. zieh/schraub den Knopf ab und schau nach! :)
     
  3. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 27.12.03   #3
    Hi,

    Ist die komplette Achse locker oder nur der Knopf ?
    Ansonsten mal den Knopf runter holen und die Mutter vorsichtig festziehen.

    Gruss, Christoph
     
  4. el_duderino

    el_duderino Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 27.12.03   #4
    hab den knop runtermachen müssen und die mutter wieder festmachen aber jetzt hälts hoffentlich 8)

    was mich jetzt ein wenig stutzig gemacht hat, ist die tatsache das vom rechten anschnlusses des volume-poti ein draht ins lehre führt. besagter draht hat aber am nicht angeschlossenen ende lötzinn spuren. ich vermute das sich das teil jetzt gerade gelöst hat (ohne das ichs bemerkt habe). es gibt jetzt grundsätzlich 2 möglichkeiten wo ich das teil hinlöte - entweder auf meinen 5 weg-pickup schalter oder aufs tone-poti (da wäre ein anschlusse frei). ich möchte jetzt aber keinen kurzschluss fabrizieren, also hoffe inständig auf hilfe - ich hab eine ibanez prestige rg1620 (falls irgendwer einen schaltplan hat)
     
  5. el_duderino

    el_duderino Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 27.12.03   #5
    bin mir ziemlich sicher das ich das lose kabel am tone-poti anlöten muss da sich am klang der gitarre nichts mehr ändert wenn ich am poti dreh. trotzdem: ist es riskant die das teil anzulöten - könnte ich das poti demolieren - oder ist es ungefährlich?
     
  6. MeatMuffin

    MeatMuffin Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.06.06
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    305
    Erstellt: 27.12.03   #6
    Ein bisschen rumlöten schadet nix. ;)
    Ne erkundige dich aber vorher vielleicht mal nach den Schaltplänen deiner Klampfe (Google, Herstellerpage, etc.)

    Aber wos jetzt hinkommt bzw. wo du es abgemacht hast kann ich dir nicht sagen.
     
  7. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 28.12.03   #7
    kannst ja hier mal nach dem schaltplan suchen: http://www.ibanez.com/wiring/models.asp?t=e

    habe aber auf anhieb keinen für die 1620 gefunden, aber für die 620X: http://www.ibanez.com/wiring/wire.asp?y=2002&w=RG620X

    ändert sich am ausgehenden ton-signal nichts, wenn du das tone-poti oder wenn du das volume-poti drehst? ist letzteres der fall, ist das abgegangene kabel der masseanschluß. meistens lötet man das direkt auf das gehäuse des volume-poti, welches dann zusammen mit allen anderen elektronischen komponenten mit dem minuspol der klinkenbuchse verbunden ist.
     
  8. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 28.12.03   #8
    also zum 5 weg schalter dürfte eigetnlich nur 1 draht gehen. jetzt gibts halt eigentlich dann nur noch die zwei möglcihkeiten 1. masseverbindung (gehäuse eines potis) oder halt zum tone poti! kurzschließen macht da ncih viel . kommt halt nix mehr raus. wobei mich schon wundern würde dass da ein einzelner draht abgeht! entweder wär der bei den potis in so ner öse festgetüddelt oder wenn er auf nem gehäuse war wär er eigetnlich mit ncohn paar anderen kabeln zusammengedreht gewesen. guck mal ob an einem beinchen des tone potis lötzinn, aber kein draht dran ist. eigetnlich is nur da lötzinn dran, wo auch ein draht war.
     
  9. el_duderino

    el_duderino Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 28.12.03   #9
    es ändert sich nur beim drehen am tone poti nichts
     
  10. el_duderino

    el_duderino Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    22.05.11
    Beiträge:
    361
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 28.12.03   #10
    ich bin ja so ein trottel!!!!! jetzt hab ichs: ein anschluss am tone poti bleibt anscheinend immer frei. die drähte zum 5 weg schalter stimmen auch aber: am tone poti hängt am linken anschluss ein kondensator welcher mit einem draht zum volume poti verbunden wird. und dieser besagte kondensator hängt beim mir irgendwie in der luft. wenn man jetzt noch dazu nimmt das da noch ein draht vom volume poti ins nirgendwo geht (genau von dem anschluss wo der kondensator hinverbunden gehört), kann man 1 und 1 zusammenzählen.
     
  11. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 28.12.03   #11
    gut, dann ist der fall natürlich sichtlich klar, denn ohne den kondensator gibts kein tone-poti... :-)
     
  12. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 28.12.03   #12
    du köntnest den kondensator auhc durch nen draht ersetzte, dann hättest du nur ein anderes ergebnis :) nämlich dann würden entweder mehr hohe oder tiefe frequenzen durchgelassem - ich weiß jetz nich genau wies ist
     
Die Seite wird geladen...

mapping