Vorstufenröhre im Hybridamp

von YhawK, 01.05.06.

  1. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 01.05.06   #1
    Hallo!

    Ich habe die Frage bereits in einem anderen Thread gestellt, doch hier schaun warscheinlich mehr Leute rein.
    Und zwar geht es um folgendes: ich habe einen Hybrid-Verstärker mit einer Röhre in der Vorstufe. Ich möchte vielleicht in ein paar Monaten oder vielleicht in nem halben Jahr oder so mal die Vorstufenröhre wechseln (so teuer sind die Dinger nicht, besonders weils ja nur eine ist). Da stellen sich mir einige Fragen:

    1) In welchen Kanälen arbeitet die Vorstufenröhre? In beiden? Ich habe mal gehört bei Hybridamps arbeitet die nur im Zerrkanal.
    2) Hat schonmal jemand die Vorstufenröhre bei einem Hybrid-amp ausgetauscht? Wenn ja: gab es einen Klangunterschied, besser, schlechter, was genau hat sich verändert?
    3) Gibt es Anleitungen für das Vorstufenröhrenwechseln, oder kann man das nicht selbst machen und muss einen Profi dafür heranholen? Ich habe mal gelesen einfach nur alte ausstecken und neue rein.
    4) Kann man auch andere als ECC83/12AX7 (die in diesem Fall bei mir verbaut ist) benutzen?

    Und zwar möchte ich sie wechseln, weil ich einfach neue Klänge ausprobieren möchte. Die Röhre braucht nicht viel Gain (den Gainregler im Zerrkanal mache ich nie über 2-3 Uhr), sollte transparent und brillant klingen, und auch möglichst nebengeräusch- und mikrofoniearm (oder gar nebengeräusch/mikrofonielos) sein. Aber ich denke das wird schon fast automatisch so sein (da ich ja nich viele Gainreserven brauche). Natürlich nur, wenn so ein Vorstufenwechsel etwas bringt. Danke für die Aufmerksamkeit.
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 01.05.06   #2
    1. kommt auf den amp an. wies bei deinem is weiss ich leider nich.
    2. meine röhre war ca 8 jahre in dem teil, der sound war reichlich matschig und dumpf. danach war alles um längen geiler. die kiste wurde aber auch vom vorbesitzer 8 jahre lang recht intensiv gespielt.
    3. richtig. alte raus, neue rein.
    4. weiss ich leider nich.

    erhoff dir nich zu viel, bei nem hybriden hörst du zwischen verschiedenen röhrenherstellern warscheinlich so gut wie keinen unterschied.
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 01.05.06   #3
    Du kannst alternativ höchstens eine 7025 nutzen, aber keine 12AU7 etc, das dürfte Probleme geben.
     
  4. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 02.05.06   #4
    Das kann ich nur bestätigen. Ich habe in meinem Laney-Hybrid-Combo schon Vorstufenröhren von 4 verschiedenen Herstellern gehabt (Original-Laney, Marshall, EH und JJ) und denke mal, wenn ich überhaupt einen Unterschied gehört habe, war das wohl eher, weil ich nach dem ganzen Aufwand einen hören WOLLTE. Mein persönliches Fazit: Bei Hybrid-Amps lohnt das Experimentieren nicht.

    Gruß
    Ralle
     
  5. YhawK

    YhawK Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 02.05.06   #5
    Wofür ist die Röhre denn nun da, wenn sie den Sound (wie du sagst) in keiner Weise beeinflusst?
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 03.05.06   #6
    in keiner weise stimmt nich ganz. das ding färbt den sound natürlich. das ganze klingt schon röhrig. aber 1. is der unterschied zwischen verschiedenen röhrenherstellern so gering, dass mans so schon kaum hört und 2. kommt der sound nich von ner einzelnen röhre sondern von der kompletten schaltung und die is bei nem hybriden nu mal reichlich komplex. guck mal in den amp rein dann wirst du sehen durch wieviel tausend bauteile dein signal durch gequetscht wird.
     
  7. YhawK

    YhawK Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 07.05.06   #7
    Noch Leute da, die auch Erfahrungen gemacht haben? Immer her damit. :)
     
  8. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 08.05.06   #8
    Wie sieht das denn bei nem VOX VR30R aus? Da sitzt die Röhre vor der Endstufe, arbeitet also immer. Und im Clean-Kanal verhält sich der Amp auch wie ein Vollröhren-Teil. Ich vermute mal, dass das da schon ordentlich mit den Klang beeinflusst!? :confused:

    MfG
    JP
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.05.06   #9
    bei den meisten hybriden arbeitet die röhre auch immer. bei manchen nur in einzelnen kanälen. ich würde drauf wetten, dass man bei keinem hybriden viel unterschiede hören wird. versuch macht kluch, ne röhre kost ja nich die welt.
     
  10. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 09.05.06   #10
    Wobei ich mir nicht wirklich sicher bin, ob man da auch ohne weiteres drankommt... Man sieht die Röhre zwar von Außen, aber man muss wohl das ganze Gehäuse aufschrauben... und das will ich nicht :p

    Aber ich sehe das mit den Röhren sowieso nicht so eng, wenn man zwei Röhren unterschiedlicher Hersteller hat (sagen wir mal, ums extrem zu machen, Mullard und Marshall meinetwegen) und die haben noch die gleiche Bezeichnung (12AX7), dann muss da doch auch so ungefähr der gleiche Ton rauskommen, oder? :D

    Grüße
    JP
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 09.05.06   #11
    Marshall produziert net selber, dass sind Svetlana´s gelabelt für Marshall.

    Theoretisch ja, praktisch nein.
    Das ist wie z.b. Joghurts. Der natur Joghurt von Ehrmann schemeckt anders als der von Bauer....sind zwar beide vom Prinzipher gleich aber die Produktion und die Materialien sind etwas unterschiedlich. ;)

    (ich liebe Vergleiche :D )
     
  12. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 09.05.06   #12
    Wusste ich nicht, ich bin da auch nicht sooooo in der Materie ;)

    LOOL, aber man kapierts :rolleyes:

    Naja, aber ich denke trotzdem auch, dass es grad bei nem hybriden nicht so viel ausmacht, wie bei nem reinen Röhrenamp. Da mögen sich die Experten drum streiten... :D
     
  13. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.05.06   #13
    ohne aufschrauben wirst du das so schnell nich hin kriegen. bei röhrenamps gehts wohl meist so aber bei den meisten hybriden is die röhre irgendwo mitten im amp eingebaut.
     
  14. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 09.05.06   #14
    Hmmm, schade... Der hat noch Garantie :D
     
  15. schmoemi®

    schmoemi® Registrierter Benutzer

    Im Board seit:
    18.06.05
    Beiträge:
    1.066
    Ort:
    Augsburg
    Zustimmungen:
    6
    Kekse:
    189
    Erstellt: 11.05.06   #15
    Bei meinem ist ja angeblich auch eine drin aber gesehen hab ich die auch noch nicht... :o
     
  16. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 11.05.06   #16
    Hoffentlich hörst du sie wenigstens... :rolleyes:
    Wobei ich auch noch von keinem hybriden gehört hab, dass die Röhre da irgendwo mittendrin ist... Wenn ich so nach ner Stunde zocken mal meinen Amp anfasse - hohoo! Warm ist da fast schon untertrieben, und das mit Lüftungsschlitzen...
     
  17. schmoemi®

    schmoemi® Registrierter Benutzer

    Im Board seit:
    18.06.05
    Beiträge:
    1.066
    Ort:
    Augsburg
    Zustimmungen:
    6
    Kekse:
    189
    Erstellt: 11.05.06   #17
    Ich kann mich noch gut an damals erinnern, als ich mir den Amp ausgesucht hatte. Ich wollte unbedingt den mit 65W weil der eben subjektiv für mich um Äonen besser klang wie der kleinere mit 30W (und ohne Vorstufenröhre). Allerdings hab ich so auch wesentlich mehr zu schleppen. :cool:
    Naja auch Leistungstransistoren oder OP-Amps produzieren ordentlich Verlustleistung. :cool:

    Und beim Marshall Valvestate ist es wohl tatsächlich so, dass die Vorstufenröhre im "Overdrive"-Vorverstärkerzug, also Channel 2, liegt.
    http://www.drtube.com/schematics/marshall/vs65-60-02-2.gif
     
  18. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 11.05.06   #18
    Ich bin mit meinem 12kg VÖXchen auch gewichtsmäßig nicht ganz zufrieden. Aber 1. wozu gibts nen Führerschein und 2. würd mich der Klang davon abhalten, den aus Gewichtsgründen zu verkaufen.

    Aber Transistoren brauchen keinen Heizdraht...

    Da ging ich eher von der Platzierung auf der Platine aus, als vom Schaltbild, aber nun gut...
     
  19. schmoemi®

    schmoemi® Registrierter Benutzer

    Im Board seit:
    18.06.05
    Beiträge:
    1.066
    Ort:
    Augsburg
    Zustimmungen:
    6
    Kekse:
    189
    Erstellt: 11.05.06   #19
    Ein Führerschein nützt nur leider überhaupt nix, wenn man sich das Auto dazu nicht leisten kann :rolleyes:
    Trotzdem haben MOSFET-Endstufen auch stattliche Kühlkörper....
    keine Ahnung. Sitzt irgendwo innendrin weil ich sie ja nicht sehe :cool:
     
  20. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    120
    Kekse:
    2.287
    Erstellt: 11.05.06   #20
    Dafür gibts dann eine Institution, genannt 'Eltern' :D:D:D

    Klar, heiß dürfen se ja nicht werden, sonst *stille*

    Ich sehe, wir verstehn uns, genau das meinte ich :great:
     
Die Seite wird geladen...

mapping