Vox AC 30

von Dr. Norré, 12.04.08.

  1. Dr. Norré

    Dr. Norré Registrierter Benutzer

    Im Board seit:
    12.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.08   #1
    Hallo allerseits!

    Mal schauen ob mir jemand weiterhelfen kann.

    An meinem Vox AC 30 (Baujahr etwa 1969) fängt ca. 2 Minuten nach dem Einschalten die rote Lampe "Warning" an zu brennen. Das ist schon so seit ich den Verstärker benutze. Hab mir aber darüber nie Gedanken gemacht, da ich das Teil nur ab und zu einschalte und dann maximal für 30 bis 45 Minuten. Funktionieren tut der Verstärker meines Erachtens sonst einwandfrei.
    Da das Netzgerät kürzlich den Geist aufgab, hab ich es zusammen mit den Röhren erneuern lassen. Die Lampe kommt aber noch genauso wie vorher.
    Ist das jetzt normal oder liegt ein Defekt vor. Wenn ja, welcher?

    Also wer was weiß, bitte melden.
     
  2. der_Silas

    der_Silas Registrierter Benutzer

    Im Board seit:
    19.04.07
    Zuletzt hier:
    15.03.14
    Beiträge:
    69
    Zustimmungen:
    1
    Kekse:
    52
    Erstellt: 12.04.08   #2
    Bei meinem Vox (Baujahr ca. 1968) leuchtet die Lampe ab dem Einschalten durchgehend. Ich bin bisher davon ausgegangen, dass das normal ist?!

    Gruß, der Silas
     
  3. Buddy Polly

    Buddy Polly Registrierter Benutzer

    Im Board seit:
    15.07.06
    Zuletzt hier:
    26.01.16
    Beiträge:
    743
    Ort:
    Heidelberg
    Zustimmungen:
    46
    Kekse:
    530
    Erstellt: 12.04.08   #3
    Also bei meinem brennt die auch durchgehend. Hielt ich bisher ebenfalls für normal.
     
  4. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.545
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 12.04.08   #4
  5. Dr. Norré

    Dr. Norré Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.08   #5
    Danke für die Infos.
     
  6. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.545
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 13.04.08   #6
    gern ;) bist ja neu, beim nächsten Mal weißt du's dann :)
     
Die Seite wird geladen...

mapping