VOX Tonelab LE - Clean-Sound durch Ampsim abschalten

Gitarristo

Gitarristo

Registrierter Benutzer
Zuletzt hier
27.03.19
Registriert
08.03.13
Beiträge
3
Kekse
0
Ort
Frankfurt
Hallo Ihr Fachleute da draußen,

Das ist meine erste Frage hier. Ich hoffe, ich bin in diesem Forum richtig und bring kein Chaos ins Musiker-Board rein...
Aber zur Sache:

Ich möchte über mein TLE einen funkigen Sound mit Wah-Wah-Pedal spielen. Die Presets als auch jede Menge eigene Sound-Einstellungen waren nicht zufriedenstellend: Das Wah schmatzt nicht so recht, und schlimmer noch: Der Sound ist ziemlich verzerrt (Egal ob ich über den Amp, via Mischpult in die PA oder direkt in den Kopfhörer spiele und welche Gitarre/Tonabnehmer ich benutze).

Die Amp-Simulation abzuschalten hat nicht geklappt, trotz (wie ich finde ziemlich bescheidener) Bedienungsanleitung.

Meine Frage: Wie kriege ich einen anständigen Clean-Sound hin, von dem in der Bedienungsanleitung die Rede ist? Ich ärgere mich schon lange damit rum und setze jetzt meine Hoffnung in einen guten Tipp aus diesem Forum! 1000 Dank im Voraus!

(Ihr hört raus: Ich bin technisch eher unter den Laien anzusiedeln. Bitte seid nachsichtig mit mir.)
 
Jaxon Irelia

Jaxon Irelia

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
31.05.16
Beiträge
47
Kekse
41
Auf was für einen Ausgang ist es denn geschaltet? Sind alle roten Leuchten aus? Also Amp, Cab, Effekte usw?
 
Gitarristo

Gitarristo

Registrierter Benutzer
Zuletzt hier
27.03.19
Registriert
08.03.13
Beiträge
3
Kekse
0
Ort
Frankfurt
Hi Jaxon Irelia,

hab das gute Stück schnell mal angeschlossen: Im gewünschten Programm leuchtet AMP rot, ebenso PEDAL, wenn ich das Wah-Pedal durchdrücke. CAB, MODULATION, DELAY und REVERB leuchten nicht.
 
Jaxon Irelia

Jaxon Irelia

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
31.05.16
Beiträge
47
Kekse
41
Eine Ampsimulation alleine wird ohne Cabsimulation immer schlecht klingen. Probier also mal mit ner passenden Cabsim. Außerdem hat das Board verschiedene Ausgangsarten. Guck dass du da das richtige wählst entsprechend dem, was du hinter das Board hängst
 
Gitarristo

Gitarristo

Registrierter Benutzer
Zuletzt hier
27.03.19
Registriert
08.03.13
Beiträge
3
Kekse
0
Ort
Frankfurt
Hallo Jaxon Irelia,
Danke für den guten Tipp. Hat ein bisschen gedauert mit meiner Antwort, weil ich erst mal in den Proberaum fahren und probieren musste (dort gibts kein Internet).

Der Klang hat sich deutlich verbessert. So weit, so cool. Dennoch die Frage: Lässt sich die Amp-Simulation auch ganz abschalten, so dass ich bei Bedarf nur den Effektteil nutzen kann?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben