Warum Output des Mittleren Pickup höher? (Paula HHH)

von serotonin, 27.08.05.

  1. serotonin

    serotonin Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 27.08.05   #1
    Problem gelöst, siehe unten
    Ich hab in letzter Zeit das Gefühl, dass der Output (gehörte Lautstärke) meines Mittleren Humbuckers in meiner Paula höher ist, als der der anderen Pickups.

    Momentan sieht die Schaltung folgendermaßen aus:
    [​IMG]
    (selbst modifiziert, orginal war ohne push/pull)

    Neck und mitte sind noch Orginal in meiner Epiphone Black Beauty, An der Bridge sitzt jetzt ein Seymour Duncan SH-4, der sich gut mit dem Neck-Pickup zusammenarbeitet.
    Wenn ich allerdings per Push/Pullpoti den Mittleren dazu schalte (egal, ob ich neck, bridge oder beide anhab) merk ich, das die Lautstärke sich deutlich erhöht (vor allem Clean).

    Woran kanns liegen?
    Schaltung nicht in Ordnung?
    Irgendwas schlecht verlötet?
    Ist ein Kabel (in der Gitarre) nicht in Ordnung? (Hab irgendwann mal eins ausgetauscht)
    Zu lange Kabelwege? (Neck und gehen Bridge gehen ja noch zum Schalter und wieder zurück -- das ist ne beachtliche Strecke bei ner Paula.)


    PS: Der Abstand Pickup - Saiten ist bei allen Dreien fast gleich
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 27.08.05   #2
    Hmm, also es ist lauter wenn du den Mid-HB zuschaltest?!

    Das ist normal da der Output deutlich höher wird, es kommt ja noch ´ne Quelle dazu die Signal Liefert....


    Wenn es wirklich stört könntest du versuchen den mittleren PU etwas ´runterschrauben´, dadurch wird er etwas leiser.
     
  3. serotonin

    serotonin Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 27.08.05   #3
    Klingt plausibel, aber
    wenn ich Bridge und Neck zusammenschalte wirds nicht lauter.
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 28.08.05   #4
    Vieleicht passen die Tonabnehmer von den Gleichstromwiderständen her nicht zusammen. Die originalen PUs haben sind wahrscheinlich von der gleichen Sorte.

    Lauter wird eine parallele Zusammenschaltung normalerweise nicht. Der Lautstärkeunterschied resultiert nur aus

    1. Der größeren Schwingungsamplitude der Saite je weiter man zum Hals kommt,
    2. Dem unterschiedlichen Abstand der PUs zu den Saiten und ggf.
    3. der unterschiedlichen Leistungsfähigkeit der einzelnen PUs (mehr Windungen, stärkerer Magnet).
    Das lautere PU runterdrehen, ist da die beste Lösung.

    Gruß

    Ulf
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.08.05   #5
    Vielleicht schaltest du ihn aus Versehn seriell zu. :)

    Wird denn der Klang eher fetter und mittiger oder etwas perliger drahtiger?
     
  6. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 28.08.05   #6
    Dazu muß man dann schon ein wenig nachdenken. Unwahrscheinlich, daß soetwas aus versehen passiert. Wenn er nach Schaltbild vorgegangen ist, dann liegt tatsächlich die klassische Parallelschaltung vor.

    Ulf
     
  7. serotonin

    serotonin Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 28.08.05   #7
    Seriell? Meinst du "in Reihe"? Der Klang wird eher Fetter nicht drahtig

    Ich hab eben noch festgestellt, dass wenn ich den Mittleren zugeschaltet hab und dann den Bridge-Volume-Poti auf null drehe das Signal immernoch auf voller Lautstärke (minimale Klangveränderung) ist (Am Schalter Bridge ausgewählt). Genauso ists beim Neck. Wenn ich allerdings den Mitte-Volumen auf null drehe ist Ruhe.

    Ist das normal? Vielleicht hab ich ja tatsächlich was anders gelötet, als es eigentlich sein müsste..

    Ich glaube das Problem liegt nicht am Mittleren Pickup, sondern daran, das Neck und Bridge leiser sind, als sie sollten, hab grad mal mit ner anderen Gitarre verglichen und die ist etwa so laut, wie die Problemgitarre mit Mittleren Pickup zugeschaltet.

    PS: Danke für eure bisherigen Antworten :great:
     
  8. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 28.08.05   #8
    Kontrolliere noch einmal Deine Schaltung. Im WiDi sind die Potis rückwärts angeschlossen (Schleifer an PU). Somit sollte die einzelnen Volume-Potis sich nicht gegenseitig ausschalten. Wenn der normale Toggle-Switch auf Mitte steht (Bridge||Neck) und der Mid-PU ist zugeschaltet, dann kann eine Verringerung des Mid-Volume nur die gesamte Lautstärke beeinflussen, wenn dieses Poti "richtig herum" angeschlossen ist (also Schleifer an Schalter).

    Ulf
     
  9. serotonin

    serotonin Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 28.08.05   #9
    Tatsächlich, alle 3 Volume-Potis sind "richtig herum" angeschlossen.
    Ich werd jetzt erstmal drüber nachdenken, warum das Problematisch ist.

    EDIT: Okay, kann es jetzt nachvollziehen. Ich werd dann mal umlöten (nicht mehr heute)
    Aber nen Lautstärke-Verlust kann ich damit noch nicht nachvollziehen ( ich geh nochmal nachdenken :D )
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.08.05   #10
    Ist doch Standard. Zumindest bei allen Paulas, die ich kenne.

    Wenn man rückwärts anschliesst, beeinflussen sich zwar die Potis nicht mehr, dafür gehen beim Zurückdrehen drastisch die Höhen flöten.

    Bei Rockinger unter "Potis und Kondensatoren" kann man was dazu nachlesen.
     
  11. serotonin

    serotonin Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 28.08.05   #11
    Ich werd die Schaltung meiner Gitarre nochmal überdenken und ein bisschen testen, bis ich es so habe, wie es mir am besten gefällt. Vielen Dank nochmal über eure Gedanken zu meinem Problem.
    EDIT:
    Nachdem ich den Bridge-Pickup mal testweise abgelötet hab und die anderen beiden super zusammengearbeitet haben und der Entfernte an ner eigenen Buchse super lief hab ich ihn mal anders herum wieder angelötet und siehe da, alles hört sich an, wie es soll.

    Fazit: Bridge-Pickup war nicht in Phase mit den anderen angeschlossen.

    Warum es vorher mit dem Mittleren besser lief, obwohl er mit Bridge nicht in Phase war und schlecht, obwohl neck und mitte in Phase waren, kann ich mir nicht erklären. :screwy:
     
Die Seite wird geladen...

mapping