Was ist mit dem amp(kaputt)?

von kooper, 20.12.04.

  1. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 20.12.04   #1
    Hallo,
    wir haben ein Marshall Topteil (G100HR) im Proberaum stehen und dazu die passende Box. Zusätzlich haben wir noch einen Supreme XL aber momentan noch keine Box. Also haben wir in den Lautsprecherausgang eine Klinkeadapter getan das zwei Klinkenausgänge hat um beide tops auf einmal über eine Box laufen zu lassen. Seitdem funktioniert das Marshall Topteil nicht mehr....aber sonst ist alles noch funktionsfähig. Was ist passiert und wie kann man es reparieren?
    Danke für die Antworten
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 20.12.04   #2
    Tja, dumm dumm, da hats entweder ne Sicherung oder die Endstufe zerhauen.

    mfg
     
  3. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 20.12.04   #3
    AUA! wer macht denn SOWAS!

    ja, da ist mit glück nur die sicherung durch, weil's ein transistortop ist... ein röhrenamp hätte sich wohl eher gänzlich verabschiedet.

    auszuschließen ist das hier allerdings auch nicht.
     
  4. kooper

    kooper Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 21.12.04   #4
    ich hab es ja nicht gemacht.....das war ja mein kumpel :mad:
    hat keiner sosnt noch irgendeine anhung? Wie teuer würde die Reperatur denn sein? Ich werde morgen zu Musikladen gehen und mir das genauer ansehen. Ich hoffe er "lebt" noch
     
  5. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 22.12.04   #5
    Wer es gemacht hat, ist letztendlich egal. Das Teil ist Meiner Meinung nach definitiv hin.
    Im allgemeinen sitzen die Sicherungen nicht im Signalweg der Endstufe. Da die beiden Amps bei dieser Betriebsweise :screwy: gegeneinander gearbeitet haben, hat eben einer aufgegeben. Ich würde mal schätzen, daß mindestens neue Endstufentransistoren fällig sind. Je nach Typ und Hersteller sind da 10 bis 20 EUR pro Stück fällig. Mit den Lohnkosten können da leicht 100 EUR oder mehr zusammenkommen. Schönes Lehrgeld!

    Ulf
     
  6. kooper

    kooper Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 22.12.04   #6
    Tja das ding ist wohl hin....aber wozu gibt es Versicherungen ;) Naja ich werd mich dann mal nach was anderes umsehen und mir ein flightcase direkt mitbestellen.
     
  7. Zyngath

    Zyngath Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    29.03.08
    Beiträge:
    104
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.12.04   #7
    Ist nicht böse gemeint, aber was meinste denn, welche Versicherung dir das bezahlt? Wäre das gleiche, wenn ich mit nem Hammer auf nen Fernseher einschlage und meine Versicherung das dann bezahlen soll.... :screwy:
     
  8. Schollenfilet

    Schollenfilet Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    17.06.16
    Beiträge:
    260
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    214
    Erstellt: 22.12.04   #8
    Man muss ja nicht die volle Wahrheit erzählen. :twisted:
     
  9. kooper

    kooper Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 22.12.04   #9
    Wie gesagt ICH hab ihn nihct kaputt gemacht. Also muss ICH nix zahlen. Sondern die Versicherung meines Kumpels
    Kapiert?
     
  10. Logan

    Logan Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    5.06.09
    Beiträge:
    812
    Ort:
    Villach / Graz
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 22.12.04   #10
    DIe Versicherung deines Kumpels wirds wahrscheinlich auch nicht zahln da er den Defekt ja selbst Verursacht hat.
    tw zum Thread: Sicherung oder ganze Endstufe ist hin würd ich mal sagen.
     
  11. bece

    bece Registrierter Benutzer

    Im Board seit:
    08.09.04
    Zuletzt hier:
    1.09.16
    Beiträge:
    2.025
    Ort:
    Friedrichshain
    Zustimmungen:
    142
    Kekse:
    6.401
    Erstellt: 22.12.04   #11
    achtung: falls ihr die haftpflichtversicherung des kumpels benutzen wollt,müsst ihr unbedingt darauf achten,dass DU nicht dein einverständniss gegeben hast,dass dein kumpel die amps benutzen darf!!!
    sonst zahlt die versicherung nicht!

    er hat es also OHNE DEIN WISSEN BENUTZT!

    gruss betsches
     
  12. kooper

    kooper Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 22.12.04   #12
    hat er auch :(
     
Die Seite wird geladen...

mapping