Was tun gegen Rückkopplung?

von Todde, 17.02.05.

  1. Todde

    Todde Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.05   #1
    Ich habe zwei e-gitarren mit denselben tonabnehmern. bei der einen gibts so gut wie keine rückkopplung, bei der anderen pfeifts ziemlich schnell. habe die technik schon überprüft und habe gesehen, daß sie genauso aufgebaut ist, wie bei der "pfeiffreien" gitarre. habt ihr tips?
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 17.02.05   #2
    kanns sein dass die eine gitarre einfach tiefer auf dir hängt und du daher direkter vor der AMP-box bist??
    oder hastdu unterschiedlich starke volume potis, und die eine gitarre ist einfach lauter, als die andere?
     
  3. spiralspark

    spiralspark Registrierter Benutzer

    Im Board seit:
    10.09.04
    Zuletzt hier:
    22.12.14
    Beiträge:
    815
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 17.02.05   #3
  4. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.05   #4
    tiefer hängt sie nicht, es ist völlig egal ob ich im proberaum bin oder live spiele. ich denke schon, daß es an der gitarre liegt...
     
  5. KingoftheRing

    KingoftheRing Registrierter Benutzer

    Im Board seit:
    15.02.05
    Zuletzt hier:
    5.10.11
    Beiträge:
    284
    Zustimmungen:
    1
    Kekse:
    56
    Erstellt: 17.02.05   #5
    kann sein das eine nicht sauber verlötet ist
    oder das pickup fach nicht mit isoliert
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 17.02.05   #6
    Sind beide Gitarren ebenfalls identisch, oder sind nur die selben PUs drinne???
    Sonst könnte es mit unterscheidlichen Resonanz Frequenzen zutun haben.
    Probier mal nen stückchen Stoff unter den PU zu klemmen oder so.

    mfg :)
     
  7. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 17.02.05   #7
    Vielleicht hat die eine Gitarre mehr Output als die andere , ist bei mir auch so, muß verschiedene Einstellungen für verschiedene Gitarren spielen
     
  8. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 18.02.05   #8
    welche effekte spielst du? beim v-amp gibts so ne einstellung, nennt sich noise-gate, damit kann man regulieren, ab wanns pfeifen soll.. weis nich wie das bei enderen effects iss
     
  9. -Sl4vE-

    -Sl4vE- Registrierter Benutzer

    Im Board seit:
    04.07.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    2.893
    Ort:
    Edesheim
    Zustimmungen:
    3
    Kekse:
    2.241
    Erstellt: 18.02.05   #9
    wenns net anders geht dann muste halt das volume poti oder das gain poti am amp etwas zurückdrehen!ich weiss,dann ist die verzerrung net mehr so stark aber das muss man halt in kauf nehmen!
     
Die Seite wird geladen...

mapping