Was zum Henker schwingt hier mit? Hörbeispiel inside

von XenoTron, 08.03.07.

  1. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 08.03.07   #1
    Hallo, wenn ich auf der e saite zwischen dem 12. und 15 bund spiele schwingt irgendwas an meiner klampfe mit. Hörts euch mal an.
    Ich hab ne Ibanez RG 450 mit FR trem.

    Was könnt das sein? Und wichtiger: Was kann ich dagegen tun? Das nervt....
     

    Anhänge:

    • wtf.zip
      Dateigröße:
      319,6 KB
      Aufrufe:
      58
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 08.03.07   #2
    könnten die federn vom trem sein. du kannst mal zwischen die abdeckung der federkammer und den federn n paar taschentücher oder ähnliches platzieren (ich hab da immer son komisches schaumstoffband benutzt, das ging ganz gut). wenn das nix bringt, liegts an was anderem :D
     
  3. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 08.03.07   #3
    tremolofedern gedämpft. Problem besteht weiterhin.
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.03.07   #4
    wie lange haste deine saiten schon drauf? bei alten saiten gibts nen ähnlichen effekt. hörste das auch unplugged oder nur am amp?
     
  5. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 09.03.07   #5
    Bei mir hört man das immer wenn die Saiten schon 1,5-2 monate alt sind. Man hört es nicht unbedingt unplugged.
     
  6. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.201
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.975
    Kekse:
    196.472
    Erstellt: 09.03.07   #6
    Hi XenoTron,

    ich kenne deine Ibanez nicht, aber hat sie Singlecoils? Das klingt ganz nach Stratitis, d.h. die Pickups sind zu nahe an der Saite und das Magnetfeld beeinflußt die Schwingung der Saite. Dafür spricht auch, daß der Effekt nur in den hohen Lagen auftritt, da durch das Greifen der Saite hier der Abstand zu den PUs noch mehr verkleinert wird. Schraub mal zum Test die PU's eine Idee runter und teste das.

    Greetz :)
     
  7. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 09.03.07   #7
    Hmmm, also ich hab so nen Dunlop Plektrenhalter an der Gitarre, der auch immer mitschwingt... Vielleicht auch so was total daemliches? :D
     
  8. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 10.03.07   #8
    Ich hab HSH bestückung... also kann gut sein das mit dem SC der die Saite am schwingen hindert.
    Das probier ich einfach mal aus.
     
  9. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    537
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 12.03.07   #9
    Bei mir schwang mal eine Pickuprahmenschraube mit. Bei Dir vibriert vielleicht der Metallstab im Hals, das kommt manchmal vor, is aber nicht schlimm, weil mans durch den Amp nicht hört.
     
  10. XenoTron

    XenoTron Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 13.03.07   #10
    Hab mal neue Saiten gekauft. Mal sehen ob das weg is danach.
     
  11. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 13.03.07   #11
    Das "Schwirren" hört sich meiner Meinung nach tatsächlich nach Stratitis an, wie peter55 bereits erwähnt hat. Ein mechanisches Resonanzphänomen schließe ich aus.
     
  12. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 13.03.07   #12
    Schließe mich an - das könnte es sein.

    Es gibt jedoch noch eine weitere Möglichkeit (evtl. zusätzlich noch in Verbindung mit Stratitis aber auch ohne): Eigenmodulationen (vornehmlich) digitaler Zerren...

    ... wie jeder an folgendem Beispiel sehr schön hören kann. Tritt gern auf den höheren Saiten auf, wenn der Gitarrist den Ton völlig passiv seinem digitalen Klangerzeuger überlässt. Käme zusätzlich evtl. noch Stratistis hinzu, dann schöne gute Nacht.


    In der 2. und 3. Sequenz, die ich in unveränderter(!) Einstellung gespielt habe, sind die hässlichn Effekte zu 100% weg, da ich den Ton selber forme und moduliere und damit dem Zerrer keinerlei Chance lasse, in eine statische Modulation zu kippen:

    Hans macht dem krass gesirre weg.mp3

    .
     
Die Seite wird geladen...

mapping