Wenn der Headroom schwindet ... sind die Röhren defekt?

von meckintosh, 29.09.07.

  1. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 29.09.07   #1
    Liebe Leute,

    ich habe mir ja (vor einem Monat) einen gebrauchten Mesa Roadking zugelegt und bin sehr begeistert wie vielseitig der Amp ist.
    Er läuft im Cleancanal in der "Tweed" Einstellung auf zwei 6L6 Röhren. Das entspricht ungefähr 50 Watt, richtig?
    Bei unserer letzten Probe fiel mir aber etwas auf. Schon bei softem Pop komm ich im Cleanbereich schnell an die Grenze des wirklich cleanen (Gitarre: Fender USA DeLuxe Stratocaster ). Er zerrt schon bei moderater Lautstärke und mittlerem Anschlag.
    Ich bin der Meinung das das vorher nicht so war.
    Na gut...der Amp ist 3 Jahre alt und wurde ja auch gespielt. Sind die Röhren am Ende? Muss ich dann Vor- und Endstufenröhren tauschen? Spar ich mir nen Techniker wenn ich ein gematchtes Quartett 6L6 besorge?
     
  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 29.09.07   #2
    In der Regel musst du nur die Endstufenröhren tauschen, die Vorstufe hat da weitaus weniger Verschleiß. Und: die gematchten sind PFLICHT, du brauchst aber trotzdem noch einen Tech um den BIAS abzugleichen. Und zur allgemeinen Frage: Ich halte einen Endstufenröhrentausch für eine mögliche Lösung.
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 29.09.07   #3
    Stell den schalter um :rolleyes:
    "Tweed-Amps" sind bekannt für ihre süße Zerre. Es ist beabsichtigt dass der Amp in der Tweed-stellung recht früh zerrt.

    Wenn du den Amp auf "Clean" stellst und du dann merkst dass der Amp zerrt, dann sehen wir weiter.
     
  4. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 29.09.07   #4
    Hab ich schon versucht, war auch meine Idee. Das ändert am Zerrverhalten wenig bis gar nichts.
    Spar ich mir den BIAS abgleich wenn ich Röhren von Mesa kaufe? War das nicht so??
     
  5. Mal-T

    Mal-T Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    17.09.12
    Beiträge:
    150
    Ort:
    Oelde
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 29.09.07   #5
    Nein, das wird nicht so sein, das hat nichts mit der Marke zutun(anbei: Die Röhren sind nciht von Mesa, die sind von irgend ner andern firma und da wird einfach Mesa draufgedruckt)
    Aber das mit dem Bias angleichen muss man halt machen da die Röhren ja nciht gleich sind und die Spannungen sonst nich gleich sind.

    mfg. Mal-T
     
  6. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 29.09.07   #6
    Jep, das ist so.

    Weil alle Mesa Röhren ähnliche BIAS-Werte haben.
     
  7. Lindula

    Lindula Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    15.06.15
    Beiträge:
    218
    Ort:
    Nettetal
    Zustimmungen:
    1
    Kekse:
    624
    Erstellt: 29.09.07   #7
    Das stimmt so nicht ganz,Mesa hat zumind. in den Rectifiern nen sogenannten Fixed Bias,afaik auch der Roadking!

    Edit:Breed of Killing sagts ja auch...

    Greetz,

    Lindula
     
  8. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 29.09.07   #8
    Jaaaa... mir war auch so das das so ist. (was für ein sinnfreier Satz!)
    Die Röhren sind ja auch etwas teurer.
    Scheint als müsste ich dann mal ein Quartett Röhren besorgen, was?
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 29.09.07   #9
    meckintosh: ganz einfach!
    Vorstufengain runter, Master rauf. Fertig.
     
  10. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 29.09.07   #10
    Hi Hoss,

    hab ich versucht, aber der Erfolg war echt mau. Gain ist auf 9 Uhr . . . :(

    Wenn ich dann nen offenen Akkord anschlage cruncht er direkt los.
     
  11. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 29.09.07   #11
    Dann Vorstufenröhren des Cleankanals tauschen (steht bei Mesa eh, welche Röhre was macht)
     
  12. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 29.09.07   #12
    Also doch die Vorstufenröhren?
     
  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 29.09.07   #13
    Vor allem weil es nix kostet. Einfach mal zum Testen die vom anderen Kanal/Phaseninverter rüberstecken.
     
  14. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 30.09.07   #14
    Wenn ich nur noch wüsste welche Röhre welche ist...
    In der Bedienungsanleitung finde ich nichts. . .
     
  15. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 30.09.07   #15
    Bei meinem Lonestar steht es, Seite 25
    http://www.piller.at/music/lonestar/lonestar.pdf

    Wird, bei dir ähnlich sein. Ansonsten halt rumprobieren. Sooooo viele Möglichkeiten gibt es ja auch nicht.
     
  16. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 30.09.07   #16
  17. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 30.09.07   #17
    Tut mir leid, dass ich da jetzt nicht mehr helfen kann. Aber wie schon gesagt, soooo viele Umsteckmöglichkeiten gibt es ja nicht.
    Du kannst NICHTs kaputtmachen, wenn Du die Röhren untereinander austauscht, theoretisch sogar bei laufendem Amp.
    Am besten wäre, wenn Du ein oder zwei 12AX7/ECC83 in Reserve hättest. Dann nimmst Du die und steckst sie versuchsweise statt einer nach der anderen der bestehenden hinein. Die Kappen kannst Du während der Versuchsphase auch ruhig herunten lassen.
     
  18. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 30.09.07   #18
    Ja, ich denke ich bestell einfach mal zwei Röhren und tausch die durch.
    Logisch wäre es wenns die ersten Beiden sind..oder?
     
  19. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 30.09.07   #19
    Vermutlich. Aber wie gesagt, steck einfach mal die "von hinten" nach vorne und schau ob sich was ändert. Ist ja nicht schwer.

    Es KANN aber durchaus auch die Endstufe sein oder ein anderer Bauteil. Die Vorstufe ist halt super leicht und kostenlos zu überprüfen. Erinnere Dich an diesen Thread: https://www.musiker-board.de/vb/amp...-klingt-wie-ein-billiges-distortionpedal.html
     
  20. meckintosh

    meckintosh Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 30.09.07   #20
    Ach wie geil! Der Thread war mal sehr erheiternd. Ich bestell Morgen mal zwei Vorstufenröhren und falls die es nicht sind leg ich sie eben zur Seite. Irgendwann brauch ich sie ja doch ;)
     
Die Seite wird geladen...

mapping