Wer ist nicht im timing, ich oder mein PC?

von HarmMoney, 14.10.08.

Sponsored by
QSC
  1. HarmMoney

    HarmMoney Registrierter Benutzer

    Im Board seit:
    01.06.05
    Zuletzt hier:
    19.08.20
    Beiträge:
    89
    Ort:
    Kempten
    Kekse:
    60
    Erstellt: 14.10.08   #1
    Tach,
    ich bin am verzweifeln... zur zeit bastel ich viel mit Cubase mit programmierten Drums und Gitarrenaufnahmen herum. Ich spiele mit click, ich spiele nurmit drums egal wie, ich habe parts mit der Gitarre drin die einfach nicht exakt auf die schläge treffen. Jetzt ist meine vermutung, da ich das alles mit'ner billigen onboardsoundkarte mache, dass ich latenzen drin habe. Ich bin mir allerdings nicht sicher, es kann auch sein das ich einfach nicht exakt spiele. Habt Ihr'nen vorschlag wie ich das testen kann? Wie kann ich sehen ob die latenzen meiner Soundkarte Relevant sind oder nicht? Ich verwende Asio4All bei dem ganzen spass

    danke
     
  2. robertschult

    robertschult Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    28.01.13
    Beiträge:
    530
    Ort:
    Reichenbach
    Kekse:
    1.941
    Erstellt: 14.10.08   #2
    High HarmMoney,

    wenn es an der (billigen) soundcard bzw. den latenzen liegt, brauchst Du nur die Gitarrenspur in Deinem Sequenzerprogramm zeitlich zu verschieben . . . solange bis es passt !

    wenn dann die gesammte (Gitarren-)spur im Timing ist, hängt es wahrscheinlich schon an der Latenz.

    Da gibt es aber dann diverse Möglichkeiten im Sequenzerprogramm (Optionen !) die Latenz der Karte so anzupassen, dass das ausgeglichen wird (zumindest bei mir in Samplitude !).

    Hoffe Du kannst das Problem beseitigen !

    Gruß

    Robert
     
  3. HarmMoney

    HarmMoney Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.05
    Zuletzt hier:
    19.08.20
    Beiträge:
    89
    Ort:
    Kempten
    Kekse:
    60
    Erstellt: 14.10.08   #3
    Danke schonmal für die antwort. Die sache ist die, ich möchte nicht lange meine eingespielten sachen hin und her schieben bis es passt sonder optimalerweise gleich exakt aufnehmen. Ich muss nur wissen, brauch ich'ne neue soundkarte oder muss ich an meinem eigenen Timing arbeiten (das muss man sowieso immer :-) ) ich will mir selbst nicht eingestehen sooo mies zu sein :-)
     
  4. Navar

    Navar Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    26.09.20
    Beiträge:
    2.134
    Kekse:
    7.073
    Erstellt: 14.10.08   #4
    Wenn im Cubase der Latenzausgleich nicht aktiviert ist kann das tatsächlich zu Problemen führen.
    Probier doch einfach mal folgendes... stell beim Asio4all erst ne niedrige Buffersize ein und spiel so präzise wie möglich am Besten 4tel auf Klick und danach die höchste Buffersize und das Gleiche nochmal. Ach ... und wenn das nicht immer auftritt liegt die Wahrscheinlichkeit sehr nahe, dass du nicht präzise drauf bist... :-)
     
  5. siktuned

    siktuned Registrierter Benutzer

    Im Board seit:
    25.09.08
    Zuletzt hier:
    8.08.12
    Beiträge:
    81
    Kekse:
    64
    Erstellt: 14.10.08   #5
    Also bei Cubase siehst du in den Einstellungen die Höhe der Latenz (dort wo du den ASIO-Treiber auswählst...)

    A4A + Onboard Sound ist nicht die beste Lösung zum Aufnehmen über bestehende Spuren, da du selten eine bessere Latenz als 30ms bekommst (ab dann fängt es in der Regel an zu knacken...)

    wenn du nicht viel Geld ausgeben willst/kannst und trotzdem halbwegs professionell aufnehmen möchtest, kann ich dir eine Soundblaster mit EMU10k1 oder 10k2-Chip ans Herz legen...die kosten kaum mehr als 30 € bei der Bucht und laufen mit dem treiber von www.kxproject.com mit einer sagenhaften Latenz von unter 5ms...das bei einem Rauschabstand von weit über 90db...allerdings ist eine Multitrack-aufnahme nur mit 4 Kanälen möglich, da die Karte nur 2 Stereo-Eingänge hat...der treiber erlaubt aber die Kaskadierung und somit auch den Einbau von mehreren Modellen...die nächste stufe (M-Audio Delta etc.) würde dich fast das 10-fache kosten...

    Gruß

    K.
     
  6. HarmMoney

    HarmMoney Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.05
    Zuletzt hier:
    19.08.20
    Beiträge:
    89
    Ort:
    Kempten
    Kekse:
    60
    Erstellt: 14.10.08   #6
    Danke schonmal für eure tipps, werd das heute abend alles nochma checken! Wegen der Soundkarte, ich mach das im moment am notebook, falls also eine neue Soundkarte her muss, sollte sie Extern sein. Ich hab für größere Sachen im Proberaum das HelixBoard mit FireWire anschluss stehen, hab dort derartige Probleme nicht gehabt, daher mein verdacht mit der Latenz. Weil ich ja schon so'n teueres teil hab... gibt es Günstige Externe Soundkarten mit denen ihr Erfahrung habt? Ich find keine mit diesen Chips :-( oder gibts von den Chips bereits nachfolger?
    thx
     
Die Seite wird geladen...

mapping