Wie Bypass des GT-100 Multieffekt bei 4 Kabel Methode auf Knopfdruck?

von joo17, 26.09.20.

Sponsored by
pedaltrain
  1. joo17

    joo17 Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 26.09.20   #1
    Moin!

    ich habe mein GT-100 mit der 4 Kabel Methode an meinem Fender Supersonic laufen.
    Generell bin ich damit sehr zufrieden, jedoch möchte ich manchmal den puren Sound meines Amps haben
    - und das auf Knopfdruck.

    Nun meine Frage:
    Gibt es einen Switch, der das kann ? Habt ihr eine Lösung dafür ?

    Ich bin dankbar für jede Anregung, die mich weiterbringt
     
  2. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 27.09.20   #2
    Hat wirklich keiner eine Idee?
     
  3. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    27.10.20
    Beiträge:
    5.113
    Ort:
    Ruhrgebiet
    Kekse:
    25.897
    Erstellt: 27.09.20   #3
    Ein kleiner switcher der den Effektweg zu- oder abschaltet sollte dafür reichen.

    Wenn fernbedienbar vom pedalboard aus hast Du dann aber eine "Sechs-Kabel-Methode".

    Mir wären das zu viele Strippen. Per Relais geschaltet wäre es dann eins weniger...
     
  4. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.336
    Kekse:
    6.496
    Erstellt: 27.09.20   #4
    Müsste gehen, ich habe das damals mit meinem GT10 mit einem Patch gemacht, den ich vorher leer gemacht habe, also PATCH INITIALIZE ausführen. Muss man ja bei Einrichten der 4 KM ja sowieso machen, um die Einstellungen für Send/ Return so anzupassen, daß der Amp mit und ohne GT gleich klingt. Diese Levelanpassungen und die richtige Reihenfolge der Effektkette ist bei der 4 KM das Wichtigste überhaupt.
     
  5. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 28.09.20   #5
    Vielen Dank für eure Tipps ! Werde mich dran machen wenn ich wieder etwas Luft habe.
     
  6. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    27.10.20
    Beiträge:
    4.540
    Ort:
    Kraichgau
    Kekse:
    54.258
    Erstellt: 29.09.20   #6
    Mir ist nicht ganz klar, was Du mit "pur" meinst. Den Amp ohne Effekte davor und danach, das kann man ja mit Bordmitteln erreichen, man muss halt nur alle Effekte ausschalten, außer den FX-Loop.

    Oder meinst Du den Amp auch ohne jede AD/DA-Wandlung? Dazu müsste man das GT-100 mit einem externen Gerät komplett aus dem Signalweg nehmen, denn einen "True Bypass" bietet das GT-100 nicht, und auch kein anderer mir bekannter Modeller/MultiFX. Hiermit könnte es funktionieren:

    [​IMG]

    Dabei müsstest Du 3 Loops verwenden - die Vorstufe des Supersonic müsste auch mitverkabelt werden, da sie ja bei der 4KM quasi ins GT-100 eingeschleift ist, aber auch dann aktiv bleiben muss, wenn das GT-100 außen vor bleiben soll. Du musst also die Pre-Effekte des GT, die Vorstufe des Fender und die Post-Effekte des GT wie 3 getrennte Geräte behandeln.

    Wenn das dann auch noch vom GT-100 aus MIDI-gesteuert stattfinden soll, wirds natürlich etwas teurer, da müsste man einen entsprechenden Looper sicher eher ab 250 € aufwärts suchen.

    Gruß, bagotrix
     
  7. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 29.09.20   #7
    Hallo Bagotrix, danke für deine Tipps. Ja ich meine den direkten Weg zum Amp. Habe ein paar AB Vergleiche gemacht und auch nach vielem Herumstellen im GT-100
    habe ich nur annähernd den original Amp Sound des Fender Supersonic hinbekommen. Ist vielleicht Jammern auf hohem Niveau, aber die Möglichkeit den Amp direkt anzugehen ist doch charmant.

    Die 2. von dir beschriebene Methode ist jedoch recht kompliziert und ich wollte eigentlich nicht mehr so ein riesiges Board haben mit 1000 Kabeln und zusätzlichen Störgeräuschen.
    Dann würde ich lieber mit ein paar Bodentretern arbeiten und einem Switch, mit dem ich 1-5 Patches abrufen kann.
    Aber das erst nächstes Jahr...

    Danke nochmals :-)
     
  8. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    27.10.20
    Beiträge:
    4.540
    Ort:
    Kraichgau
    Kekse:
    54.258
    Erstellt: 30.09.20   #8
    Kann ich nachvollziehen - das letzte bisschen Perfektion ist halt immer am aufwendigsten zu erreichen...

    Ich habe aber inzwischen schon öfter festgestellt, dass ein großer Teil der wahrgenommenen Einbußen wohl daran liegt, dass die passiven PUs vom Eingang entkoppelt sind. Vielleicht sollte man nicht unterschätzen, dass die PUs und Potis beim Einstecken im Grunde Teil des Amp-Schaltung werden - bei vielen Amps hängt der Ausgang des Volumepotis der Gitarre praktisch direkt am Gitter der ersten Röhre, allenfalls noch mit einem Widerstand dazwischen oder vielleicht noch einem Kondensator parallel zu diesem. Und diese Verbindung hat wieder Rückwirkungen auf das Verhalten der ersten Ampstufe, weil das Innenleben bis hin zu den PUs ja ein Netzwerk aus Widerständen, Spulen und Kondensatoren darstellt.

    Selbst wenn die Wandler sehr gut sind, trennt das digitale Effektgerät diese Verbindung eben auf. In den oberen Preisklassen haben Line 6 und Fractal Audio, aber auch schon Avid mit dem 11R schn versucht, den Effekt nachzubilden, teils auch die Eingangsimpedanzen gemodelter Amps im analogen Teil der Schaltung vor der Wandlung nachgebildet.

    Vor meinem Boss GT-Pro habe ich Sound und Spielgefühl selbst auch als um einiges realistischer empfunden, wenn ich bei meinem VHT GP3 Preamp die eingebaute Buffer-Stufe benutzt habe, also erst von dieser aus per 4KM ins Boss gegangen bin. Der Preamp selbst war mir letztlich zu "trocken" in seinem Charakter, aber den Buffer gab es auch mal separat (als Valvulator I), und den habe ich mir dann besorgt. Keine Schalterei, sondern einfach eine cleane, zusätzliche Röhrenstufe vor dem Input des Multis. Selbst die gemodelten Amps haben sich dadurch besser angefühlt und geklungen.

    Der langen Rede kurzer Sinn: Jeder Amp reagiert auf dergleichen etwas anders, aber möglicherweise wäre schon viel gewonnen, wenn Du tatsächlich nur den vorgeschalteten Teil des GT-100 per True Bypass aus dem Spiel nehmen würdest. Zumindest die Gitarre würde dann wieder für die Sounds direkt am Amp-Input hängen, die keine Vorschalteffekte erfordern, und das wäre schon mit einem simplen, passiven True Bypass-Looper möglich:

    [​IMG]

    Wenn man auf die LED verzichten kann, braucht der nicht mal einen Stromanschluss. Einfach Gitarre in den Input, Send in den Input des GT-100, aus dessen Send dann in den Looper-Return und von dessen Output in den Input des Supersonic. Der "zweite Teil" des GT-100 bliebt wie bisher nach 4KM angeschlossen. Macht natürlich noch immer zwei zusätzliche Kabel, aber mit weniger gehts halt wirklich nicht.

    Ein bisschen teurer wäre wohl ein Looper, der auch von außen geschaltet werden kann, sprich vom Amp Switch des GT-100, soweit der noch frei ist. Der müsste dann auch kein MIDI haben, sollte also auch noch bezahlbar sein . So wären diese Sounds jedenfalls noch bequemer in den Ablauf auf der Bühne zu integrieren.

    Gruß, bagotrix
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 30.09.20   #9
    Mensch bagotrix „a friendly and helpful user“ trifft voll zu. Und du hast echt Plan und vielen Dank, dass du dir die Zeit nimmst dein Wissen zu teilen.
    Deine Erklärungen machen alle Sinn.
    Die Lösung mit dem One Control Switch scheint zu schön um wahr zu sein.
    Ich habe das Teil bestellt und werde es mal versuchen. Ich hoffe dass das mit den Anschlüssen so klappt . Die anderen von dir beschriebenen Lösungen würde ich mir gegebenenfalls anschauen, wenn das mit dem AB Schalter nicht(ordentlich) klappt. Vielen Dank !!
     
  10. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    27.10.20
    Beiträge:
    5.113
    Ort:
    Ruhrgebiet
    Kekse:
    25.897
    Erstellt: 30.09.20   #10
     
  11. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 02.10.20   #11
    Hat leider nicht funktioniert nachdem ich wie beschreiben den One Control True Bypass Looper verkabelt habe.
    Beim Drücken des One Control wird das Signal komplett gemutet :-(
     
  12. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    27.10.20
    Beiträge:
    4.540
    Ort:
    Kraichgau
    Kekse:
    54.258
    Erstellt: 02.10.20   #12
    Hi,

    kann ich mir jetzt schwer vorstellen...Wie hast Du ihn denn verkabelt?

    Ich denke, so sollte es funktionieren:

    Gitarre>Looper Input, Looper Send>Boss Input, Boss Send>Looper Return, Looper Out>Amp Input, Amp Send>Boss Return, Boss Output>Amp Return

    Wenn Du alles schon korrekt verkabelt hattest, sollten wir mal der Reihe nach vorgehen:

    Als erstes solltest Du checken, ob das One Control selbst eine Macke hat, auch wenn das eher unwahrscheinlich ist. Nach der Beschreibung braucht das Kästchen die 9V nur für die LED, aber falls Du es bisher ohne benutzt hast, solltest Du mal mit einem Netzteil probieren, ob das einen Unterschied macht.

    Als nächstes nimm das GT-100 nochmal komplett an beiden Stellen aus dem Signalweg und verbinde nur Send und Return des One Control mit einem (erwiesenermaßen nicht defekten) Kabel. Verändert sich beim Schalten nix, ist das OC schon mal nicht schuld. Hast Du einen Bodentreter rumliegen, kannst Du zur Sicherheit auch den mal einschleifen und schauen, ob beim Umschalten der Effekt aktiv ist.

    Der Super-Sonic 22 hat ja einen fußschaltbaren FX-Weg. In dem Fall würde ich den also mal zusätzlich ausschalten und schauen, ob das Signal dann immer noch gemutet ist. Das dürfte eigentlich nicht passieren, denn dann wäre das GT-100 ja komplett außen vor. Falls meine Vermutung stimmt und der Ton jetzt wieder da ist, kann es eigentlich nur am GT-100 liegen - entweder an einer bestimmten Einstellung im Menu oder (was natürlich nicht so schön wäre) an dessen interner Schaltung.

    Es könnte natürlich sein, dass das GT-100 sich insgesamt stumm schaltet, wenn am Eingang kein Signal ankommt, aber vielleicht liegts auch nur am Noise Suppressor. Für den Fall, dass der aktiviert ist: standardmäßig ist in den Parametern bei Boss immer hinterlegt, dass er das Steuersignal am Input abgreift (Parameter NS1/NS2: Detect). In der Standardanwendung mit zerrenden Amp-Sims oder Distortion ein großer Vorteil, weil das Gerät besser erkennt, wann es abregeln soll. In Deiner Anwendung würde der NS aber das Signal immer ganz abwürgen, weil bei Betätigung des OC am Input des GT-100 nichts mehr ankommt. Also solltest Du den Detect-Parameter auf NS Input stellen und den NS in der Effektkette weiter nach hinten setzen, also nach dem Return des GT-100. Letzter Versuch wäre dann, den NS ganz aus der Kette zu nehmen.

    Leider kann ich nicht ausschließen, dass neben dem NS noch eine weitere Einstellung des Boss vorhanden ist, die es stumm schaltet, wenn kein Signal am Input ankommt. In dem Fall sollte es aber immer noch funktionieren, wenn zugleich mit dem OC-Loop auch der interne FX-Weg des Super-Sonic ausgeschaltet wird. Dann hättest Du in Kombination mit der puren Amp-Vorstufe halt nur noch den internen Reverb zur Verfügung, aber der klingt ja nun auch nicht schlecht.

    Gruß, bagotrix
     
  13. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 02.10.20   #13
    Hi,

    so ich bin nun einen grossen Schritt weiter. Habe mal meine Kommentare hinzugefügt.


    Danke nochmals bagotrix ! Vielleicht kannst du noch was zu der letzten Frage sagen?

    Gruß
    Jo
     
  14. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.336
    Kekse:
    6.496
    Erstellt: 02.10.20   #14
    Das klingt, für mich, sowas von kompliziert, ich würd das lassen.
    Wie ich oben schon beschrieben habe, würde ich das GT als Allererstes " nackig " einrichten. Das heißt, einen User- Patch initializieren, dann Gitarre- Input Amp und Sound merken, so gut wie möglich. Dann Git- Input GT- Send GT- Input Amp, ins GT Menü und den S/R auf on, dann den Send Level so einstellen wie der gemerkte, das kann durchaus auch bis zu 20% runter müssen oder auch höher als 100%, je nach Amp. Dann Send Amp- Return GT, dann GT Out/ L in Amp return. Dann beim GT den Return- Level einstellen, zum gemerkten. Unter Umständen muss man auch die globalen Einstellungen, also Bass- Treble- Mids, Git Inp/ Pres. angleichen. So geschehen müsste der Amp mit und ohne GT gleich klingen, so geht man übrigens eigentlich immer vor beim Einrichten der 4 KM, der FX Loop des Amps sollte aber eben schon seriell sein, sonst geht das Ganze nicht.
    Die Effektkette um dann das volle Programm des GT auszuschöpfen müsste dann folgender maßen eingestellt werden, und zwar bei jedem Patch: Git- FX1- Cmp- PDL- OD- S/R- dann die A/B Preamps- EQ- FX2- CHO- DLY- REV- FV. Damit bin ich immer sehr gut gefahren.
    Swhr wichtig sind bei der 4 KM natürlich auch gute nicht allzulange Kabel, ich hatte da 6 m Sommer Kabel.
    Man muss auch immer bedenken, jedes zusätzliche Gerät oder Kabel, kann schon wieder eine Verschlechterung bewirken, manchmal aber auch ne Verbesserung.
     
  15. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 02.10.20   #15
    Ich glaube schon, dass man die Sounds ähnlich hinbekommt, das Ansprechverhalten bleibt aus meiner Sicht jedoch ein anderes.
    Deine Anleitung ist klasse , um die Levels richtig einzustellen, denn das ist ja das A und O bei der 4 KM. Da kann ich sicherlich noch einiges optimieren.
    Ich nutze übrigens 3m Sommer Kabel. Mein Ziel ist es, den top Sound des Amps und der Strat und vor allem das Ansprechverhalten beizubehalten.
    Das Ganze bei möglichst wenig Nebengeräuschen, was ja bei der Strat bekanntermassen schwierig ist. Ausserdem will ich die gesamten Effekte
    auf Abruf(Patch) zur Verfügung haben, falls der Song das erfordert. Die Distortion des Amps steuere ich über das GT-100.
    Die Amp Simulation des GT-100 nutze ich nicht. Ich denke ich werde mir 1 Patch machen für die direkte Ansteuerung des Amps, wobei der Switch auf Bypass wäre.
    Für Songs, wo ich viele Effekte brauchen würde ich durch das GT-100 gehen und das NS anschalten. Vielleicht zu kompliziert... werde mal ne Nacht drüber schlafen..
     
  16. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    27.10.20
    Beiträge:
    4.540
    Ort:
    Kraichgau
    Kekse:
    54.258
    Erstellt: 03.10.20   #16
    Na, das ist doch schon mal was. :great:

    Wenn Du den FX-Loop des Super-Sonic meinst, ist das nur logisch. Du betreibst ja das GT-100 praktisch wie zwei getrennte Effektgeräte, ein vorgeschaltetes und ein nachgeschaltetes. Der Looper nimmt nur die Pre-Effektsektion raus, aber das Signal der Amp-Vorstufe läuft ja nach wie vor aus dem Send in den Return des GT-100 (also den Input des "zweiten Effektgeräts") und von dessen Output wieder in den Return des Amps.

    Willst Du das GT-100 nicht nur vor der Eingangsstufe des Amps, sondern wirklich komplett umgehen, gibt es zwei Möglichkeiten:
    1. Am Amp den FX-Weg ausschalten oder
    2. Einen Loop Switcher kaufen, der nicht nur ein oder zwei Loops gleichzeitig schalten kann, sondern drei. Ein Gerät, das nur zwei Loops hat (zB One Control Black Loop) reicht nicht aus, da dort der erste und zweite Loop immer direkt aufeinander folgen. Den ersten Loop müsstest Du wie bisher verkabeln, in den zweiten käme die Vorstufe des Amps (Send 2> Amp Input, Amp Send>Return 2 des Loopers), und in die dritte der zweite Teil des GT-100 mit den Post-FX, also Send 3>GT-100 Return, GT-100 Out>Return 3 des Loopers:

    [​IMG]

    Auch der scheint ohne Strom zu funktionieren, dann wieder ohne LED. Man müsste für einen kompletten Bypass allerdings immer zwei Schalter zugleich bedienen - schwierig, da der Schalter für den Loop der Amp-Vorstufe genau dazwischen liegt. Und wer will bei einem neuen Gerät schon mit Rumlöten anfangen, um die interne Reihenfolge zu ändern...? Eine Alternative wäre entweder ein (meist teurer) programmierbarer Loop Switcher oder einfach ein zweiter OC Black Loop, den Du dann so positionieren müsstest, dass beide Geräte mit einem Fuß bedienbar sind.

    Ich würde lieber die erste Möglichkeit wählen und den OC halt so aufstellen, dass Du ihn bei Bedarf gleichzeitig mit dem Fußschalter des Super-Sonic für den FX-Loop betätigen kannst. Ansonsten wächst der Aufwand schnell ins Sinnfreie.
    Macht aber schon Sinn. Sobald viele Effekte im Spiel sind, wird das Ansprechverhalten des Amps ja ohnehin etwas verdeckt. Mit ordentlich Modualtion, Delay und Reverb im Effektweg des Amps wird man wohl kaum noch einen Unterschied raushören können zwischen "GT-100 vorgeschaltet, FX vor dem Amp-Input ausgeschaltet" und "GT-100 vor dem Amp per One Control entfernt". Beim reinen Spiel mit dem Amp, maximal mit ein bisschen Delay oder Reverb verziert, kann sich das aber eben schon lohnen.

    Gruß, bagotrix
     
  17. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 03.10.20   #17
    Hi,

    vielen Dank für eure Hilfe ! Das hätte ich alleine nicht hinbekommen !

    Schönes WE !
     
  18. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.336
    Kekse:
    6.496
    Erstellt: 03.10.20   #18
    Also ich sag mal so, ich hatte mit meinen GT`s ( 6, 8 und 10 ) lange und viel Spass, bin dann aber letzendlich doch auf Einzelpedale umgestiegen. Mir ging es irgendwann genau wie dir, @joo17, das GT hat den Ampsound und das Ansprechverhalten irgendwie verändert, der Ton kam, wenn auch ganz minimal verzögert und wenn sich das einmal festsetzt, ist das der Anfang vom Ende. Noch dazu habe ich, wie du, die Preamps nicht genutzt, nur OD`s und Effekte und davon auch nur einen Bruchteil aus dem GT. Mal ehrlich wer braucht schon über 20 OD`s, über 20 Preamps und sogar mehr als 30 Effekte, von den Mic- und Cab Sims mal abgesehen. Ist schon ein schönes Spielzeug, auch bandtauglich, habe jahrelang damit, allerdings nur mit ner Endstufe verstärkt, gespielt. Hatte dann nen Marshall 6100 und damit fing die Unzufriedenheit an. Ich bin seither mit Einzelpedalen viel zufriedener, ganz zufrieden sind wir Gitarristen ja nie, weil wir alle irgendwie bekloppt sind:bang:
    Kommt aber auch darauf an, wofür das GT sein soll, für nur daheim, gibts nix besseres als sowas, für mich jedenfalls.
     
  19. joo17

    joo17 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.02.20
    Zuletzt hier:
    5.10.20
    Beiträge:
    34
    Kekse:
    0
    Erstellt: 04.10.20   #19
    Ich habe auch schon überlegt wieder zurück auf Einzelpedale zu gehen, nur war es mir wichtig auf Knopfdruck Patches abzurufen, die mehrere Effekte enthalten.
    Kann halt beim Gig keinen Stepptanz machen und habe mich da auch öfters mal verhaspelt. Ausserdem Puffer ich das Signal doch auch, wenn ich z.B. ein einzelnes Kompressor Pedal vor dem Amp schalte, oder ?
    Und die Noise Gate Pedale verfälschen ja auch leicht den Sound. Ich möchte auch nicht für 1-2 Songs gleich ein Whammy Pedal mitschleppen. Ich denke die aktuelle "Hybrid" Lösung kann funktionieren.
    Alles was wenig Effekt braucht direkt übern Amp mit ein paar kleinen Effekten im Effektloop, die anderen übers GT-100. Wir ich dass sinnvoll schaltbar mache muss ich mal schauen...
    Aber hast Recht, gibt immer was zu meckern , sonst würden wir uns ja nicht weiterentwickeln.. oh wie weise ...







     
  20. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.336
    Kekse:
    6.496
    Erstellt: 05.10.20   #20
    Um eben keinen Stepptanz zu machen, dafür gibt es Loop/ Switcher. Einen Buffer in der Signalkette zu haben, ist übrigens nicht verkehrt.
    Ich habe dafür den Boss TU 2 als erstes vor meinem Palmer Octobus, in den ich mit 8 Effekten gehe. Mit dem Switcher kann ich dann die verschiedensten Kombinationen an Effekten speichern und per Knopfdruck abrufen. Ich bin allerdings ein " alles vor dem Amp " Verfechter.
     
mapping