Wie "entlade" ich einen Röhrenamp

von ThePolice, 11.09.06.

  1. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 11.09.06   #1
    Hoi,

    hab ein kleines problem. Kann den Lötkolben schwingen, hab bissher aber nur an Transen rumgebastelt. Nur bei Röhrenamsp kann man mal nicht eben den einen kondensator rauslöten.

    Soviel ist mir klar. Das man den Stecker zieht wenn man aufmacht auch. Aber wenn der Stecker raus ist sind die Kondensatoren ja immer noch geladen?
    Wie entlade ich die Kondensatoren, bzw. alle gefährlichen Stöme und Spannungen im Amp.

    Gibt es da ne Methode oder heisst es Gummimatte + Handschuhe einkaufen? (Die übrignes extrem Teuer sind, bringt das überhaupt was?)

    Und kommt nicht mit, geh zum Tech. Ich weiss, im "Röhrenverstärker selbstgebaut" steht auch auf der ersten Seite: "...ein toter Gitarrist ist kein guter...." aber okay :) deshalb frag ich ja, das ich kein schlechter Gitarrist werde :D

    Gruss,

    ThePolice

    edit: Ich hab das noch gefunden
    Nur eine Frage noch, sind die Kondensatoren im Mesa/Boogie Studio 22 geprintet?
    Wenn ja, wie komm ich denn dann an die Kontakte?
     
  2. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 12.09.06   #2
    Was Du da gefunden hast ist genau richtig. So entlädt man sicher die Elkos in einem Röhrenverstärker. Am besten Du stattest das Teil mit Klemmspitzen an beiden Seiten aus und läßt es für die Dauer der Arbeiten dran. Nur das Entfernen VOR dem nächsten Einschalten nicht vergessen. Der Widerstand passt auch sehr gut in eine normale Messspitze, die man im Elektronikhandel (wie einen Bananenstecker) separat bekommt. Dann bammelt nichts herum.

    Genauso wichtig ist der Betrieb des Röhrenverstärkers über einen Trenn- oder noch besser Regeltrenntrafo, um das Gerät galvanisch vom Stromnetz abzukoppeln. Mit einem regelbaren Trenntrafo kann man dann auch die originale Netzspannung einstellen, auf die sich alle Vorgabewerte des Herstellers beziehen (früher immer 220V, heute haben wir im Mittel ca. 235V an der Steckdose).

    Das jedoch mit der Matte und den Handschuhen ist etwas ganz anderes. Hierbei geht es um die Vermeidung von elektrostatischen Entladungen, die für moderne Elektronik tötllch sein können (ESD = Electrostatic Discharge).
    Das spielt bei einem Röhrenverstärker keine Rolle, da die dort üblicherweise verbauten Teile gegen ESD absolut unempfindlich sind genauso wie die Schaltungen. Bastelst Du dagegen an Deinem Computer herum, musst Du unbedingt darauf achten, da der ja zum größten Teil aus hochempfindlichen ICs besteht. Locker zuvor über den Teppich geschlurft mit gut isolierenden Sohlen, läßt nachher locker bis zu 4kV (4000 Volt!) (sehr)kurzzeitig auf das Mainbord einschlagen. Die Auswirkung merkst Du entweder sofort oder beliebig später (Totalschaden oder späterer Ausfall).

    Alles klar?
    Und immer schön vorsichtig mit elektrisch!
    /V_Man
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 13.09.06   #3
    Ich möchte auch mal meinen Senf dazu abgeben...

    Das entladen per Widerstand ist absolut okay. Es ist darauf zu achten dass der Widerstand ordentlich Leistung ab kann und dass sämtliche Kabel und Klemmen dass ebenfalls können. Auf eine absolut perfekte Isolierung mit Schrumpflauch, besser 2 lagig, ist ebenfalls zu achten.

    Handschuhe gaukeln nur Sicherheit vor....verlasse dich da nicht drauf. Mach es ohne, dann bleibt das nötige Feingefühl und du hast keine pseudo-Sicherheit. Nichts ist schlimmer als sich sicher zu fühleen, dann wird man unachtsam!


    Zum Thema Trenntrafo;
    finde ich überflüssig, ja je nachdem sogar gefährlich!
    Meiner Meinung ist ein guter FI-Schalter einem Trenntrafo vorzuziehen. (ich verweise hier gerne an das Tube-Town-Forum und die Sicherheitsabteilung, dort finden sich wunderbare Texte von "Stephan G." und "Rockopa")
     
  4. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 14.09.06   #4
    Na, das erkläre mal einem Elektrotechniker. Sinn und Zweck von FI-Schalter (dann bitte 30mA für Personenschutz) und Trenntrafo sind nicht identisch, sie ergänzen sich. Wenn Dir der Elko eine verpasst, merkt der FI davon nichts. Denke bitte auch an das Leben Deines Messequipments, z.B. der Oszi. Wie willst Du die Schaltung abgleichen, ohne die dazu erforderliche Betriebsspannung einstellen zu können? Damals gab es nur 220V.

    /V_Man

    Edit: Mit Handschuhen kann man nicht arbeiten. Zumindest meine "Künstlerhände" brauchen den direkten Materialkontakt. Wenn, dann eh nur für hochsensible Elektronik (wegen ESD).
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 14.09.06   #5
    Ein Variac ist okay, da sach ich ja nüscht gegen.

    Wenn FI dann mindestens 30mA Fehlerstrom, besser 10mA.

    Um bei deinem Beispiel zu bleiben, wenn der Elko dir eine flitscht hilft auch der Trenntrafo nur bedingt....wenn du danämlich dei Pfoten auf U+ hast kriegste trotzdem eine gewatscht. So ein Trenntrafo ist nicht ohne; oder wenn U+ aufs Gehäuse kommt, da schaltet nix ab...

    So´n Trenntrafo ist n sehr 2 schneidiges Schwert, das sollten nur Leute nutzen die wissen was sie tun.

    Btw; dein Beispiel mit dem Elko ist auch das schlimmste bei FI Nutzung, wer da aber eine gewischt bekommt ist selber schuld, sowas MUSS man prüfen.
    Ansonsten ist der FI einfach sicher.
     
  6. ThePolice

    ThePolice Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 14.09.06   #6
    Ich weiss jetzt nicht ganz was ihr mit dem Trenntrafo wollt. Aber ich wollte eigentlich nur nen ELKO entladen :D
    Wenn wir schon dran sind:

    Es dreht sich um nen Mesa (Zwinker@Bierschinken). Der hat nach 30 min. einen radikalen Leistungsabfall.
    Jetzt wollte ich erstmal alle Lötstellen checken.
    Danach Send und Return durch Kabel ersetzen (Soll bei anderen was gebracht haben)
    Wenn das nix ist. Elkos in der Endstufe austauschen. Wenn das auch net hilft die Trafos tauschen. Weiss nicht welcher aber es hieß das da Trafos auch dran Schuld sein können.
    Naja Röhren wurden schon neu reingemacht.


    Gruss,

    ThePolice
     
  7. Eddy?

    Eddy? Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    21.08.09
    Beiträge:
    516
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 14.09.06   #7
    Würde da nicht ein simples Einschalten ohne Stromzufuhr reichen um die Elkos zu entladen ? So mache ich das bevor ich an meinem Computernetzteil rumbastle .
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 14.09.06   #8
    Das klappt nur wenn da ein "Bleeder" ist, also ein Widerstand in der Schaltung der die Elkos entlädt.

    @the police:

    Trafos tauschen bringt da eig recht wenig. Ich würde es vor allem mit Elkos des Netzteils und den Endstufenröhren probieren.

    Btw; beim Studio 22 sollte ein bleeder drin sein wenn ich das von der letzten reparatur richtig im Kopf hab, also die Elkos sollten sich alleine entladen. Aber aufjedenfall KONTROLLIEREN!

    Meinst du den Loop brücken? Das hat mit deinem Problem nichts zu tun; da ist der Loop sicher nicht dran schuld.


    EDIT: hab grade gelesen dass du die Endstufenröhren schon getauscht hast; vll. kontrollierst du auch mal auf Wackler etc, das scheint mir hier ein Wärmeproblem o.ä.
     
  9. ThePolice

    ThePolice Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 14.09.06   #9
    Oke ich werde mich nächstes WE mal dran machen. Oder vielleicht dieses. Aber danke schonmal. Ich werde einfach mal mitm Messgerät schauen ob Saft drauf ist :)
    600V 10A unfused...
    Naja oder ich kauf mir erstmal nen richtiges Messgerät bevor es losgeht.

    Gruss,

    ThePolice
     
  10. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 14.09.06   #10
    Der hilft sogar garnix, da das eine Patschehändchen sich wahrscheinlich am Gehäuse festhält und "Zzzzennggg" ......

    ....aber dafür war doch unser Entladekabel, Liebes! :D

    /V_man
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 14.09.06   #11
    Jep :D :D :D
     
  12. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 14.09.06   #12
    @ThePolice
    So kannste Dich dranhalten. Ich mache das in so einem Fall so:
    Sehr nette Email an den Hersteller mit der Frage nach einem Schaltplan oder besser Serviceheft. (Nicht vergessen zu erwähnen, dass Du fundierte Fachkenntnisse hast!) Das kommt dann in 95% aller Fälle und nun kannst Du Stufe für Stufe geziehlt durchmessen. Für ca. 20 EUR bekommst Du bei Conrad auch einen Satz Hochlastwiderstände, mit denen Du eine Dummy-Last bilden kannst um dann den Verstärker im Volllastbetrieb zu testen, ohne Dich auf Lebenzeit mit Deinen Nachbarn zu zerstreiten. So findest man Feher ruckzuck ohne sinnloses tauschen. Netztrafos/Ausgangsübertrager sind übrigens sauteuer!
    Das braucht man an Messmitteln: Gutes, hochohmiges Multimeter, ein Oszilloskop, einen Tongenerator. Optimal wäre dazu vielleicht noch eine RLC-Messbrucke.

    Ich weiß, Du willst nur Deinen Verstärker reparieren, aber wenn's was für die Dauer werden soll, sehe ich kaum eine andere Chance.

    /V_man
     
  13. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 15.09.06   #13
    Oszi und Funktiuonsgenerator braucht er nicht unbedingt...das ist zwar geniales Zeug aber er will ja nur den Amp bissl reparieren; da lohnt sich die Anschaffung definitiv net.
     
  14. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 15.09.06   #14
    Du sagst es:
    Ich will ja darauf hinaus, dass das eine labile Sache ist ... ohne die erforderlichen Messmittel zu probieren, statt zu reparieren.
    Wenn er halt wieder volle Leistung und lange Freude an dem Verstärker haben möchte, sollte er einen Fachmann ran lassen.
    Dat is' nun mal so, dass nur ein korrekt abgeglichener Röhrenamp richtig geil klingt.

    V_Man
     
  15. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 15.09.06   #15
    You say it man :D
     
  16. ThePolice

    ThePolice Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 16.09.06   #16
    Und was meint ihr wieviel das kostet damit zum Tech zu gehen?

    Gruss,

    ThePolice
     
  17. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 16.09.06   #17
    Technikerstunden kosten so 45-60 Euro. Der wird rund ~3 Std brauchen; dazu etwas Material....ich sach ma ~120-200€
     
  18. ThePolice

    ThePolice Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 16.09.06   #18
    Da sag ich mal ganz einfach, lass mal stecken :)
    Soviel hab ich nicht zur verfügung.
    Aber wofür seid Ihr denn da?
    Wenn es so weit ist bitte ich euch um hilfe :D

    Gruss,

    ThePolice
     
  19. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 16.09.06   #19
    Ist so schlecht zu sagen, was das kostet. Bierschinken's Zeitraufwandskalkulation ist schon ganz in Ordnung. Obwohl je nachdem, was defekt ist und wie schnell man es findet (hier kommt jetzt wieder mein ganzer Messkrams ins Spiel), kann man auch ne Menge Zeit einsparen. Wenn ich z.B. einen alten Dynacord herrichte, kommt mit allen präventiven Massnahmen so ca. 80 - 100 EUR zusammen, vorausgesetzt die Trafos sind in Ordnung. Das erledige ich mit Abgleich in 2 Stunden.
    Ein Kostenvoranschlag von einem Techniker in Deiner Region könnte auf keinen Fall schaden. Dann weißt Du ja, was eventuell auf Dich zukommt.

    /V_Man
     
  20. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 16.09.06   #20
    Ich kann dir versichern dass es unter 2Std nichts wird...ich hab das selbst in der Werkstatt gesehn. Der Amp wird zunächst kurz im Proberaum/ Studio gecheckt, dann das auseinandernehmen und erst dann kann die eig Reparatur anfangen...das verschlingt (leider) unmengen von Zeit.

    Kostenvoranschlag ist ne gute Idee, allerdings dürfte der schon was kosten, denn dann hat dein Tech schon geschaut was da in etwa defekt sein wird und da geht wie eben erwähnt schon ne ganze Weile bei drauf.
     
Die Seite wird geladen...

mapping