Wie versorgt ihr eure Effekte mit Strom

von DerGitarrist, 29.03.08.

  1. DerGitarrist

    DerGitarrist Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 29.03.08   #1
    Hi,

    dieser Thread soll dafür gedacht sein, dass ihr beschreibt welche Effekte und wie ihr diese mit Strom versorgt.

    Ich versorge alle meine Effekte ( Hellbabe, BadMonkey, Boss NS-2) noch mit Batterie. Bald kommt aber ein Netzverteiler ran. Weiß da jemand irgendeine Lösung?

    mfg Soeren
     
  2. musikant.

    musikant. Registrierter Benutzer

    Im Board seit:
    20.12.07
    Zuletzt hier:
    10.02.16
    Beiträge:
    57
    Zustimmungen:
    4
    Kekse:
    27
    Erstellt: 29.03.08   #2
    Netzteil + "Verteiler" (Powerbrick, Powerstation o.ä.)

    Das wars.
     
  3. jamomamo

    jamomamo Registrierter Benutzer

    Im Board seit:
    08.10.07
    Zuletzt hier:
    27.08.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #3
    Batterie ist natürlich der doofste Strom wo gibt. Teuer, unzuverlässig und unöko.

    Ich versorge meinen Kram über ein Masternetzteil, das besteht nur aus Trafo, Gleichrichter, Elko, und von da aus bekommt jedes Effektgerät seinen Strom über seinen eigenen 9V Spannungsregler ( mit minimalem drumherum ). Der Strom ist glatt und brummfrei, und eine Beeinflussung der Effekte untereinander wird zuverlässig verhindert.

    Das ist isi selbst zu bauen, und kostet fast nix.
     
  4. S!mon

    S!mon Registrierter Benutzer

    Im Board seit:
    03.09.07
    Zuletzt hier:
    26.11.15
    Beiträge:
    49
    Ort:
    Odenthal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #4
    Ich benutze dieses Netzteil.
    Das Teil funktioniert wunderbar und der Preis ist auch in Ordnung ;)
     
  5. Bupgar Shmelman

    Bupgar Shmelman Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    16.05.16
    Beiträge:
    74
    Zustimmungen:
    10
    Kekse:
    10
    Erstellt: 29.03.08   #5
    Schau dir mal die "Artec Power Brick" an. Kann ich nur empfehlen.
     
  6. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 29.03.08   #6
    Hab ich auch mal probiert... Schrott meiner Meinung nach, hat gebrummt ohne Ende. :screwy:
    Hab seitdem immer nur mein "schwaches" Ibanez-Netzgerät benutzt (200mA). Vor einem halben Jahr dann:
    http://www.musik-produktiv.de/godlyke-power-all-system.aspx

    Finde ich um einiges besser als das erste. Kein Brummen, mehr Power (naja, so viel braucht wohl kein Mensch ;) ) und extrem gute Ausstattung mit den ganzen Adaptern.
     
  7. Don_Kanaille

    Don_Kanaille Registrierter Benutzer

    Im Board seit:
    30.03.07
    Zuletzt hier:
    12.02.12
    Beiträge:
    318
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 29.03.08   #7
    Sorry für die blöde Frage aber,

    wie oder was brummt bitte am Netzteil?
     
  8. xezna

    xezna Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    3.11.12
    Beiträge:
    247
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    109
    Erstellt: 29.03.08   #8
    Ich benutzte noch bis vor kurzem noch ein integriertes netzteil in meinen Rockcase und Casket boards, die haben eigentich alle meine Pedale ohne Probleme angetrieben.
    Die jetzt auch zu verkaufen sind ;-)
     
  9. S!mon

    S!mon Registrierter Benutzer

    Im Board seit:
    03.09.07
    Zuletzt hier:
    26.11.15
    Beiträge:
    49
    Ort:
    Odenthal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #9
    Wenn es brummen würde, hätte ich es nicht vorgeschlagen. Ich habe das Problem zumind nicht ;) Zur Not lässt es sich ja auch noch zurückschicken. Allerdings scheint das Netzteil von Musik Produktiv mehr Zubehör zu haben. Ob man es dann braucht ist eine andere Sache, aber da es zum selben Preis verkauft wird, ist das Angebot wohl etwas besser.
     
  10. morpheusz

    morpheusz Registrierter Benutzer

    Im Board seit:
    25.12.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    1.055
    Zustimmungen:
    2
    Kekse:
    1.247
    Erstellt: 29.03.08   #10
    Ollmann!
     
  11. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 29.03.08   #11
    Das Brummen trat immer mit meinem DOD FX-17 auf. Das ist so ein Wah/Volume Pedal aus den 80ern. Mit dem neuen Netzteil bleibt das Brummen jedenfalls aus. Keine Ahnung warum das dann bei dem anderen so war, vielleicht hab ich einfach ein defektes Gerät bekommen => Pech.
    Auf alle Fälle war ich extrem genervt und enttäuscht von dem Gerät.
     
  12. Cryze

    Cryze Registrierter Benutzer

    Im Board seit:
    01.10.07
    Zuletzt hier:
    11.04.16
    Beiträge:
    234
    Ort:
    Stralsund
    Zustimmungen:
    14
    Kekse:
    107
    Erstellt: 31.03.08   #12
    Also ich betreibe meine 14 Effekte mit dem Digitech PS 0961-5. Hab da noch 2 Stromverteiler für jeweils 5 Effekte hinter. Da kommt kein Brummen und auch keine anderen Störgeräusche.
     
  13. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 31.03.08   #13
    Ok mit nem Fender geht das noch irgendwo. Bei mir wäre das eine absolute Katastrophe.
     
  14. Cryze

    Cryze Registrierter Benutzer

    Im Board seit:
    01.10.07
    Zuletzt hier:
    11.04.16
    Beiträge:
    234
    Ort:
    Stralsund
    Zustimmungen:
    14
    Kekse:
    107
    Erstellt: 31.03.08   #14
    Hab das Teil an verschieden Verstärkern probiert und es kamen an keinem Probleme. Aber natürlich heißt das nicht, dass es automatisch an allen funktioniert.

    Du müsstest doch deine Effekte über den NS-2 versorgen können oder nicht?
     
  15. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 31.03.08   #15
    Ja, aber wieso sollte ich sowas törichtes machen wollen mit 2x Big John :rolleyes:
    Im Clean kann ich die auch alle an einen Anschluss packen, in Angezerrt auch, aber alles darüber hinaus ist eine Pfeif/Brummorgie. Zumal mein Amp da sehr empfindlich ist.
     
  16. Cryze

    Cryze Registrierter Benutzer

    Im Board seit:
    01.10.07
    Zuletzt hier:
    11.04.16
    Beiträge:
    234
    Ort:
    Stralsund
    Zustimmungen:
    14
    Kekse:
    107
    Erstellt: 31.03.08   #16
    Ups, da hab ich wohl nicht richtig aufgepasst. Also mit den Big John's gehts natürlich besser. Ich hatte auch vor mir den 2x zu holen und das Digitech-Netzteil sollte nur ein Übergang sein. Aber da es funktioniert lass ich das jetzt so.
     
  17. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 31.03.08   #17
    T-Rex Fuel Tank, versorgt mein DT10, H2O, Onerr Fat Boy 2 Wah und durch zusätzliche 12V Outputs (AC/DC) auch noch mein Shure PG14 Empfänger, alles ohne Brumm..
     
  18. Soul_Distortion

    Soul_Distortion Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    6.12.12
    Beiträge:
    369
    Ort:
    B.A - City of Angels
    Zustimmungen:
    4
    Kekse:
    652
    Erstellt: 12.04.08   #18
    Also ich verbinde meine einfach per Kabel mit dem Österreichischen Strom Netz :great:

    Sorry... aber das musste sein :)
     
  19. DerLetzteDude

    DerLetzteDude Registrierter Benutzer

    Im Board seit:
    19.09.05
    Zuletzt hier:
    31.05.08
    Beiträge:
    78
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 18.04.08   #19
    Ich benutze im Proberaum Netzteile. Für die Bühne hab ich Akkus,seit ich mich Mal in nem Kabel verheddert hab, das dann das Netzteilkabel aus dem Effekt gezogen hat und beim lösen des Knotens auch noch auf das Netzteil gelatscht bin. :rolleyes:
     
  20. ElRodeo

    ElRodeo Registrierter Benutzer

    Im Board seit:
    28.01.08
    Zuletzt hier:
    7.10.09
    Beiträge:
    534
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 19.04.08   #20
    Hi, habe maximal 2 Effekte auf einmal am laufen und da reicht mir das kleine 1 SPOT Netzteil mit ansteckbarer 5-Fach-Verteiler-Strippe.
     
Die Seite wird geladen...

mapping