Win 10 und Focusrite Saffire Liquid 56

von Helmut, 17.02.20.

Sponsored by
QSC
  1. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.04.20
    Beiträge:
    1.683
    Ort:
    Region Stuttgart
    Zustimmungen:
    490
    Kekse:
    5.515
    Erstellt: 17.02.20   #1
    Hallo zusammen,

    habe letztes WE meinen PC auf Win 10 umgestellt. Ich verwende als AI das Focusrite Saffire Liquid 56 Modul, das unter Win 7 bislang problemlos lief. Der Anschluss an den PC ist mit Firewire realisiert. Nachdem die Win 10 Installation soweit funktioniert hat, meldet mein Gerätemanager sowohl das Firewire-Interface (OHCI-konformer VIA 1394-Host-Controller), wie das Saffire als funktionierend.
    Nach Einschalten des brennen am Saffire auch die beiden grünen Kontrolllämpchen (FW Active und Locked). Neu heruntergeladen und installiert habe ich die Mixcontrol 3.4.
    Nach Start der Mix-Control erscheint zwar für wenige Sekunden der Mixer, danach bricht die Mix-Control ab und meldet "HW not connected"

    Auf der Focusrite Download-Seite steht, dass die Version unter Win7 und Win8 getestet sei, es steht nichts von Win10, es scheint aber nichts neueres zu geben?

    Hat jemand das Focusrite Saffire Liquid 56 Modul unter Win10 am laufen und mit welcher Mix-Control SW?

    Gruß Helmut
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.04.20
    Beiträge:
    3.550
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
    Erstellt: 17.02.20   #2
  3. Helmut

    Helmut Threadersteller HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    7.04.20
    Beiträge:
    1.683
    Ort:
    Region Stuttgart
    Zustimmungen:
    490
    Kekse:
    5.515
    Erstellt: 17.02.20   #3
    das ist ja toll :-( das war dann wohl das letzte AI, das ich bei Focusrite gekauft habe.

    Trotzdem danke.
     
  4. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.04.20
    Beiträge:
    3.550
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
    Erstellt: 17.02.20   #4
    Die können nix dafür! das Problem ist Firewire! aktuell ist USB3 und 3.1 da hast Du damals aufs falsche SchnittstellenPferd gesetzt;)
     
  5. Tom Sofa

    Tom Sofa Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    9.04.20
    Beiträge:
    606
    Zustimmungen:
    182
    Kekse:
    1.511
    Erstellt: 17.02.20   #5
    Falls du mit
    das Saffire Liquid 56 meinst, die FW-Saffires funktionieren unter Win 10 - bei mir zwei Pro 40.

    Das Problem sind die FW-Treiber, die Win 10 mitbringt bzw. die Kombination Controller/Treiber. Bei mir funktioniert ein Texas Instruments mit dem OHCI-konformen Treiber, der Standardtreiber von Win 10 funktioniert nicht.

    upload_2020-2-17_19-38-7.png
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Defenderbass

    Defenderbass Registrierter Benutzer

    Im Board seit:
    24.01.09
    Zuletzt hier:
    19.03.20
    Beiträge:
    235
    Zustimmungen:
    84
    Kekse:
    1.030
    Erstellt: 27.02.20   #6
    Das ist wohl auch mein Problem. Alles läuft noch bei Win 10 build 1809. nun möchte Win jedoch updaten auf 1903. Dann dürfte die Show wohl gelaufen sein.
    Bei welchem build läuft denn dein Texas Instruments Treiber aktuell?
    Eine neue FW Karte wäre ja dann noch eine überschaubare Investition.
     
  7. Tom Sofa

    Tom Sofa Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    9.04.20
    Beiträge:
    606
    Zustimmungen:
    182
    Kekse:
    1.511
    Erstellt: 27.02.20   #7
    Ich habe alles aktuell, keine Probleme
     
  8. Tom Sofa

    Tom Sofa Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    9.04.20
    Beiträge:
    606
    Zustimmungen:
    182
    Kekse:
    1.511
    Erstellt: 01.03.20   #8
    hab gerade nochmal nachgeschaut - ich bin bei 1909
     
  9. Defenderbass

    Defenderbass Registrierter Benutzer

    Im Board seit:
    24.01.09
    Zuletzt hier:
    19.03.20
    Beiträge:
    235
    Zustimmungen:
    84
    Kekse:
    1.030
    Erstellt: 02.03.20   #9
    Das macht Hoffnung. Der Focusrite Support behauptet ja auch nur, das sie keinen Support geben ab 1903. Wenn es trotzdem läuft, wäre ja alles gut.
    ich werde meine aktuellen Projekte durchziehen und dann nach einem Backup des Systems mal testen, ob es läuft.
    So lange bleibt der Rechner offline.
    Melde mich dann wieder.
     
  10. Defenderbass

    Defenderbass Registrierter Benutzer

    Im Board seit:
    24.01.09
    Zuletzt hier:
    19.03.20
    Beiträge:
    235
    Zustimmungen:
    84
    Kekse:
    1.030
    Erstellt: 11.03.20   #10
    Mittlerweile hat mir der Focusrite support ein wirklich gutes Angebot gemacht, meine pro 40 gegen eins aktuelles usb Interface zu tauschen.
    Das werde ich wohl machen, denn firewire wird nichts zukuftssicheres sein.
     
  11. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.04.20
    Beiträge:
    3.550
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
    Erstellt: 11.03.20   #11
    Zukunftsicher sind USB und Thunderbolt!weil die OS Hersteller
    Apple und Microsoft da mit im Boot sind.:cool:
     
  12. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    8.04.20
    Beiträge:
    843
    Zustimmungen:
    134
    Kekse:
    877
    Erstellt: 15.03.20   #12

    Der Focusrite Liquid Saffire 56 ist mit einem kleinen Firewire-Thunderbolt Adapter Thunderboltfähig.

    https://support.focusrite.com/hc/de...olt-auf-FireWire-Adapter-von-Apple-betreiben-

    Die Performance bezüglich der Schnittstellengeschwindigkeit bleibt aber auf dem Niveau von Firewire.
     
  13. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.04.20
    Beiträge:
    3.550
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
    Erstellt: 15.03.20   #13
    aber trotzdem brauchst einen aktuellen Treiber für Win 10 den Focusrite nicht liefert siehe post2.
     
  14. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    8.04.20
    Beiträge:
    843
    Zustimmungen:
    134
    Kekse:
    877
    Erstellt: 16.03.20   #14
    Dann wird die Luft dünn. ;)

    Ich habe soeben eine Systemsicherung von meinem Win7 Audiorechner auf einen 32GB USB Stick erstellt. Dazu eine System-Reparatur-CD. Das funktioniert beides über die Windows Systemsteuerung.

    Ich hoffe damit, zwecks Verwendung meines Focusrite Liquid Saffire 56, wenigstens bei Festplattenabsturz meine Win7 64bit Version neu auf einen PC aufspielen zu können?
     
  15. Tom Sofa

    Tom Sofa Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    9.04.20
    Beiträge:
    606
    Zustimmungen:
    182
    Kekse:
    1.511
    Erstellt: 16.03.20   #15
    du wirst win 7 auch weiterhin einwandfrei installieren können. microsoft hat ja nur die entwicklung weiterer patches eingestellt. win xp kann man übrigens auch noch immer installieren und aktivieren
     
  16. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    8.04.20
    Beiträge:
    843
    Zustimmungen:
    134
    Kekse:
    877
    Erstellt: 18.03.20   #16
    Naja, Focusrite verkauft auch gut klingende USB Audiointerfaces.

    By the way, bevor die Focusrite Firewire-Interface Panikverkäufe :D beginnen:

    In der Focusrite Control Software kannst du alle PreAmps auf die LineOut und ADAT Outs routen (dazu muß das Interface allerdings irgendwo nochmal an die FireWire Verbindung). Dann die Synchronisation auswählen (z.B. wordclock). Danach im Menue "write to hardware" auswählen. Nun kannst du das System runterfahren und die FireWire Verbindung abtrennen.
    StandAlone hast du nun einen voll funktionsfähigen Focusrite 8-Kanal-ADAT-PreAmp (a la Octopre). Beim Liquid 56 mit allen Funktionen wie separater PP und Pads auf den Einzelkanälen. ;)
     
  17. Defenderbass

    Defenderbass Registrierter Benutzer

    Im Board seit:
    24.01.09
    Zuletzt hier:
    19.03.20
    Beiträge:
    235
    Zustimmungen:
    84
    Kekse:
    1.030
    Erstellt: 19.03.20   #17
    Kleines Update von mir.
    Habe über den sehr freundlichen und kompetenten Focusrite Support einen Tausch mit etwas Wertausgleich auf Scarlett 18i20 durchgeführt.
    Das Gerät kam nach 2 Tagen. Habe alte Firewire Treiber und Karte entfernt.
    Neue Control software aufgespielt, USB dran, Gerät an und....tadaaaa. alles läuft wie geschmiert.
    Die Air Funktion ist schon geschmeidig. das Teil klingt noch etwas offener als die Pro 40.
    Die Routing software ist sehr übersichtlich, besser als die alte mix control, die man erstmal verstehen musste.
    Vor allem muss ich jetzt nicht mehr die Startreihenfolge einhalten.
    Pro 40 musste immer vor dem PC Start an sein, sonst wurde sie nicht erkannt.
    Bei usb ist das scheinbar egal.
    Bis jetzt alles top, plug and play vom Feinsten !!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  18. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.04.20
    Beiträge:
    3.550
    Ort:
    Kiel
    Zustimmungen:
    660
    Kekse:
    4.622
    Erstellt: 19.03.20   #18
    Glückwunsch!:great::)
     
Die Seite wird geladen...

mapping