XP-Treiber für Sound Blaster PCI128

von Guendola, 28.08.07.

  1. Guendola

    Guendola Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 28.08.07   #1
    Die Karte wird von Creative nicht mehr unterstützt und ich habe bislang nur Treiber für Windows 95 und Windows 2000 gefunden. Windows XP hat keinen passenden Treiber für die Karte aber ich hatte sie schon mal installiert.

    Weiß vielleicht jemand einen Link?

    Die genaue Bezeichnung der Karte ist übrigens CT4700 - es gibt (mindestens) zwei Versionen, die nicht mit dem selben Treiber laufen.
     
  2. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 28.08.07   #2
    hallo,

    bitte mal einen Mod, das in die Recording-Ecke zu verschieben ;)

    ich habe auch eine Creative (Live II) unter XP im Einsatz. Entweder du nimmst den "Allerwelts-Treiber" asio4all (einfach googeln) oder den sogenannten kx-Treiber (http://kxproject.lugosoft.com/down.php?language=en), zweiteren verwende ich, dauert aber gut eine Woche, bis der konfiguriert ist ;)

    Gruß
     
  3. heritaguser

    heritaguser Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    6.11.16
    Beiträge:
    222
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 28.08.07   #3
    Ich kann mich irren, aber für einen PCI128 braucht man meiner Meinung nach gar keine extra Treiber. Die sollte Windows XP mit den mitgelieferten ansprechen können. Das funktioniert bei mir jedenfalls mit Win2000 prächtig, und was Win2000 kann, kann XP im Normalfall auch.

    Gruß
    heritag(s)user
     
  4. Guendola

    Guendola Threadersteller Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 29.08.07   #4
    KX Projekt sieht interessant aus, leider ist meine Karte nicht in der Liste. Versuch macht klug... Ansonsten bleibt ja noch asio4all.

    Windows-XP erkennt die Karte leider nicht selbstständig.

    Vielen Dank erstmal, wenn es nicht klappt, melde ich mich noch mal.
     
  5. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 29.08.07   #5

    als Tip: wenn du mit dem Kx Treiber versuchen willst, erstmal alle Tuts ausdrucken und sorgfältig lesen, ich kenne einige, die waren kurz vorm verzweifeln. Auch bei mir hat das "Einrichten " ein paar Tage gedauert.
    Läuft aber absolut stabil mit guter Latenz

    Gruß
     
  6. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 29.08.07   #6
    Hi Guendola,

    der ASIO4ALL Treiber setzt auf dem WDM Treiber auf.Das heißt ohne
    einen Treiber installiert zu haben wird er nicht funktionieren.

    Den XP-Treiber für die PCI128 gibt es übrigens auf der Creative Seite
    hier: LINK
     
  7. Guendola

    Guendola Threadersteller Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 02.09.07   #7
    Wow, danke!!!!
    Seltsam, daß ich das nicht selbst gefunden habe.

    Ich wollte gerade berichten, daß asio4all nicht funzt und der andere Treiber mir zu kompliziert ist...
     
  8. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 02.09.07   #8
    Bitteschoen.
    Den Link zum Archiv hat Creative auch gut im Text versteckt.
    Den kann man leicht übersehen.
     
  9. Guendola

    Guendola Threadersteller Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    24.02.13
    Beiträge:
    743
    Zustimmungen:
    3
    Kekse:
    1.290
    Erstellt: 02.09.07   #9
    Treiber läuft! Leider ist die Ausgangsbuchse angebrochen und ich muß jetzt jemanden finden, der mir eine neue von einer anderen alten Soundkarte anlötet - oder eine andere entsprechende Karte, denn es brummt, wenn man den Stecker nicht geradehält.

    Gibt es eigentlich noch aktuelle billige Soundkarten mit MU410 Chip die Sound-Font fähig sind? Ich hab so viel Eigenes was ich nicht umbedingt wegwerfen will.
     
Die Seite wird geladen...

mapping