yamaha bbt 500 h schon wieder im ar***

von beatbasser, 09.01.07.

  1. beatbasser

    beatbasser Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    15.03.09
    Beiträge:
    37
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.07   #1
    vor einiger zeit habe ich mir den yamaha bbt 500 h bestellt, eingentlich n ganz schöner verstärker mit ordentlich dampf unter der haube, gut, aml ganz abgesehn davon, dass der erste, den ich bekam, n klatscher an der endstufe hatte.
    aber nun mein problem, nachdem ich zu silvester den verstärker bei uns im proberaum stehenlassen hab, und meine bandkolegen (mit meiner ausdrücklichen genehmigung) drüber musik gehört hatten, besser gesacht, dass ding als subwoofer-amp genutzt hatten, spinnt dr irgentwie.
    kenner wissen, dass das ding insgesammt vier lautstärkerregler hat, einen fürs input-level, n gain, n master und einen output, auf jeden falls isses jetzt so, dass wenn ich ihn ganz normal über de box spiel, er doch noch klingt, wie er es tun solll, aber wenn ich ihn über den line-out bzw. kopfhörerverstärker spiele, kommt ein ekelhaft verzerrtes signal raus, man kann das dämpfen, indem man den master zurückdreht oder die stufen davor, aber normal isses halt ne, das ding kann ja die einstellungen von gain und master speichern, also wenn ich den master so einstell, dass es aufm line-out nimmer clippt, isses alles in allem einfach zu leise und mit der einstellung wies war, schlägt mich jeder tonmann (ich hatte den amp schon mit auf zwei auftritten und da hat sich niemand beschwert).
    ich kann mir acuh ziemlich sicher sein, dass meine band den jetzt nich zu unheil verschandelt hat, also kann das vielleicht sein, dass der normale musik so nicht verträgt, oder...ich weiß es halt nich
    also, was iss kaputt und kann man da selber was machen (außer noch mehr kaputt^^), ? ich will den ne schon wieder fortschicken
     
  2. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 09.01.07   #2
    ich hab das ekelhafte zerren acuh....nur wenn ich thru, also nur basssignal auf die ausgangsbüchse leg hab ich kein problem...
     
  3. SpaRks22

    SpaRks22 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    10.12.13
    Beiträge:
    147
    Ort:
    Österreich/Wien
    Zustimmungen:
    0
    Kekse:
    107
    Erstellt: 09.01.07   #3
    hab den gleichen amp... bin sehr zufrieden damit.... es kann sein das du mit dem amp vom line-out in den mikro-in von der soundkarte gegangen bist... da die meisten soundkarten ja den mikroeingang nochmal ordendlich verstärken, erklärt sich die verzerrung von selbst... kontrollier nochmal genau ob du wirklich in den line-in oder in den mikro eingang gangen bist ....

    edit: noch ein grund wäre der Kompressor Gain (auf dem amp steht halt C.Gain im kompressor "menü")
    vllt hast du den zu stark aufgedreht...
     
  4. beatbasser

    beatbasser Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    15.03.09
    Beiträge:
    37
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.07   #4
    nee, ich hab den einfach über kopfhörer gespielt, ihr wisst schon, de guten nachbarn^^,

    aber ich habn fehler im system gefunden, wenn man den output limiter ausmacht, finde ich klingt der amp über die boxen besser, da nicht so viel "weggeschnitten" wird, gerade beim slappen, aber das hat eigenartigerweise auch zur folge, dass der line-out übersteuert wird, echt komisch:screwy:, iss das bei euch auch so, oder muss ich mir ernsthafte sorgen (wiedermal!) machen?
     
  5. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 10.01.07   #5
    ja, der output limiter ist echt scheiße finde ich...der macht den sound kaputt.
    blöd is nur, dass dann der line out zerrt...wie ihc das in den griff kriege werd ich mal testen...
     
  6. CandleWaltz

    CandleWaltz Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    7.08.07
    Beiträge:
    1.471
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    597
    Erstellt: 10.01.07   #6
    Wie macht man denn den Output Limiter aus?
    Finde die Gebrauchsanleitung leider nicht mehr.
     
  7. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 10.01.07   #7
    Auf der Rückseite ist ein Schalter dafür :rolleyes:

    Ich könnte dir die Anleitung als PDF schicken ;)
     
  8. beatbasser

    beatbasser Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    15.03.09
    Beiträge:
    37
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.07   #8
    gib ma bitte den link, hab meine anleitung versaut
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 10.01.07   #9
  10. beatbasser

    beatbasser Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.06
    Zuletzt hier:
    15.03.09
    Beiträge:
    37
    Ort:
    Chemnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.07   #10
    ich find des nur ein bisschen bescheiden mit dem output-limiter, grade da, wo man den ausmachen möchte, also bei auftritten, gehts des wiedr ne, weil sonst der ton-heinz streikt, eine der vielen sinnlosigkeiten der welt
     
Die Seite wird geladen...

mapping