Zeck 12/3 Frequenzweiche

von Meikel28, 11.12.07.

  1. Meikel28

    Meikel28 Registrierter Benutzer

    Im Board seit:
    11.12.07
    Zuletzt hier:
    18.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.07   #1
    Ich habe ein Paar Zeck 12/3, bei denen jemand an den Weichen gefummelt hat. Vielleicht sind es auch gar nicht die richtigen Weichen. Seltsam ist auch, dass es einen Pegelsteller für den Hochtöner gibt, die 12/3 er die ich bisher gesehen habe hatten den nicht. Klingt auch grauenhaft...
    Hat jemand die Originalweichen oder einen Schaltplan ?
    Bin für jede Hilfe Dankbar, Mike
     
  2. TheH

    TheH Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    14.06.16
    Beiträge:
    221
    Ort:
    Ingolstadt
    Zustimmungen:
    2
    Kekse:
    396
    Erstellt: 11.12.07   #2
    Leider kann ich dir keinen Schaltplan liefern, aber:
    Unser Drummer hat ein paar von den Zeck 12/3 (ich hoffe wir meinen die gleichen) - alles Original! Die Dinger haben schon einen Hochtöner verbaut und auch einen entsprechenden Pegelsteller. Letzterer wahrscheinlich deswegen, weil sie sonst etwas "scharf" klingen, wie du sagst. Ich kann mich auch erinnern, dass auf dem Anschlussfeld die Trennfrequenzen der Weiche vermerkt waren.

    Gruß H
     
  3. Meikel28

    Meikel28 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.07
    Zuletzt hier:
    18.12.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.12.07   #3
    Danke für die Antwort.
    Die Höhen sind absolut nicht zu scharf, es ist ein viel zu lauter oberer Mitteltonbereich der stört. Ich hab die Dinger mal im Original gehört, das war um Welten besser. Und diesen Zustand wollt ich herstellen.
    Bestückung ist bei mir 12" EV Bass, MT Zeck MT 800, HT Zeck/EV Hochtonhorn. Also original, hoff ich zumindest...

    Mike
     
  4. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.292
    Zustimmungen:
    3.424
    Kekse:
    105.560
    Erstellt: 12.12.07   #4
    Hallo Mike,

    wende Dich doch einfach mal an den Service von SAM Audio (Ex-Zeck), dort wurde mir auch schon das ein oder andere Mal schnell und kompetent geholfen...

    Gruß,
    Wil Riker
     
  5. Frantec

    Frantec Registrierter Benutzer

    Im Board seit:
    29.11.10
    Zuletzt hier:
    2.07.12
    Beiträge:
    21
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.08.11   #5
    Hallo, ich habe das gleiche Problem mit diesen Weichen der 12/3 ( genaue Bezeichnung 12/3 PL ) . Ich habe gesehen das diesese Thema schon sehr alt ist, aber ist eben die selbe Anfrage.
    Bei mir sind die beiden Frequenzweichen sicher die Originale aber Sie wurden irgenwie Umgebaut. Auch haben Sie den mir bekannten Umschalter für kleine / große Räume der aber, warum auch immer, überbrückt wurde. Ich werde mal ein Foto machen und wenn gewünscht hier einstellen.

    Frage dazu, wer kennt sich damit aus und kann mir Tips geben was machbar ist um wieder einen ordentlichen Klang zu bekommen. Ich möchte die Boxen für einen kleinen Patyraum und für kleine Veranstaltungen unserer Gemeinde sponsern, aber Sie sollten schon funktionieren. Nur neue Weichen wird es sicher nicht mehr geben.
     
  6. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 08.08.11   #6
    Das heißt... du weißt wie die Boxen klingen sollten und sie tun es aber nicht so?

    Nun... dann würde ich doch erst mal diese Brücke wieder raus nehmen, oder?

    Stell die Bilder auf jeden Fall mal rein.

    MfG, livebox
     
  7. Frantec

    Frantec Registrierter Benutzer

    Im Board seit:
    29.11.10
    Zuletzt hier:
    2.07.12
    Beiträge:
    21
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.08.11   #7
    Zeck-2.jpg Zeck-4.jpg Zeck-3.jpg Zeck-1.jpg

    Sory, noch zu deinen Fragen,
    ich glaube zu wissen wie sie im Original klingen sollten. Genau kann ich das nicht sagen da mir der vergleich fehlt. Aktuell klingt das irgenwie sehr hoch und extrem hell. Alle LSp. sind aber rein technisch i.o. und nach Test nicht defekt. Die Brücken wieder auslöten möchte ich schon, da ich sowieso auch den Umschalter noch erneuern muß. Nur würde es die Arbeit extrem erleichtern wenn ich den Original Zustand kennen würde.
    Danke für die Hilfe
     
  8. Frantec

    Frantec Registrierter Benutzer

    Im Board seit:
    29.11.10
    Zuletzt hier:
    2.07.12
    Beiträge:
    21
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 15.08.11   #8
    So, kurzes Feedback. Die Zeck macht wieder was Sie gut kann. Beide Weichen sind aufgearbeitet. Ich habe alle Ersatzteile auch die gleichen Umschalter beim teuren C.... bekommen.
     
Die Seite wird geladen...

mapping