Zoom G1X on an Amp?

von Eyebala, 07.09.16.

Sponsored by
pedaltrain
  1. Eyebala

    Eyebala Registrierter Benutzer

    Im Board seit:
    04.07.16
    Zuletzt hier:
    6.12.18
    Beiträge:
    216
    Zustimmungen:
    63
    Kekse:
    855
    Erstellt: 07.09.16   #1
    Hallo, ich bin neu hier und habe seit gestern ein Zoom G1X on. Habe es mit Kopfhörern gespielt und war vom Sound sehr überzeugt. An meinem Amp klingen die erstellten Patches aber einfach nur grottig.

    Liegt das an meinem Verstärker oder vertragen sich der Verstärker und die Amp-Simulationen des G1X nicht ?

    Und ich bitte darum das jetzt keiner kommt das ich mir es nicht hätte kaufen sollen oder ähnliches. Über ernst gemeinte Hilfe wäre ich sehr dankbar.
     
  2. h.chinaski

    h.chinaski Registrierter Benutzer

    Im Board seit:
    09.04.16
    Zuletzt hier:
    18.07.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    306
    Erstellt: 07.09.16   #2
    Hallo Eyebala,

    ich kenne zwar das Zoom GX1on nicht, aber bei der Kombination Amp - Multi-Fx bzw. Modeler fallen mir spontan zwei Ursachen ein: Hast Du den Verstärker evtl. nicht vollkommen clean eingestellt? Und kann es - zweitens - sein, dass am Zoom die Cab Sims nicht deaktiviert sind?
    Ich kenne leider Deinen Verstärker nicht und weiß auch nicht, wieviel Erfahrung Du schon mit solchen Dingen hast, deshalb könnte es sein, dass ich hier Sachen erzähle, die Du schon kennst... Grundsätzlich ist es aber so, dass ein Kopfhörer ja ein Fullrange-Signal überträgt, also wie eine Stereoanlage, während der Amp - wenn es ein Gitarrenamp ist - das nicht kann (und in der Regel auch nicht will); deshalb muss man solche Presets natürlich anpassen, wobei man meist zuerst die Cab-Sims ausschaltet, da ja hier etwas simuliert wird, was dann in der physischen Signalkette noch einmal folgt, nämlich eine Lautsprecherbox.
    Weiterhin gibt das Zoom mit Cab Sims ja ein Signal aus, das quasi "fertig" ist, also quasi "wie von CD" klingen sollte - deshalb klingt es auf dem Kopfhörer auch gut, aber wehe, der Amp zerrt.... das kann dann nicht klingen;)!

    Viele Grüße

    h.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Eyebala

    Eyebala Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.16
    Zuletzt hier:
    6.12.18
    Beiträge:
    216
    Zustimmungen:
    63
    Kekse:
    855
    Erstellt: 07.09.16   #3
    Hallo, danke für die Antwort. Also clean sollte der Amp sein. Ich denke ich habe wahrscheinlich vergessen die Amp Simulation auszuschalten. Werde das morgen nochmal ausprobieren und mal die Presets so erstellen das es besser klingt.
     
  4. peerteer

    peerteer Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    10.12.18
    Beiträge:
    547
    Ort:
    Lübbecke
    Zustimmungen:
    189
    Kekse:
    517
    Erstellt: 08.09.16   #4
    Ich nutze das G1on vor meinem Amp. Quasi als "Stompbox-Modeler", wie z.B. die Line6 M-Reihe. Dazu habe ich die Amp-Simus aus den Presets gelöscht, die Pegel der Effekte angepasst und bin schon zu einem gutem Ergebnis gekommen.
    Dann habe ich z.T. noch andere Effekt-Parameter durch A/B-Vergleich mit analogen Effekten angepasst und es wurde noch brauchbarer. :great:
    Dann geht das genauso auch vor einem leicht angezerrten Amp.
     
  5. Eyebala

    Eyebala Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.16
    Zuletzt hier:
    6.12.18
    Beiträge:
    216
    Zustimmungen:
    63
    Kekse:
    855
    Erstellt: 08.09.16   #5
    Ich habe das mit den Effekten jetzt so hinbekommen und es klingt soweit gut. Was kann es aber noch für einen Grund haben das sich manche Patches so gedämpft anhören bzw klingen?
     
  6. peerteer

    peerteer Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    10.12.18
    Beiträge:
    547
    Ort:
    Lübbecke
    Zustimmungen:
    189
    Kekse:
    517
    Erstellt: 09.09.16   #6
    Wenn es Patches mit mehreren Effekten in Reihe sind, kannst du ja mal einzelne wegschalten: vielleicht zeigt sich dann der Übeltäter.
    Viele Patches sind werksseitig mit Effekten überladen. Wie meist, sind die Werkspresets grösstenteils nicht so toll.
    Meinen Beitrag oben kann ich noch dahingehend ergänzen, dass ich viele Patches gemacht habe, die nur einen Effekt präsentieren und höchstens mal ne' 3er Kette.
     
  7. Eyebala

    Eyebala Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.16
    Zuletzt hier:
    6.12.18
    Beiträge:
    216
    Zustimmungen:
    63
    Kekse:
    855
    Erstellt: 09.09.16   #7
    Ja das habe ich mittlerweile auch schon bemerkt. Danke für die Hilfe!
    Versuche die Ketten auch so einfach wie möglich zu halten.

    Was nutzt du da so für Effekte in so einer Kette?
     
  8. peerteer

    peerteer Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    10.12.18
    Beiträge:
    547
    Ort:
    Lübbecke
    Zustimmungen:
    189
    Kekse:
    517
    Erstellt: 09.09.16   #8
    Z.B. Phaser/Univibe, Fuzz & Delay. Oder T-Wah & Octaver...
    Prinzipiell gerne mal ein Delay an das Ende, wenn das Tempo fix sein darf.
     
  9. HD600

    HD600 Registrierter Benutzer

    Im Board seit:
    09.06.16
    Beiträge:
    2.405
    Ort:
    Karlsruhe
    Zustimmungen:
    1.509
    Kekse:
    6.008
    Erstellt: 10.09.16   #9
    Hi,

    wenn du Patches für Kopfhörer erstellst die eine Ampsimulation enthalten, verwendest du i.d.R. bei den Ampeinstellungen die "Line" Einstellung. Wenn du jedoch in einem Verstärker gehst, wäre es angebrachte da z.B. - je nach Verstärker - "Combo Front" einzustellen.

    Wenn dir gewisse Patches zu dumpf am Verstärker klingen, könntest du auch bewußt "Line" bei den Ampsimulationen einstellen oder du legst dir einen Equalizer und stellst ihn entsprechend ein.

    Fall dein Verstärker ein Line In (Mp3 Eingang oder so) hat, kannst du mal versuchen mit einer Stereoklinke da rein zu gehen, statt den Gitarreneingang zu nutzen. Damit umgehst du alle Soundverbiegungen deines Verstärker und nutzt ihn nur als Endstufe mit Lautsprecher. Was für ein Verstärker hast du denn?
     
  10. Eyebala

    Eyebala Threadersteller Registrierter Benutzer

    Im Board seit:
    04.07.16
    Zuletzt hier:
    6.12.18
    Beiträge:
    216
    Zustimmungen:
    63
    Kekse:
    855
    Erstellt: 11.09.16   #10
    Danke für die Antworten.

    @HD600 Das hat mein großer Verstärker leider nicht. Habe einen Fame Megaton PL-60R
     
  11. HD600

    HD600 Registrierter Benutzer

    Im Board seit:
    09.06.16
    Beiträge:
    2.405
    Ort:
    Karlsruhe
    Zustimmungen:
    1.509
    Kekse:
    6.008
    Erstellt: 11.09.16   #11
    Hey, dein Verstärker hat ein erstaunlicherweise eine FX Loop. Da kannst du den Zoom auch anschließen und nutzen. Hier kannst du noch ein wenig über Effektketten nachlesen, wenn du magst.

    http://gitarreundeffekte.de/effektkette/
     
Die Seite wird geladen...

mapping