Zoom G2.1u + FX-Loop = Clipping/Uebersteuern

von bemymonkey, 18.11.06.

  1. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.11.06   #1
    Hi... Ich war grad im Proberaum und habe im Cleankanal meines RG100SC ein merkwuerdiges Zerren in den hoeheren Frequenzen bemerkt.

    Nach etwas Testen kam ich zum Schluss, dass der FX-Loop (bzw. die Sachen da drin) dran schuld sind. Es scheint mein Zoom G2.1u zu sein (p.s., der loop ist seriell geschalten).

    Mein Verstaerker hat Potis fuer FX Send Level und FX Return Level... FX Return Level bewirkt nichts, die Zerre bleibt gleich (Lautstaerke veraendert sich natuerlich). Wenn ich den FX Send Level runter drehe, kann ich die Verzerrung weg kriegen - aber nur wenn ich so weit runter drehe, dass der Gesamtpegel des Verstaerkers auf ungefaehr 1/3 des normalen Pegels absinkt... Also keine akzeptable Loesung.

    Da nur der FX Send Level was an der Sache bewirkt, vermute ich mal, dass der Eingang des G2.1u uebersteuert, da das Signal vom FX-Loop zu stark/laut ist.

    Jetzt wollte ich gerne mal nach Vorschlaegen und Loesungen fragen - Kann man irgend nen Adapter vor den Zoom haengen, der das Signal so veraendert, dass es halt passt? Irgend nen Widerstand oder so was?

    Bin fuer alle Ideen sehr dankbar, da ich das Ding unbedingt im Loop betreiben muss. Vielleicht liegt's ja auch an was ganz anderem, was mir gar nicht eingefallen ist... jedenfalls... Vorschlaege bitte! :confused:

    Schon ma vielen Dank im Voraus, hehe.


    -edit- Ich hab grad nochmal nachgeschaut - in der Bedienungsanleitung vom Amp stehen folgende Daten zum FX-Loop:

    Send 200mV
    Return 50k Ohms

    Wie erklaeren sich diese Werte? Sind die OK fuer ein Boden-Multi?
     
  2. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.11.06   #2
    Hab grad nochmal die Werte vom Zoom nachgeschaut:

    Rated Input Level: -20 dBm
    Input Impendance: 1 megaohm
    Line Output (output load impendance 10 kilohms or more): +5 dBm
    Phones: 20 mW + 20 mW (into 32 ohms load)

    Keine Ahnung, wie man diese Werte ineinander umrechnet, etc. Stimmt denn die Input Inpendance von 1 megaohm mit dem FX Send Level von 200 mV zusammen?...


    Freu mich ueber jede Antwort und Vorschlaege.
     
  3. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 18.11.06   #3
  4. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 19.11.06   #4
    Thx fuer die Antwort - Ich kann den Master-Output-Level des Pedals einstellen, das hilft jedoch leider nicht - deswegen denke ich halt, dass der Input uebersteuert wird. In den anderen Thread schau' ich mal rein.
     
  5. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 19.11.06   #5
    Und könnte es vlt sein, dass du einen ziemlich heftigen PU hast? Also mit viel Output, und damit die Vorstufe zum clippen bringst?
    Dann musst du halt immer an der Gitarre leiser drehen.
     
  6. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 19.11.06   #6
    Das bedeutet, dass das Zoom am Eingang "Instrument-Level" - z.B. deine Gitarre erwartet.
    Am Ausgang liegt "Line-Level" an.

    Die meisten Verstärker haben standardmäßig Line-Level am FX-Send und Return (das passt dann z.B. zu 19''-Effektgeräten).
    Insofern ist deine Vermutung wahrscheinlich korrekt:
    Der Eingang des Zoom verpackt die Signalstärke nicht mehr und übersteuert.

    Du hast jetzt aber die Möglichkeit, die Send-/Retun-Pegel am Verstärker zu regeln.
    Aus der Ferne betrachtet wären folgende Einstellung richtig:

    FX-Send: Instrument-Level (also soweit runter, bis die Verzerrungen aufhören)
    FX-Return: Line-Level (also eher hoch)

    Checke, das die von dir verwendeten Presets im Zoom eine gute Lautstärke haben (oberes Drittel).
    Versuche, die Gesamtlautstärke mit dem FX-Return-Regler am Amp so zu regeln, dass die Gesamtlautstärke mit und ohne Zoom etwa gleich laut ist.
     
  7. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 19.11.06   #7
    Die Vorstufe clippt nicht - wenn der Loop ausgeschalten ist gibt's kein Clipping, d.h. es liegt wohl nicht an der Vorstufe.

    Danke fuer die Vorschlaege - leider wird hier durch mein Amp so leise, dass er fuer Proben eigentlich nicht mehr nutzbar ist...

    Kann man den Eingangswiderstand beim Zoom einfach mal austauschen? Geht das einfach?
     
  8. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 19.11.06   #8
    Mit Vorstufe meinte ich dein Zoom
     
  9. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 19.11.06   #9
    Achso... jaaa :( Und was mach ich jetzt? :confused:


    Uebrigens, an der Gitarre leiser drehen bringt 1. nichts und kommt 2. nicht in Frage, heheh... Ich mein, ich dreh halt runter wenn ich bestimmte Sounds will - aber ich will mir ja nicht verbieten lassen, ganz aufzudrehen, wenn ich das volle Brett will...
     
  10. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.11.06   #10
    Bump...
     
  11. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.11.06   #11
    Das bedeutet dann aber leider clipping.
     
  12. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.11.06   #12
    Nicht so wirklich, wir reden ja vom Gitarrenpegel (direkt an der Gitarren-Volume-Control). Die Vorstufe des Verstaerkers vertraegt ja den Output des PUs (ist ja nicht mal'n aktiver!)... nur der G2 wird vom FX Send uebersteuert, egal ob ich die Gitarre auf 5 oder 10 gestellt hab (Zerrsounds sind ja immer ungefaehr gleich laut wegen der Kompression).

    Ich glaub ich stell das Ding einfach vor den Amp. Dann kann ich halt ein paar Effekte nicht mehr benutzen, aber dafuer andere. Reverb ist ja doch nciht soooo wichtig ;)
     
  13. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.11.06   #13
    Hab mir gerade alles nochmal durchgelesen und gemerkt, dass ich was damals nicht ganz kapiert hatte (sry nochmal).
    Also folgende Möglichkeit nun für dich:

    -FX-Send runterdrehen, bis es nicht mehr clippt
    und
    a) Lautstärken deine Presets höherdrehen
    und/oder
    b) Gesamtlaustärke (auch Zoom) höher drehen.
    und/oder
    einen Booster oder einen EQ hinter dein Zoom hängen.

    Also würde die Lautstärke wieder erhöhen.
    Optimal wäre natürlich, das Zoom-Intern zu regeln.
     
  14. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.11.06   #14
    Hmmm... das ist eigetnlich ne gute Idee, ich glaub' die Lautstaerke am Zoom war noch nicht auf max.

    Thx! Werd' ich testen wenn ich wieder im Proberaum bin.
     
Die Seite wird geladen...

mapping