Zuhohe Latenz bei neuem Rechner!!

von Zdler, 12.12.07.

  1. Zdler

    Zdler Registrierter Benutzer

    Im Board seit:
    21.02.07
    Zuletzt hier:
    2.10.09
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.07   #1
    Hey!!

    Also wie schon gesagt ich hab mir nen neuen Rechner gekauft (alter war schon 10 Jahre alt oder so), weil ich besser aufnehemen wollte.

    Als ich aber die demo Version von Guitar rig 3 raufspielte, konnte ich nicht normal spielen, denn die Latenz war so hoch (45 oda ), da frage ich mich wieso so das beim alten Pc ohne Probleme gegangen ist.

    Bei beiden hab ich die onboard Karte verwendet...naja...

    und da wollt ich euch mal fragen obs da noch adnere Treiber gibt außer Asio um die Latenz zu verringern??


    Beste Grüße Zdler
     
  2. Dr. Ibanez

    Dr. Ibanez Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    30.01.15
    Beiträge:
    723
    Zustimmungen:
    2
    Kekse:
    792
    Erstellt: 12.12.07   #2
    Hi,

    naja bei Onboard Soundkarten, kein Wunder... Da hilft leider selbst der beste PC nix. Mit nem besseren Treiber kriegste da auch nicht viel mehr raus.

    Ich würde vorschlagen kauf dir ne gescheite Recording Soundkarte oder ein USB Interface.

    Sowas oder sowas vielleicht.

    Gruß
    Adam
     
  3. Zdler

    Zdler Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.07
    Zuletzt hier:
    2.10.09
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.07   #3
    Danke für die Antwort,

    nur das war mir schon klar ;)

    mich wundert es nur das ein Pc der 10 Jahre alt ist eine besser Onboard Karte hat...Das kann doch nicht sein???


    Und eigtl hatte ich nicht vor mir so eine Karte zukaufen weil die onboard Karte zum aufnehmen eh reicht geht halt nur um das Guitar rig spielen ( nur zu Spaß, nicht zum recorden )...

    wenns nicht geht auch egal nur hab mich mal erkundigen wollen..


    Danke nochmal Zdler
     
  4. Badga

    Badga Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    28.11.12
    Beiträge:
    679
    Ort:
    Oelde, Westfalen
    Zustimmungen:
    2
    Kekse:
    1.118
    Erstellt: 13.12.07   #4
    Du kannst auch einfach mal den ASIO4ALL Treiber ausprobieren, der funktioniert mit den meisten Onboard Soundkarten, und ermöglicht meist zumindest eine spielbare, wenn auch nicht sehr gute Latenz.
    Schauste auf www.asio4all.com

    Ich würde allerdings auch zu einer anderen Karte tendieren, ist einfach die "vernünftige" Lösung, den ASIO4ALL sehe ich nur als Notlösung an, aber das ist ja deine Sache ;-)

    MfG Badga
     
  5. Dr. Ibanez

    Dr. Ibanez Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    30.01.15
    Beiträge:
    723
    Zustimmungen:
    2
    Kekse:
    792
    Erstellt: 13.12.07   #5
    Du hast recht, ist schon etwas komisch, aber diese Onboard Karten sind eben nicht für sowas ausgelegt, da wird auf die Latenz nicht so viel Rücksicht genommen.


    Aha okay, dann kann u.U. ein guter Treiber reichen, wie der eben genannte Asio4All (weiss nicht welchen du jetzt hast, ob das ne Verbesserung ist). Aber zu viel darf man sich nicht versprechen, mit meiner Onboard Soundkarte (auch ziemlich neuer PC) war die Latenz immer noch brutal unspielbar, deswegen habe ich mir einfach ein Toneport GX geholt, reich für meine Bedürfnisse, ist auch recht günstig.
    Wenn es nicht so ultra proffesionell sein muss tuts das Jamlab ja vielleicht auch schon? Bei dem Preis kann man wirklich nicht meckern und ich habe einige gute Sachen davon gehört. Damit dürfte das Latenzproblem gegessen sein :)

    Gruß
    Adam
     
  6. x2mirko

    x2mirko Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    133
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 13.12.07   #6
    kann mich da nur anschließen - fürs rumspielen mit Guitar Rig ohne Latenz ist das Jamlab optimal... hab an meinem Rechner damit ne Latenz von ca 12 ms (in 6ms, out 6ms). Für den Preis kann man da absolut nicht meckern.

    mfg,
    Mirko
     
  7. Zdler

    Zdler Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.07
    Zuletzt hier:
    2.10.09
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.07   #7
    hey!!!

    also mim asio treiber den ihr gepostet habt funkt ganz gut!!!

    Danke!!!

    Zdler


    -----closed-----
     
  8. E-P-S

    E-P-S Registrierter Benutzer

    Im Board seit:
    26.11.07
    Zuletzt hier:
    10.02.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.08   #8
    mich intressiert mal WOHER wisst ihr die latenzzeit? wie kann man die so genau bestimmen?
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 11.01.08   #9
Die Seite wird geladen...

mapping