2 Fragen. Out of Phase? Sattel klingt nach Sitar?

von m~Daniel, 02.01.07.

  1. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 02.01.07   #1
    Hiho!

    Hab da ein kleines Problem ;)
    Habe gerade meine Strat fertiggestellt - bin superzufrieden, klang ist klasse

    Mehr dazu hier:

    https://www.musiker-board.de/vb/2000873-post4190.html


    Naja zum eigentlich Problem.

    Stellung 1-3 und 5 klingt gut
    Stellung 4 klingt merkwürdig

    Gelötet habe ich nach folgendem Schaltplan:

    http://www.fender.com/support/diagrams/pdf_temp1/stratocaster/0107430_32B/SD0107430_32BPg2.pdf

    Ich vermute dass Stellung 4 (Bridge und Middle zusammen) Out of Phase sind, da ich sowas aber noch nie gehört habe weiß ichs nicht.
    Meine Frage ist: Ist der Schaltplan falsch oder habe ich falsch gelötet (ich denke ein Tausch von Masse und Signal beim BridgePU müsste das Problem beheben).
    Ich frage so gezielt weil mir der Sound gefällt, mit nem Wha zusammen echt klasse und da ich Stellung 4 sonst sowieso NIE nutze kommt das eigentlich gerade recht.

    Die 2. Sache ist schon eher ein Problem ;) Und zwar klingt meine leer gegriffene hohe e-Saite irgendwie nach "Sitar" ;) Hoffe ihr versteht was ich meine, die klingt kurz kräftig, wird dann gedämpft und irgend ein unüblicher Oberton schwingt mit. Wenn ich im 1. Bund greife klingts wieder normal.
    Ich vermute ein Problem am Sattel - möglich?
    Weil wenn ich mit was flachen die Saite vorne "in den Sattel reindrücke" ist der "Sitareffekt" weg. Sattelkerbe vielleicht an der Griffbrettseite tiefer als an der Headstockstockkerbe?

    Das wars dann auch schon ;)

    Hier noch ne mp3 wo man von 0:00 - 0:13 Position 3, 4 und 5 nacheinander hört
    0:14 - 0:17 ist Blödsinn :D
    0:18 - 0:23 ist der angesprochene "Sitareffekt"
    Danach wieder nur rumgespielt

    http://usr.universalhoster.net/mDaniel//strat.mp3

    Freue mich über Antworten :)

    gruß
    m~Daniel
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 02.01.07   #2
    Also das erste Problem ist eine zu große Sattelkerbe - dadurch schwingt die saite im Sattel selbst. Einfach dickere Saiten drauf tun dann ist das schon weg das andere muss ich mir jetzt erstmal ansehen....

    Gruß Sele

    EDIT

    Ich vermute mal das du den Hinteren Pickup falschrum angeschlossen hast, ansonsten musst du halt nochmal gucken ob du den wirklich 1:1 übernommen hast (also den Plan). Ich persönlich bevorzuge die Pläne von Seymour Duncan da sieht man's besser wo was hingehört.
     
  3. m~Daniel

    m~Daniel Threadersteller Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 03.01.07   #3
    Hm, dickere Saiten will ich auf keinen Fall.
    Naja - muss ich halt noch 2-3 Tage damit leben, danach kommt dann der Knochensattel rein. Ich hatte schon ganz vergessen wie grausig son Plastikteil klingen kann -.-
     
  4. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 03.01.07   #4
    Du hast Dich für einen Knochensattel entschieden, super !
    Solche Problemme wie Du sie beschrieben hast, treten nicht selten auf. Oft ist die Ursache dann tatsächlich in einer unzureichenden Sattelkerbung oder auch Bridge zu finden. Ich hatte mal einen mit bloßem Auge nicht erkennbaren Grat in der Kerbung meiner Bridge. Die entsprechende saite schnarrte gruselig. Bin mit sehr feinem Schleifpapier dabeigegangen und schon war es weg.
     
Die Seite wird geladen...

mapping