6100er LM auf 4 Ohm Impendanz - geht schon aber wie?

von Kramerama, 18.05.06.

  1. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 18.05.06   #1
    Hab folgende Situation. Mein 6100er soll an 2 4x12er mit jeweils 8 Ohm Impendanz angeschlossen werden. Die Ausgänge sind 8Ohm und 16(4) Ohm. Ich weiß, daß es möglich ist den OT dazu zu verwenden aber was muß ich machen? Muß ich da drin was umstecken? Ist da irgendwo ein Schalter? Muß ich am Trafo was Brücken oder umlöten? Die Frage geht besonders an die 6100er User a´la JoeWeb die sich mit dem Amp etwas befasst haben. Ach ja... ich will die Boxen eine zur anderen durchschleifen also nicht beide Boxen direkt anstecken falls das einen Unterschied macht.
    Kann mir wer helfen
     
  2. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 18.05.06   #2
    die 4 ohm angabe ist für den combo gedacht. da dieser ab werk mit einem 8 ohm speaker bestückt kommt, und die zusatzbox auch 8 ohm hat, muss der combo 4 ohm lasten verstragen können.

    die topteile sind auf 8 und 16 ohm belastung ausgelegt, mit ist auch nichts bekannt, ob man intern was umlöten kann, damit man am topteil eine 4 ohm last anhängen kann, sorry.
     
  3. Kramerama

    Kramerama Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 18.05.06   #3
    Scheiße...
     
  4. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 18.05.06   #4
    na, wer wird denn gleich....
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 18.05.06   #5
    Wenn die Combo nen 4Ohm Ausgang hat dürfte das Top auch einen haben, man könnte zumindest drauf spekulieren dass überall die selben Teile drin sind.

    Check mal den AÜ obs da net weitere (unbenutzte) Abgriffe gibt.
     
  6. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 18.05.06   #6
    Ich hatte mir das vor Jahren mal beim JCM900 angeschaut.
    Wenn ich mich recht erinnere muß dazu am Übertrager das Kabel vom 16Ohm Anschluß an den 4 Ohm Anschluß gelötet werden.
    MfG
     
  7. Kramerama

    Kramerama Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 19.05.06   #7
    Laut Plan sollte da einer vorhanden sein. Steht blos auch im Plan, daß da im Combo und im Top verschiedene OT´s verwendet werden. also hilft nix - aufmachen und nachmessen oder? der müsste doch dann auch halbe Impendanz wie der 8Ohm im ausgeschalteten Zustand haben oder? Und Wenn ich da die 2te Buchse als 4Ohm Ausgang umlöte (wenns überhaupt geht) was für ne Buchse muß ich verwenden? Ich meine die darf doch nicht kurzschließen wenn keine Box angesteckt ist oder?
     
  8. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 19.05.06   #8
    jo, das mit der halben impedanz haut hin. aber achtung, eine impedanz ist immer ein wechselschtromwiderstand! (afaik bei 1kHz) das ist nich so einfach zu messen und wenn man die gleischstromwiderstände vergleicht, kann das da schon gehörige differenzen geben... aber ne grobe richtung kann man da in der regel ablesen, z.B. der 8ohm hat nen widerstand von ca 6ohm (auchtung, dieser wert ist nur erfunden!!), und hier hab ich nen output mit widerstand 3ohm (wert acuh erfunden), das wird dan wohl der 4ohm out sein...

    und das mit der buchse haste auch recht.... das wäre immer ein kurzer am ot wenn du nur eine box an 8 ohm anschließt.
     
  9. Kramerama

    Kramerama Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 19.05.06   #9
    OK, ich kann also folgendes machen:
    Ich nehm meinen Funktionsgenerator und stell den auf 1kHz und gib Saft - mess Strom und Spannung an dem Zapfen vom OT an dem ich mein daß da 4Ohm Impendanz sein könnten - dann wenn es so ist, leg ich ne Verbindung zu einer der Lautsprecherklinkenbuchsen die - wie ich grad im Plan gesehen hab ohnehin nicht kurzschließen wenn nix drin reingesteckt ist und beschrifte die dann als "4Ohm only" und die andere bleibt dann schaltbar.
    Ist das so bein den Klinkenbuchsen, daß sie nicht kurzschliessen?
     
Die Seite wird geladen...

mapping