6l6 Röhren im Amp tauschen - Hilfe

von Tommi_Berlin, 23.12.05.

  1. Tommi_Berlin

    Tommi_Berlin Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #1
    Hallo!

    Da meine Röhren in meinem Peavey Ultra Amp nun schon in die Jahre gekommen sind habe ich mir ein neues gematchtes Quartett 6L6´er Röhren gekauft die ich nun einbauen will.

    Auf allen Röhren ist ein Kleber drauf "Ruhestromselektiert 78 mA".

    Wie läuft das jetzt, alte Röhren rausziehen, die neuen einstecken und das war´s oder muß ich noch etwas beachten ?

    Bitte um Hilfe, mache das zum ersten Mal..;)
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.12.05   #2
    BITTE NICHT EINFACH EINSTECKEN!!!!


    Du musst den Bias einstellen. Der muss nach deiner beschreibung 78mA für diese Röhren haben, aber anscheinend hast du davon überhaupt keine Ahnung daher würde ich dir vorschlagen dass du entweder einen Fachmann aufsuchst oder dich richtig gut informierst.
    Machst du da was falsch kann das dem Amp, und auch nicht selten dir, richtig weh tun.

    Schau mal auf www.tube-town.de da gibt´s eine sehr gute Beschreibung eines Bias abgleichs im DIY-Bereich.

    Wenn du dann noch spezifische Fragen hast kannst du den Dirk von Tube-Town fragen oder dich hier nochmal melden.
     
  3. Tommi_Berlin

    Tommi_Berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #3
    Na sowas, wußte garnicht das es so kompliziert ist. Dachte ich kauf mir aufeinander gematchte Röhren und ersetze die einfach mit den Alten.

    Mmh, bei dem ganzen Text der da in den DIY steht sehe ich wenn ich ehrlich bin nicht durch. So ein Meßgerät habe ich auch garnicht.

    Vieleicht sollte dann doch eher ein Fachmann ran bevor ich eine gwischt bekomme.. :eek:

    Was kostet so ein Röhrentausch beim Fachmann ungefähr ?
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.12.05   #4
    So ein Austausch ist nicht so wahnsinnig teuer, wenn du die Röhren schon hast.

    Ich würde sagen rechne mal mit 1- 1 1/2 Arbeitsstunden. sagen wir mal 30 Euro pro Arbeitsstunde dann biste max. auf 50 Euro. (Es sei angemerkt dass das relativ Fiktive Zahlen sind die ich für realistsch halte und mich meine daran zu erinnern diese Beträge schonmal öfter in dem Zusammenhang gehört zu haben)


    Grundsätzlich ist ein Messen und Abgleichen des BIAS nicht so schwer, du musst nichtmal grossartig Ahnung von Technik haben, du solltest nur schlicht wissen was du gerade tust.

    Du brauchst Im Prinzip dafür ein Voltmeter. Gibt´s im Baumarkt für 5 Euro.
    Hat dein Amp Messpunkte für den BIAS? Wenn nicht dann nisst du den Strom an der Stelle wo für das jeweilige Röhrenpaar die Sicherung liegt. (Die entfernst du vorher)

    Dann musst du nur noch an dem Poti für den BIAS drehen bis das Multimeter die gewünschten 78 mA anzeigt.
    Dann lässt du den Amp nochmal 2 Std laufen und gleichst dann den BIAS nochmal ab. Fertig!
     
  5. Tommi_Berlin

    Tommi_Berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #5
    Hört sich ja garnicht mal so schwer an, ich werd mir das mal nochmal in Ruhe alles durchlesen. Vieleicht kann ich mir ja die 50EUR sparen, besser wäre das schon.

    Vielen Dank erstmal für deine Hilfe !! :great:
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 24.12.05   #6
    ähh, ich will ja nix sagen, aber ....

    Der Ruhestrom wäre mit 78mA viiiieeeel zu hoch, es sei denn es wäre nen Class A Amp.
    Für Class AB liegt der Ruhestrim so um die 40mA, das kommt aber auch auf die Anodenspannung an.
    Das ist aber alles in dem PDF von tube-town im DIY Bereich nachzulesen.
    Das mit der Sicherung ist auch eher quatsch, denn nicht jeder Amp hat ne Sicherung für die Endröhren.
    Kauf dir lieber den Bias Messadapter von TubeTown, dann brauchst du erst garnicht im Amp rumfurwerken.
    Ich rate aber es nur dann zu machen, wenn du wenigstens nen bissie Ahnung von E-Technik hast, so Spannung und Strom auseinanderhalten muss drin sein ;)

    cu :)

    PS. die 78mA beziehen sich lediglich auf den Messwert den das Röhrenprüfgerät beim selectieren angezeigt hat.
    Wenn du da jetzt nochmal Röhren käufst, frag ihn, ob er dir wieder 78mA Röhren schicken kann, dann könntest du dir das Bias einstellen beim nächsten mal sparen.
    Allerdings ist es trotzdem immer besser es nochmal zu kontrollieren und nachzuregeln,
    da sich der Arbeitsbereich mit der Zeit auch etwas verschieben kann.
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.12.05   #7
    Ist mir auch später aufgefallen dass 78mA zu viel sind für 6L6, das iss eher für 6550er oder KT88.

    40mA? Dass iss aber dann ne echt niedrige Anodenspannung, oder bilde ich mir dass nur ein?

    Aber Messadapter sind ´ne gute Sache....die von ACY sind auch gut.
    www.acys-lounge.de
     
  8. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 24.12.05   #8
    Wie wärs wenn du mal selbst das durchliest was du hier empfielst,
    anstelle ihrgendwelche Sachen zu posten die nicht stimmen und sogar gefährlich sind??

    Im PDF steht für ne Anodenspannung von 450V, wie sie die meisten Amps haben,
    nen Einstellbereich von 33 bis 47mA drin,
    da lag ich doch mit meinen 40mA komischerweise genau in der Mitte und das ohne nachzuschauen. ;)

    cu und frohe Weihnachten :D
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.12.05   #9
    Killigrew hat recht. Threadersteller: Lies mal meine FAQ
     
  10. Tommi_Berlin

    Tommi_Berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.12.05   #10
    Wieso steht denn dann auf meinen Röhren drauf Ruhestromselektiert 78mA wenn das zu hoch ist für 6L6´er Röhren ? :confused:
     
  11. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 24.12.05   #11
    Hat Killigrew doch erklärt: der Röhrenverkäufer wird eine Testschaltung aufgebaut haben. Da steckt er die Röhren dann rein und misst den Ruhestrom. In dem Testgerät fliessen 78mA Ruhestrom. Damit kannst Du aber nichts anfangen, weil die Schaltung nur eine Testschaltung zum matchen der Röhren ist und kein Gitarrenamp. Du musst die Röhren schon in Deinen Amp einmessen (lassen). Dafür wäre es im Prinzip möglich, beim nächsten Wechsel wieder Röhren mit "78mA" zu ordern. Diese könntest Du dann einfach so einsetzen (Bias kontrollieren ist aber nie verkehrt). Allerdings gilt diese Angabe nur für den speziellen Tester des Verkäufers, jemand anderes kann mit den Angaben nichts anfangen.
     
  12. Tommi_Berlin

    Tommi_Berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.12.05   #12
    Also muß ich den Bias einstellen auf 78mA ?

    Ich denke das ist zu hoch für 6L6 ´er Röhren ? Ich seh hier nicht durch :eek:
     
  13. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 24.12.05   #13
    Hi,

    ist das Einmessen überhaupt nötig bei deinem AMp?
    Einige Röhrenamps stellen die BIAS selbständig ein.
    Steht im Handbuch.

    Joachim
     
  14. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.12.05   #14
    Sag, liest Du eigentlich auch die Posts oberhalb? :evil:
     
  15. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.12.05   #15
    A/B Amps stellen NICHTS selbst ein, nur manche sind nicht einstellbar (Fender Blues Jr., oder auch die Mesa/Boogies - die verlangen Mesa gematchte Röhren).

    Also: Bias einstellen, beim 5150, und XXX Head ist es ein Klax, kann jeder machen. Der XXX Combo z.B. hat gar keine Einstellmöglichkeit. Wie es bei obigem Peavey ist, weiß ich leider nicht.
     
  16. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 25.12.05   #16
    Sorry, wollte nur helfen!

    Ja, hab nen Fender Hot Rod. Ein Tausch durch Originalröhren des Herstellers soll ohne BIASeinmessung machbar sein, steht im Handbuch. Das grenzt die Sache dann doch schon etwas ein.

    Joachim
     
  17. strat-fan

    strat-fan Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.05.12
    Beiträge:
    696
    Ort:
    Porto-Novo, Rép. Bénin
    Zustimmungen:
    2
    Kekse:
    688
    Erstellt: 26.12.05   #17
    sorry dass ich so dumm frage aber wo genau am amp stellt man das denn ein?
    ich hab mir n alten engl gebraucht gekauft und da war leider keine anleitung dabei, ich mein es sin grad neue röhren drin von daher isses jetz grad nich nötig aber es wär ja schon mal gut zu wissen wies geht, nur für den fall dass...
    danke wegen eurer (hoffentlich vorhandenen) geduld mit bloody beginners^^
     
  18. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 26.12.05   #18
    Die einstell Potis sind meist im Amp drinne, so das man ihn aufschrauben muss um dran zukommen.

    cu :)
     
  19. strat-fan

    strat-fan Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.05.12
    Beiträge:
    696
    Ort:
    Porto-Novo, Rép. Bénin
    Zustimmungen:
    2
    Kekse:
    688
    Erstellt: 27.12.05   #19
    na shice, da will ich eig nix rumfummeln:o
    aber egal, is ja eh frühestens in einem jahr dran, das lass ich ma gelassen auf mich zukommen, vllt bin ich bis dahin ja auch voll der amp-crack;)

    @killigrew: ich hab mir grad ma dein equipment angeguckt und gesehn dass du vor deinen boxen ein metallfrontgitter hast. fängt das nich an zu scheppern oder sowas? ich will das bei meinen amp auch machen aber ich dachte das würde irgendwie probleme geben...
     
  20. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 27.12.05   #20
    Ne, scheppert eigentlich nicht, ich habs mit sechs schrauben gut angeschraubt,
    Wenn's doch scheppert muss man halt noch Filz oder ähnliches dazwischen klemmen.

    cu :)
     
Die Seite wird geladen...

mapping