ADA MP1 Mod 3.666

von Joachim1603, 16.06.06.

  1. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 16.06.06   #1
    Hat jemand Erfahrung mit der ADA MP1 Mod 3.666 von Adadepot?

    Habe den Umbau soweit gem. Anleitung gemacht und es funktioniert, nur sind mir dabei die Höhen abhanden gekommen. Habe nochmal alles gecheckt, kann aber keinen Fehler finden.

    Schon mal vielen Dank.

    :confused:
     
  2. Diddy

    Diddy Registrierter Benutzer

    Im Board seit:
    19.10.03
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    219
    Erstellt: 16.06.06   #2
    Hast du auch alle Modifikationen in der EQ-Sektion durchgeführt (d.h. wenn ich mich recht erinnere 4 neue Widerstände und 2 modifizierte Trimmpotis anbringen)? An der Stelle reicht schon ein kleiner Fehler und der ganze Sound ist im Eimer ...
    Wenn da alles stimmt dreh mal an den beiden Potis bissel rum (dürfte zwar nicht viel nützen, da die ja nur für Mitten/Bass zuständig sind - aber schaden kanns ja nicht).

    Ansonsten kann ich eigentlich auch nur mal auf das offizielle ADAdepot Forum verweisen - da gibt es sicher einige, die dir weiterhelfen können.
     
  3. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 17.06.06   #3
    ich hab das ada mit dem 3tm ultra mod und da hast du einen poti für verhältnis höhe/bass+mid und einen für verhältnis bass/mid... wenn ich den höhe vs rest runter drehe sind da auch zu wenige höhen..

    ka ob die beiden potis auch bei deinem mod da dabei sind ?! ist ja auch das 3tm board oder?
     
  4. Joachim1603

    Joachim1603 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 17.06.06   #4
    @diddy
    klar habe ich, werde es nochmal im Adaforum versuchen

    @mechanimal
    Leider nein, der 3.666 Mod ist mit original Tubeboard.

    Aber vielen Dank Euch beiden
     
  5. Joachim1603

    Joachim1603 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 17.06.06   #5
    Habe den Fehler "eingekreist"!

    Zum einen hatte mir der Elektronikfachhändler einen falschen "mid-podi" angedreht 1K Ohm anstatt 2K Ohm

    und

    Die Klangregelung arbeitet vollkommen anders als vorher, muss man sich erstmal dran gewöhnen, aber jetzt geht´s.:D

    Nur falls es Euch interessiert.
     
  6. Diddy

    Diddy Registrierter Benutzer

    Im Board seit:
    19.10.03
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    219
    Erstellt: 17.06.06   #6
    Na dann mal Glückwunsch zu einem wirklich genialen PreAmp :great:
     
  7. Joachim1603

    Joachim1603 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 17.06.06   #7
    ...habe ihn ja schon ewig, nur eben nicht gemodded
     
  8. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 17.06.06   #8
    Was hat denn die Mod Kostentechnisch ausgemacht?

    Und wie ist die Sound-Verbesserung?!!
     
  9. Diddy

    Diddy Registrierter Benutzer

    Im Board seit:
    19.10.03
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    219
    Erstellt: 18.06.06   #9
    In Belgien gibt es jemanden der bastelt dir für 70 Euro ein 'Do-It-Yourself-Kit', d.h. da ist ein komplett vorgefertigtes Tubeboard dabei (das man dann nur noch austauschen muss) und alle weiteren benötigten Teile sind auch mit dabei.
    Wer alles komplett alleine machen kann fährt natürlich noch ne ganze Ecke günstiger (ich kann das zwar schlecht einschätzen, aber ich tippe mal auf etwa 30 Euro).

    Zur Soundverbesserung: Der Sound wird ein ganzes Stück 'fetter'; man kann sehr schön das Bass/Mitten Verhältnis anpassen und dazu wird der Sound unglaublich 'tight' (auch bei extrem hohem Gain). Alles in allem wird der Sound schon sehr 'amerikanisch' aber trotzdem ist der Amp noch sehr flexibel.
    Das ganze hat allerdings auch einen Haken: Es ist nichtmehr so ganz einfach einen brauchbaren Tube-Cleansound rauszubekommen - aber netterweise hat der PreAmp ja sowieso einen tauglichen Transen-Cleansound.
     
  10. Joachim1603

    Joachim1603 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 18.06.06   #10
    ....mich haben die Komponentne 12 Euronen gekostet und ein bischen Lötarbeit. Zum Sound siehe Kommentar von Diddy.
    :great:
     
  11. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 18.06.06   #11
    Is das schwer? Vom Plan her und löten?
     
  12. Joachim1603

    Joachim1603 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 18.06.06   #12
    Den Umbauplan gibt es hier http://www.adadepot.com/adagear/detailled/ADA-MP-1/mods/mod3666.htm und ist, wie ich finde, ziemlich gut, wenn Du ein bisschen Englisch kannst.

    Das schwierigste ist eigentlich das Auslöten, das musst Du schon ziemlich sauber machen, sonst kriegst Du es nicht mehr gescheit zusammen. Ansonsten kein Problem, wenn Du einen Lötkolben halbwegs halten kannst.
    :great:
     
  13. Diddy

    Diddy Registrierter Benutzer

    Im Board seit:
    19.10.03
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    219
    Erstellt: 19.06.06   #13
    Ich hatte als ich meinen MP-1 gemodded hab zum ersten mal einen Lötkolben in der Hand - und es hat trotzdem problemlos geklappt :great:
     
Die Seite wird geladen...

mapping