Adobe Audition 3 Problem

von tomek.live, 25.12.07.

  1. tomek.live

    tomek.live Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    18.11.10
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.07   #1
    Frohe Weihnachten!

    Hey,

    Leude habe folgendes Problem mit dem Adobe Audition Programm.

    Folgendes:

    Ich habe ein M-Audio Mobile PreUSB Interface, das von Adobe erkannt wird. Nun wenn ich aber aufnehmen möchte muss ja das Gerät als Quelle gewählt werden. Soo jetzt kommts, immer wenn ich meine Aufnahme über meine Boxen hören möchte geht das ja nicht, da ich als Ausgang nicht meine Boxen auswählen kann.

    Gibt es da ein Update für das Programm oder eine Lösung?

    Danke :great:
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.12.07   #2
    Sind denn auch die Boxen am Gerät (M-Audio) angeschlossen ?
     
  3. tomek.live

    tomek.live Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    18.11.10
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.07   #3
    Das sind die nicht ... deswegen frage ich ja ob es eine andere möglichkeit gibt.
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.12.07   #4
    Unter dem Asio Treiber vom M-Audio nicht, zumal hohe Latenzzeiten entstehen, wenn man 2 Soundkarten gleichzeitig nutzt (wenn es überhaupt funktioniert). Warum also nicht die Boxen an das Gerät anschließen ?
     
  5. tomek.live

    tomek.live Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    18.11.10
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.07   #5
    Platzmangel bzw. die Kablen fürhen wo anders hin.

    Verstehe das nicht, als Ausgang müsste man doch das trennen können!

    Gibt es da nicht andere Programme?

    Aufnahme und Wiedergabe ist doch getrennt.
     
  6. schehf

    schehf Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    7.02.13
    Beiträge:
    74
    Ort:
    Passau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.07   #6
    Also ich hab die alte Version.
    Adobe Audition 1.5 und ich kann wunderbar einen anderen Treiber (Soundkarte)
    für Eingang und Ausgang wählen.
    Brauch ich nicht, geht aber.
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.12.07   #7
    Jop, geht auch in manchen Situation, aber nicht Latenzfrei.
     
Die Seite wird geladen...

mapping