Alesis 3630 Probleme

von kalb, 24.07.06.

  1. kalb

    kalb Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 24.07.06   #1
    Hiho,

    hab mir bei ebay so einen Compressor gekauft, gebraucht. Ein Netzteil war nicht dabei. Deshalb hab ich mir ein Universalnetzteil gekauft. Da hab ich jetz 9V eingestellt und den passenden Stecker draufgesetzt. Allerdings weiß ich jetzt nicht, welche Polarität ich verwenden soll.
    Ich habe schon beide ausprobiert, jedoch funktioniert das Teil nicht. WO muss ich WAS anschließen, damit ich mein Basssignal (richtig) komprimieren kann, und woran erkenne ich visuell, dass das Gerät funktioniert bzw. in Ordnung ist. Hier tut sich nämlich gar nichts.

    Vielen Dank im voraus!
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 25.07.06   #2
    Das Problem könnte sein, dass Dein Netzteil vermutlich Gleichstrom liefert, der 3630 aber 9V Wechselstrom (engl.: AC) benötigt (s. Alesis :: 3630 Compressor).

    Solche Netzteile gibt es auch, sind aber seltener.
     
  3. kalb

    kalb Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 25.07.06   #3

    Ah, ich Depp! Ich hab mich schon gefragt, warum des nicht geht... Das ist jetzt dumm. Habe ich etwas kaputt gemacht wenn ichs vorher ne Weile am Gleichstrom angeschlossen habe?
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 25.07.06   #4
    Kann ich leider nicht sicher sagen, normalerweise sollte da nichts so schnell defekt sein. - Probieren.
     
  5. kalb

    kalb Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 14.08.06   #5
    So, also mit dem neuen Netzteil funktioniert er jetzt einwandfrei, war nicht beschädigt durch Gleichspannung... Glück gehabt, nochmals danke!
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 15.08.06   #6
    Sehr schön - und vielen Dank für Deine Rückmeldung, wie es ausgegangen ist. :great:
     
  7. tugayK

    tugayK Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    10.04.08
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.08   #7
    ich habe eine lokal und ich habe alesis 3630 compressor gekauft..und ich habe sehr schlechte sound, ich kenne die effekt funktionen nicht und wer kann mir beider normale einstellung von alesis 3630 compressor für eine live musik lokal behilflich sein..wie muss ich ungefähr die effekte einstellen.
    ich habe eine band mit gitarre, percussion, querflöte und vocal.. danke für die bemühungen
     
  8. kalb

    kalb Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    295
    Zustimmungen:
    4
    Kekse:
    412
    Erstellt: 10.04.08   #8
    Ich verstehe die Frage nicht so ganz.

    Was willst du mit dem Kompressor machen? Willst du einzelne Instrumente oder einzelne Spuren oder einzelne Frequenzbänder komprimieren?

    Welche "Effektfunktionen" hat der Alesis denn? Der kann komprimieren und ein Noisegate hat er auch noch pro Kanal.
     
Die Seite wird geladen...

mapping