Alesis io 14 + Laptop + Esi Near = Brumschleife

von Barky, 28.02.08.

  1. Barky

    Barky Registrierter Benutzer

    Im Board seit:
    16.09.05
    Zuletzt hier:
    19.11.09
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 28.02.08   #1
    Hallo, ich hoffe ich habe hier das richtige Forum für mein Problem gefunden, falls nicht bitte verschieben =)

    Folgendes Setup:
    Laptop Toshiba Satellite
    Alesis io 14 (wird mit Netzteil Betrieben, Firewire per 4 Pin an den Laptop (TI Chipsatz))
    Esi Near 05 Experience

    Das Alesis habe ich über die Mainouts mit jeweils einem Cordial Kabel: http://www.musik-service.de/Cordial-Mikrofonkabel-CFM-15-MV-prx395726584de.aspx
    mit den Boxen verbunden.

    Sobald ich das Netzteil des Laptops in die Steckdose stecke habe ich ein Brummen und Knistern auf den Boxen. In meiner alten Wohnung bin ich mit dem Laptopnetzteil in eine andere Steckdose gegangen und damit war das Problem gelöst (vermutlich anderer Stromkreislauf) bei mir zu Hause habe ich alle Steckdosen durchprobiert überall habe ich Brummen und Knistern auf den Boxen.

    Auf Aufnahmen etc. habe ich nie Probleme mit diesen Setup gehabt, auch die Aktiven Boxen im Proberaum (DB Opera Live) an der selben Steckdose wie das Interface haben nicht gebrummt. Auch meine alten Boxen M Audio Studio pro 3 (unsymmetrisch angeschlossen) haben bei mir zu Hause keine Probleme gemacht.

    Habe jetzt eine DI Box aus dem Proberaum mitgenommen.
    Alesis --> Mono Klinke --> DI Box --> XLR Kabel (Standart Cordial) --> Box
    Groundlift ist auf off und das Brummen ist weg. Schalte ich Groundlift auf On habe ich das selbe Brummen wie sonst auch.

    Wieso habe ich also Brummen trotz symmetrischer Signalführung und das auch nur bei den Boxen? (bei beiden gleich). Falsche Pin Belegung bei den Eingangsbuchsen?

    Könnte ein Stereoklinken Kabel pro Box evt. helfen? die Boxen haben ja auch symmetrische Klinkeneingänge? habe leider sowas nicht hier zum testen.

    Oder lieber eine zweite DI Box kaufen? bzw. dieses Behringer Teil: http://www.behringer.com/HD400/index.cfm?lang=GER
    Habe selber nur eine billige DI Box (img stage line).

    Mich würde auch der Grund für das Brummen etc. interessieren und was die beste Lösung für mein Setup wäre.

    mfg =)
     
  2. Dragekonge

    Dragekonge Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    9.05.12
    Beiträge:
    18
    Ort:
    Flensburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.08   #2
    Hab einmal die hd400 im einsatz gesehen und war erstaunt über den effekt bei dem preis. Und es könnte dein problem beheben wenn es sich zumindest nur um die boxen handelt. Da Thoman 30 tage Money back hat könnte sich meiner meinung nach ein test lohnen. Hoffe es kommen aber noch ein paar zusätzliche experten Kommentare hinzu:)
    mfg
     
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 02.03.08   #3
    da ist wahrscheinlich das Netzteil des NB's schuld, das ist ein sogenanntes Schaltregler-Netzteil und wenn das nicht gut designet ist, entstehen sehr starke Störungen die sich über die Kabel ausbreiten. Manchmal hilft es auf die Zuleitung zum Rechner einen Ferrit.Kern anzubringen.
    sowas in der Art
    http://www.conrad.de/goto.php?artikel=502137
     
  4. Localgroover

    Localgroover Gesperrter Benutzer

    Im Board seit:
    24.10.07
    Zuletzt hier:
    21.04.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 03.03.08   #4
  5. Barky

    Barky Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.05
    Zuletzt hier:
    19.11.09
    Beiträge:
    73
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 04.03.08   #5
    Hallo, danke schonmal für die Antworten =)

    Das mit der Stecker Richtung habe ich mal ausprobiert brachte aber leider nichts.
    Das mit dem Ferritkern werde ich auf jedenfall mal testen. Wäre auf jedenfall interessant.

    Meine Lösung bestand nun darin eine zweite passive DI Box zu kaufen (die gleiche wie meine andere) und nun musste ich halt zwangsweise auch alles neu verkabeln.

    mfg
     
Die Seite wird geladen...

mapping