Brummen und firewire...Ich finde einfach keine Lösung :(

von musicmacher, 10.01.08.

  1. musicmacher

    musicmacher Registrierter Benutzer

    Im Board seit:
    27.01.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    291
    Zustimmungen:
    2
    Kekse:
    486
    Erstellt: 10.01.08   #1
    Hallo, erstmal...
    Ja ich weiß dieses Thema gab es schon hundert tausend mal, und ich habe schon gegoogelt, yahooed gelycosed, die forensuche benutzt sowie selber beiträge dazu verfasst, und und und.
    Aber ich habe bis heute keine Lösung gefunden....

    Also starte ich noch mal einen neuen Versuch, vielleicht klappt es ja diesmal....

    Zunächst:
    Ja Erde abkleben funktioniert. Will ich aber nicht, ist mir zu gefährlich (wer das liest und es nicht weiß: Finger weg, Lebensgefahr!).
    Bitte auch kein Thread-Hijacking und keine ausführungen zu diesem Thema. Danke!

    Lest bitte auch unten, was bereits als Fehlerquelle ausgeschlossen ist, Antworten mit Lösungsvorschlägen die ich selber schon probiert habe helfen weder mir, noch jedem anderen Leser der auch endlich das Brummen lösen will nicht weiter.

    Equipment:

    Mac Mini
    Focusrite Saffire Pro 26 I/O
    TC Powercore Firewire Compact
    Behringer Minimon Monitormatrix
    Behringer Truth Abhöre

    (ja ich weis ich brauch mal ordentliche monitore und ne ordentliche matrix, aber das budget reicht im moment einfach nicht aus)

    Signalführung:
    Mac Mini
    Behringer Minimon
    Behringer Truth Abhöre

    Bei diesem Setup ist alles wunderbar, und ohne Störgeräusche.

    Wenn ich aber eines der beiden Firewire-Geräte anschließe summt es(bei der Powercore) bzw. brummt es (bei der Saffire).
    Das brummen der Saffire geht auch nicht weg wenn ich die Boxen direkt an die Outputs anschließe. Auch Phantompower hat keinen Einfluss.


    Auf den Aufnahmen ist (gott sei dank) weder Brummen noch rauschen zu hören, das ganze betrifft nur das Abhören, aber das Mischen macht so natürlich wenig Spaß...


    Was ich schon probiert habe:

    1.Es brummt nur wenn ein Firewire-Gerät angeschlossen wird.
    Das gleiche habe ich mit beiden Firewiregeräten auch wenn ich einen komplett anderen Computer (ein Dekstop PC) als DAW benutze in allen Kombinationen ( nur saffire, nur powercore beide gleichzeitig).

    Also: Netzteil des Mac mini und der Mac Mini selbst sind als Fehlerquelle ausgeschlossen. Ebenso die Geräte selbst, ich kann mir schwer vorstellen, das beide defekt sind.

    2.Es brummt auch mit anderen Monitor-Boxen (ESI nEar), anderen Kabeln sowohl sym. als auch unsym., und ohne zwischenstation Monitormatrix (abhöre direkt an die saffire geklemmt).

    Also: Monitormatrix, Audio-Kabel und Abhöre sind als Fehlerquelle ebenfalls ausgeschlossen.

    3.Es brummt auch, wenn das Equipment an verschiedene Steckdosen gesteckt wird mit verschiedenen Steckleisten, Netzkabeln etc.alls ausprobiert.

    Gleiches Ergebnis auch on location, in völlig anderen Stromnetzten.
    4 verschiedene Locations, auch andere Städte, Bundesländer.
    Eine der Locations war sogar ein Computer-Raum einer Schule (hatte da die Regie aufgebaut und Multicores in den Aufnahmeraum gelegt) mit professionellem Stromnetz wie in einem Studio.

    Also: An Falschen Netzkabeln, Steckleisten und schlechtem Stromnetz bei mir im Studio kann es auch nicht liegen.

    Ich sehe da irgendwie keine Kausalität...Verschiedene Computer, geräte, Abhören, Stromnetze, kabel etc. pp alles immer das Selbe, ich habe es bisher noch nie geschafft ein Brummfreies Setup aufzubauen, auch früher nicht mit anderen Computern, Soundkarten etc., immer war irgendwas.

    Aber es gibt doch definitiv Studios die kein Problem mit Brummen haben, auch ohne Dratgeflechte und Armdicke Stromkabel in den Wänden, und Englischen Steckdosen die Phasendreher vermeiden etc., habe selbst schon in solchen gearbeitet.
    Es muss doch eine Lösung auf diese Frage geben....:-(

    Ich bin echt ratlos...Was kann ich noch probieren? Bin für jeden Vorschlag dankbar.

    gruß

    musicmacher
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
  3. musicmacher

    musicmacher Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    291
    Zustimmungen:
    2
    Kekse:
    486
    Erstellt: 15.01.08   #3
    danke habe ein paar neue anregungen gefunden.....werde erstmal mit di boxen experimentieren, dann mit diesem isolationskasten dingsda und dann wenn garnichts hilft mit einem trenntrafo

    gruß

    musicmacher
     
Die Seite wird geladen...

mapping