alesis io|2 und soundkarte parallel laufen lassen?

von Akquarius, 27.12.07.

  1. Akquarius

    Akquarius Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 27.12.07   #1
    moin auch,

    ich hab mir zum aufnehmen meiner a-gitarre ein alesis io|2 gegönnt. cubase le war dabei.

    ist es möglich, meine alte interne soundkarte (imuse), die ich zwecks mp3-wiedergabe-verbesserung im pc habe, parallel zur io|2 laufen zu lassen?

    bisher erkennt cubase le nämlich nur die treiber der soundkarte (c-media-audio-device) nicht aber das io|2.

    schon mal vielen dank im voraus für eure hilfe.

    groetjes
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 27.12.07   #2
    geh mal im Cubase LE in 'Geräte konfigurieren' -> VST-System Link und stell mal bei ASIO Ein/Ausgang den Alesis ASIO ein.
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #3
    Hallo.

    Nun ja, also beide Soundkarten kann man schon nutzen, aber nicht gleichzeitig. Jedenfalls nicht wenn man unter dem Asio Treiber vom Alesis I|O 2 arbeitet. Dieser Treiber muss auch unbedingt in Cubase LE eingestellt werden, damit ein latenzfreies Recording möglich ist. Daher würde ich noch mal eine Neu-Installation vorschlagen, damit man den Treiber in Cubase auswählen kann. Des weitern ist es empfehlenswert, dass auch die Boxen am Gerät (Interface) angeschlossen sind, da ja die Verwendung von 2 Soundkarten eh nicht (gleichzeitig) möglich ist.

    Für die Ausgabe von Mp3 kannst du ja auch das Interface nehmen und musst dazu nur den Treiber unter der Windows Systemsteuerung (Sounds und Audiogeräte -> Audio) auswählen.
     
  4. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 27.12.07   #4
    hi und schönen dank für die info.

    @pico: dort taucht der alesis asio nicht auf.

    @ 4feetsmaller: ich habe bisher keine option in cubase le gefunden, in der ich die möglichkeit hätte, einen alesis asio treiber zu aktivieren. ich finde keinerlei alesis einträge. fehlanzeige auch in der systemsteuerung.

    zur info: der asio-treiber ist installiert (ceksio2.dll), das interface ist per usb verbunden und wird im gerätemanager als usb-audiogerät erkannt.

    groetjes
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #5
    Das ist eigenartig. Eigentlich sollte man ihn unter Geräte ->Geräte konfigurieren -> Vst Multitrack unter Asio Treiber auswählen können.
     
  6. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 27.12.07   #6
    @4feetsmaller: da ist er. unter vst multitrack habe ich 4 asio treiber zur auswahl:
    - alesis io|2 usb asio
    - asio dirktx full duplex
    - asio multimedia driver
    - asio 4all vs.2

    hab den 1. gewählt und bestätigt. unter sounds und audio taucht er aber nach wie vor nicht auf.

    groetjes
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #7
    Bist du dir hier auch sicher ? Unter Soundswiedergabe -> Standardgerät kein Alesis Treiber ?

    [​IMG]

    Sorry wenn ich genau nachhaken muss, aber unter Cubase ist er ja auch aufgetaucht :p;)
     
  8. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 27.12.07   #8
    sorry, nix zu finden.

    groetjes
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #9
    Ist der Treiber unter Hardware (selbes Bild wie oben) zufinden ?
     
  10. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 28.12.07   #10
    unter hardware finde ich als letzten eintrag "usb-audiogerät", hersteller "standard-usb-audio", Pfad: 0 (io|2)

    ich werd mal meine alte soundkarte rausnehmen, alle treiber deinstallieren, mir passende verbindungskabel vom alesis (klinke) auf meine m-audio boxen (cinch) besorgen und dann alles noch mal neu installieren. vielleicht vertragen sich die treiber nicht.

    groetjes
     
  11. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.12.07   #11
    Das kann gut möglich sein.
     
  12. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 02.01.08   #12
    okay, fehler gefunden.

    nachdem ich intensiv gegoogelt habe, bin ich auf folgende interessante fehlerquelle gestoßen:

    offensichtlich verträgt sich der usb audio codec nicht mit audio treibern von logitech, also headsets oder webcams usw. diese treiber müssen gelöscht werden.

    und siehe da, plötzlich taucht der io|2 treiber als option im sounds/audio menü auf und kann aktiviert werden.

    mp3 u.ä. gibt der zwar immer noch nicht wieder, aber zumindest funktioniert die aufnahme.

    groetjes
     
  13. pamparius

    pamparius Registrierter Benutzer

    Im Board seit:
    07.09.03
    Zuletzt hier:
    17.03.11
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #13
    ich hab das io2 jetzt seit ein paar tagen aber irgendwie will es nichts werden mit uns. hab den alesis asio treiber installiert, ging sogar fast, wenn ich in wavelab, audacity etwas aufnehme ist bei der ersten spur alles cool, wenn ich dann eine zweite spur dazu aufnehme ist die gepitcht/schenller, an samplerate liegts nicht. ich ändere an den projekt und aufnahme einstellungen nix.
    wenn ich mit audition aufnehme ist das pitch problem geschichte dafür ein inakzeptables grundrauschen drauf. probiers gerade mal mit asio4all als treiber aber auch das bringt keine wirklichen fortschritte, hab eher das gefühl es wird alles noch schlimmer.
    hat jemand eine ahnung woran das liegen könnte?

    ps.: achja mit cubase le funktioniert es überhaupt nicht
     
  14. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #14
    Kann am Programm liegen. Wavelab und Audacity sind (soweit ich Informiert bin) nicht Asio kompatibel. Daher wird wohl nicht der richtige Treiber angesteuert. Ich würde es auf jedenfall mit Cubase probieren. Dazu befolge bitte diese Schritte:

    - Unter Geräte -> Geräte konfigurieren -> Vst Multitrack (?) -> den richtigen Asio Treiber wählen (Alesis IO2 Asio oder so)
    - Neues Projekt anlegen - leer
    - Mono-Spur hinzufügen (in den grauen Bereich dafür klicken)
    - Neben der Spur steht jetzt IN und OUT. Unter IN den richtigen Eingang wählen, wo man auch das Inst/Mic angeschlossen hat.
    - Aufnehmen
    - Uns hier im Forum berichten
     
  15. haking

    haking Registrierter Benutzer

    Im Board seit:
    06.01.08
    Zuletzt hier:
    14.02.08
    Beiträge:
    1
    Ort:
    münchen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.08   #15
    jungs ich habe ein riesen problem unszwar ich habe ein alesis IO/2 interface und habe es angeschlossen habe dabei meinen intern sound karte deakteviert damit es nicht einander reibt so das ging einbahn frei bis gestern wo ich meine neue web cam + intergrierten mikro angeschlossen habe naja das problem ist das ich kein sound mehr bekomme habe alles mögliche versucht im fenster von audio eingenschaften ist alles grau kann nix anklicken in jedenfald steht keine audio wieder gabe:confused ich glaub ich schmeiss mein pc bald ausm fenster wenn das so weiter gehst ich bitte um eure hilfe :confused::screwy::nix::kotz::weird::bang:
     

    Anhänge:

  16. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 06.01.08   #16
    naja - was Dein Problem ist, weißt Du ja ;)
    die Webcam 'beschlagnahmt' halt den Treiber der IO2 - das machen die Dinger gerne.
    Also stöpsel das Ding ab und lösch deren Treiber - dann iss wieder alles gut ;)
     
  17. iefes

    iefes Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 08.01.08   #17
    ich hab auch hier noch n problem ( hatte schonma nen threat wegen ner anderen frage eröffnet ). Und zwar bekomme ich bei meinem Alesis iO/2 kein Signal in Cubase LE, habe alles angeschlossen und so weiter. Am Anfang als ich es neu hatte funktionierte es, aber jetzt auf einmal nicht mehr, weiß echt nciht wieso... kann mir nicht helfen, vielleicht ihr bitte ?

    liebe grüße, iefes
     
  18. Akquarius

    Akquarius Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    02.06.07
    Zuletzt hier:
    20.11.13
    Beiträge:
    5.762
    Ort:
    Neuss
    Zustimmungen:
    43
    Kekse:
    14.196
    Erstellt: 08.01.08   #18
    siehe oben. hast du in der zwischenzeit irgend etwas von logitech mit nem audiotreiber installiert oder aktiviert?

    groetjes
     
  19. iefes

    iefes Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 08.01.08   #19
    nope, es hatte anscheind irgendwie nen aussetzer. hab alles rausgezogen, cubase neu gestartet dann gings dann irgendwie. trotzdem danke :)
     
  20. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 09.01.08   #20
    Cubase erkennt nur aktive Treiber! d.h. Du musst Dein Interface immer vor dem Start von Cubase einstöpseln!
     
Die Seite wird geladen...

mapping