Am. Deluxe Strat klingt zunehmend dumpfer - Ursachen (spez. Feuchtigkeit, Schweiss)?

SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Hallo zusammen,

Ich hab jetzt schon eine Jahre eine Fender Am. Deluxe Strat, das 2012'er Modell mit 2x N3 Noiselsss und einem Atomic Humbucker. Seit einer Weile hab ich das Gefühl das sie leicht dumpf klingt. (Auch mit neuen Saiten.) Manch einer wird jetzt sagen, das ist bei den Pickups ja kein Wunder, aber zumindest ich meine sie ist früher gegenüber meinen anderen Gitarren nicht so negativ herausgestochen.
Das ganze tritt an allem meiner Verstärker auf, egal ob direkt Gitarre -> Verstärker oder mit Pedalen dazwischen. Es betrifft alle drei Tonabnehmer. Es kommt mir so vor als wäre alles in Ordnung wenn ich den Blow-Switch benutze. (Der schaltet den Humbucker direkt an die Buchse ohne Potis und Schalter dazwischen.) Ob der Unterschied zwischen Blow-Switch an und aus schon immer so massiv war kann ich aber nicht mit Sicherheit sagen, dafür hab ich ihn früher zu wenig benutzt.

Ein bisschen mehr zu der Gitarre:
- war mehrere Jahre lang Hauptgitarre = 1-2 Stunden täglich bespielt
- Bünde abgerichtet und mittlerweile recht niedrig (nochmal abrichten ist nicht mehr drin, ja ich mag Bendings)
- Setup ist ok (Halskrümmung, Saitenhöhe und Pickup-Höhe hab ich grade erst kontrolliert, kaum schnarren)
- Keine Mods

Episode Wasserschaden:
Sie war meine Hauptgitarre als wir einen "Wasserschaden" im Proberaum hatten. Ich nehme sie zwar nach den Proben mit heim, aber es war schon sehr feucht dort. Bei uns hat die Feuchtigkeit durch die Wand gedrückt und die Teppiche waren in einer Ecke nass, unsere Nachbarn hatten ihren privaten Fluss quer durch den Raum. Zu der Zeit habe ich immer wenn ich das Kabel eingesteckt hab es erstmal etwas in der Gitarre drehen müssen bis das Signal voll da war. Seitdem wir einen neuen Proberaum haben und ich die Buchse mal mit Sandpapier "gereinigt" hab ist das aber eigentlich kein Problem mehr. Allerdings weiß ich nicht ob eventuell irgendein Bauteil durch die Nässe Schaden genommen hat.

Episode Handschweiß:
Vor einiger Zeit hab ich ja mal einen Test zur Haltbarkeit von Saiten geschrieben, da mein Handschweiß toxisch ist und alles zerfrisst. Im Sommer hab ich entsprechend Laufspuren über die komplette Gitarre. Ich wische sie zwar jedes mal nach dem Spielen ab und putze sie regelmäßig, aber das ist ja nur außen. Da läuft sicher auch einiges in die Verkabelung.


Nun stellt sich mir langsam die Frage was alle Tonabnehmer so beeinträchtigen könnte? Hat die Deluxe mit ihrem S1-Switch usw. irgendeinen Kondensator (oder was ähnliches) das durch die Feuchtigkeit Schaden genommen haben kann oder allgemein durch Alterung (wobei 7 Jahre jetzt kein wirkliches Alter ist) sowas hervorrufen kann?

Danke schonmal im vorraus an alle Hilfswilligen!
 
Software-Pirat

Software-Pirat

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
11.11.17
Beiträge
617
Kekse
828
Ort
Stuttgart
Nimm doch mal das Schlagbrett ab und schau dir die Elektrik an. Vielleicht ist ein Kabel korridiert. Da der Sound mit Blow-Switch ja in Ordnung ist, würde ich vermuten, daß irgendwo im Volume-Poti etwas nicht mehr in Ordnung ist. Die Tonabnehmer sind vermutlich unschuldig an dem dumpfen Sound, Alterserscheinungen würde ich auch ausschließen.
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Nach nem Wasserschaden und auch aggressivem Handschweiß würde ich die Elektronik definitiv mal checken.
Die Potis, Schalter und alle Zwischenleitungen sind ja schnell gemacht, aber auch ein Tonabnehmermagnet kann oxidieren und durch sowas seinen Klang verändern.
Sowas zu testen kostet halt Geld...

Nichtsdestotrotz würde ich die Grundsubstanz nicht außen vor lassen.
Ist die Hardware angerostet? Bei ner Strat sinds ja filigrane Teile, die da durch Rost unter Umständen andere Kontaktpunkte bilden könnten als vorher.
Und wie ist das mit nem Bottleneck? Flache Bünde finde ich wenns extrem ist auch "Klangformend", mit nem Bottleneck könntest Du sowas im Test umgehen.

Bei ner Neubundierung dann Edelstahl und länger Spaß haben :)
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Nimm doch mal das Schlagbrett ab und schau dir die Elektrik an. (...)
Werde ich am Wochenende mit Zeit definitiv mal machen. Ich versuch auch ein paar Fotos zu machen. Hab zwar keine Marko-Kamera aber auf 4K sollte man trotzdem ein bisschen was erkennen können.


Nach nem Wasserschaden und auch aggressivem Handschweiß würde ich die Elektronik definitiv mal checken.
Die Potis, Schalter und alle Zwischenleitungen sind ja schnell gemacht, aber auch ein Tonabnehmermagnet kann oxidieren und durch sowas seinen Klang verändern.
Sowas zu testen kostet halt Geld...

Nichtsdestotrotz würde ich die Grundsubstanz nicht außen vor lassen.
Ist die Hardware angerostet? Bei ner Strat sinds ja filigrane Teile, die da durch Rost unter Umständen andere Kontaktpunkte bilden könnten als vorher.
Und wie ist das mit nem Bottleneck? Flache Bünde finde ich wenns extrem ist auch "Klangformend", mit nem Bottleneck könntest Du sowas im Test umgehen.

Bei ner Neubundierung dann Edelstahl und länger Spaß haben :)

Ich komme erst Ende nächster Woche wieder dazu sie mal zum Tech zu bringen, passieren wird es auf jeden Fall.
Die Brücke ist noch überraschend gut in Schuss. Lediglich die Schrauben für die Oktavreinheit zeigen etwas Rost. Die Pole-Pieces vom Humbucker der tiefen E-Saite auch. Die Auflagen der Saiten im Saitenreiter sind absolut sauber.
Bottleneck probiere ich am Nachmittag mal.
Die Bünde sind für meinen Gesch mack zwar etwas zu niedrig, aber sind von der Form her und vom "Klirrfaktor" eigentlich noch völlig ok. Deshalb wollte ich es etwas herauszögern. Wenn ich beim Tech bin kann ich ja auch zu seiner Meinung fragen ob er die neumachen würde oder nicht.
 
RayBeeger

RayBeeger

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
12.11.17
Beiträge
1.067
Kekse
2.590
Klingt wirklich nach Korrosion oder einem "abgeschmierten" Potentiometer.
Ist wahrscheinlich nur eine Kleinigkeit.

Ich spiele übrigens auch eine Strat mit Noiseless Pickups als Hauptgitarre. Gerade weil sie nicht ganz so höhenlastig ist, spiele ich damit lieber als mit meiner 62er Strat.
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
...Strat mit Noiseless Pickups als Hauptgitarre. Gerade weil sie nicht ganz so höhenlastig ist, spiele ich damit lieber als...

Ja, die höhenreichsten Tonabnehmer waren die N3 noch nie. Hätte der Humbucker nicht das gleiche Problem hätte ich es auf die N3 geschoben.

-------------------------------------------------------------------------------------

Da ich jetzt doch Hummeln im Hintern hatte hab ich das Schlagbrett schon jetzt mal entfernt. Sieht besser aus als ich gedacht hätte.

WP_20190605_16_27_35_Rich 1.jpg WP_20190605_16_28_01_Rich.jpg WP_20190605_16_28_42_Rich.jpg
 
RayBeeger

RayBeeger

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
12.11.17
Beiträge
1.067
Kekse
2.590
Du weißt, Ferndiagnosen sind schwierig... Das Gerät einstöpseln! Mindestens eine Saite drüberspannen. Warum hast Du denn alle Saiten abgemacht? Ich mache die bei einem solchen Eingriff nur sehr locker.

Ich würde einfach mal die Potis hin und her drehen und den S1 20 mal schalten, dann mit einem Fön, der kalte Luft bläst volle Pulle durchpusten. Als nächste Maßnahme, dann am Amp checken, ob es besser ist. Wenn nicht, die Verbindungen (Kabel) bewegen und gucken, was passiert. Meistens hört man, wenn sich durch Bewegung etwas ändert oder der Kontakt verloren geht.

Sicherste Maßnahme: Check beim Techniker, der kann auch mal messen.
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Ich hab gerne Platz wenn ich das Schlagbrett rausnehme. :D Deshalb alle Saiten runter. Durch die Locking-Mechaniken sind die auch schnell wieder drauf.

Beim weißen Kabel zur Buchse hin sieht man ein Stück Schrumpfschlauch. Wenn ich die Gitarre am Verstärker hab und dieses Stück anfasse brummt es extrem. Sieht aus als hätte man da das Kabel nur zusammengedreht und Schrumpfschluch drüber gezogen. Das Schlagbrett war aber noch nie ab seitdem ich sie hab (und sie war ein Neukauf), wäre seltsam wenn Fender sowas am Werk macht...
 
InTune

InTune

Helpful & Friendly User
HFU
Zuletzt hier
13.05.21
Registriert
04.07.11
Beiträge
5.280
Kekse
31.032
Ort
Süd Hessen
Das klingt alles mysteriös. Durch einen Wasserschaden kann die Elektrik klar Schaden nehmen, aber wenn die Potis voll auf sind sollte da auch wenig Beeinflussung des Ton sein.
Nichtsdestotrotz würde ich die Elektrik komplett tauschen. Das gibt es für Strats fertig vor gelötet, so der S1 Switch kein Must ist.
Man kann auch anfangen jedes Teil einzeln auszutauschen, aber das wird evtl. dann eine längere Geschichte....
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Das klingt alles mysteriös. Durch einen Wasserschaden kann die Elektrik klar Schaden nehmen, aber wenn die Potis voll auf sind sollte da auch wenig Beeinflussung des Ton sein.
Nichtsdestotrotz würde ich die Elektrik komplett tauschen. Das gibt es für Strats fertig vor gelötet, so der S1 Switch kein Must ist.
Man kann auch anfangen jedes Teil einzeln auszutauschen, aber das wird evtl. dann eine längere Geschichte....
Wenn ich mir die Lötstellen so angucke glaub ich nicht mehr so richtig das die Feuchtigekit Schaden angerichtet hat. Die müssten ja wenigstens milchig sein, aber fast alle sind noch komplett blank. Aber ja, in die Potis kann man schlecht reingucken. Der erste Schritt wird das Kabel zur Buchse ersetzen. Das kommt mir sehr fragil vor.
Ansich hat mir die Gitarre früher sehr gut gefallen, deswegen würde ich sie mit S1-Switch usw. gern möglichst original lassen. Alles einzeln zu tauschen ist zwar Zeit- und Konstenintensiv, aber ich hab genug Ersatz-Instrumente. Der Tech tut mir nur Leid. :p
 
InTune

InTune

Helpful & Friendly User
HFU
Zuletzt hier
13.05.21
Registriert
04.07.11
Beiträge
5.280
Kekse
31.032
Ort
Süd Hessen
Das die Leitungen Schäden genommen haben glaube ich auch nicht. Entweder leiten die oder eben nicht. Aber die Schleifkontakte der Potis kann man nicht ansehen. Da das auch keine No-Load Potis sind, könnte da was passiert sein.
Die Elektrik zu ersetzen ist aber nie ein Fehler, kostet halt Geld...

Ich könnte mit dem S1 Switch nichts Sinnvolles anfangen und hab irgendwann das ganze Pickguard samt Elektrik gegen ein von Dimarzio mit Dimarzio Area PUs getauscht. Meine Am. Deluxe hatte die SCN-Noiseless von Fender ab Werk drin. Den Tausch habe ich nicht bereut.
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Das die Leitungen Schäden genommen haben glaube ich auch nicht. Entweder leiten die oder eben nicht. (...)
Ich meine die Leitung die offensichtlich schonmal geflickt ist und beim Anfassen Geräusche im Verstärker verursacht. Da kein anderes Kabel so reagiert sticht die schon ziemlich raus. :D
 
bagotrix

bagotrix

Helpful & Friendly User
HFU
Zuletzt hier
13.05.21
Registriert
13.08.11
Beiträge
4.759
Kekse
65.234
Ort
Kraichgau
Hi,

was mir zu denken gibt, ist der große Unterschied durch den Blow-Switch. Das macht mMn die Potis zur wahrscheinlichsten Ursache.

Ich würde die also mal durchmessen. Könnte durchaus sein, dass die Leiterbahnen etwas Schaden genommen haben, der durch nachträgliches Trocknen nicht unbedingt wieder verschwindet. Insbesondere beim Volume (dummerweise zugleich der teure und eklig zu verkabelnde S1-Switch...) könnte ein zu geringer Widerstand oder ein Fehler, der Kriechströme begünstigt, den dumpferen Sound erklären.

Gruß, bagotrix
 
Pleasure Seeker

Pleasure Seeker

Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
30.08.06
Beiträge
1.966
Kekse
11.084
Ort
Rhein/Main
Ich meine die Leitung die offensichtlich schonmal geflickt ist und beim Anfassen Geräusche im Verstärker verursacht. Da kein anderes Kabel so reagiert sticht die schon ziemlich raus. :D

Austauschen und gegen ein komplett neues Kabel ersetzen, da scheint die Lötstelle (Flickstelle) nicht mehr in Ordnung zu sein.
Mit Löterfahrung dauert der Tausch keine Minute.
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
27.01.16
Beiträge
2.017
Kekse
9.843
Ort
Frankenthal
Hey,

Prozedere ist eigentlich ganz einfach:
Erst mal an allen Kabeln wackeln ob was locker ist-im Zweifelsfall nachlöten.
Kabel zur Buchse erneuern (auch wenn`s nicht daher kommt-aber wenn du schon mal offen hast)

In alle Potis, den 5-Schalter und den Blow Switch "Teslanol T6 Oszillin" Spray rein-alles 15 mal drehen/Switchen.

Danach sollte gut sein.
Wenn nicht sind entweder eines/mehrere Potis defekt oder der 5 Wege Schalter.

Probier mal durch hin und her Drücken des Schaltnippels des Pickupschalters quer zum Schlitz ob da Ausfälle im Ton sind. Ist dem so, dann haben wohl eine oder mehrere Schleifklammern des Schalters Kontaktprobleme was natürlich den Sound dumpfer macht-das wäre n typischer Fehler mit solchen Folgen...ich gehe mal davon aus, dass der Blow Switch auch den 5-Wege Schalter umgeht!?

Gruss,
Bernie
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
(...)

Probier mal durch hin und her Drücken des Schaltnippels des Pickupschalters quer zum Schlitz ob da Ausfälle im Ton sind. Ist dem so, dann haben wohl eine oder mehrere Schleifklammern des Schalters Kontaktprobleme was natürlich den Sound dumpfer macht-das wäre n typischer Fehler mit solchen Folgen...ich gehe mal davon aus, dass der Blow Switch auch den 5-Wege Schalter umgeht!?

Gruss,
Bernie

Wackeln am 5-Weg-Switch Probiere ich heute Abend mal aus. Kontaktspray muss ich erstmal besorgen, die letzte Dose aus DDR-Beständen gibt leider nix mehr her. :D
Der Blow-Switch (oder Passing Lane Switch wie Fender ihn nennt) umgeht alles. Egal was am 5 Weg-Schalter oder an den Potis eingestellt ist. (Dadurch kann man ihn mit zugedrehtem Volume auch als Killswitch mit dem Humbucker verwenden. :p)
 
käptnc

käptnc

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
10.11.16
Beiträge
774
Kekse
2.175
Du könntest auch mit einem günstigen Multimeter mal alle Leitungen Potis und Schalter durchmessen.
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Du könntest auch mit einem günstigen Multimeter mal alle Leitungen Potis und Schalter durchmessen.
Mein Elektronik-Zeugs, also Multimeter, Lötkolben usw. liegt 400km entfernt in einem Karton. :D Dauert noch ein paar Tage bis ich das holen kann.

Vorsicht - das ist nicht das gleiche.
Ok, danke für die Info. Auf Amazon ist es als Kontakt-Spray angegeben. Besorgen muss ich es so oder so erst. :)
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
27.01.16
Beiträge
2.017
Kekse
9.843
Ort
Frankenthal
Vorsicht - das ist nicht das gleiche.

....das Zeugs das im Normalfall als "Kontaktspray" bezeichnet wird ist deutlich aggressiver als das Teslanol und hat in den Potis und dem 5 Weg Schalter nix verloren, da es die Kunststoffe anlösen kann!
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben