[Amp] Bluguitar Amp 1 Mercury Edition

von LP1959, 28.10.18.

Sponsored by
pedaltrain
  1. derfriese

    derfriese Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    19.01.19
    Beiträge:
    657
    Zustimmungen:
    188
    Kekse:
    2.085
    Erstellt: 12.11.18   #21
    Das Problem mit den CC Reglern hatte ich bei meinem auch, allerdings wurde es bei Bluguitar anstandslos repariert und der Amp war nach nicht mal nach einer Woche wieder bei mir. Das Material der Regler war wohl in einer Lieferung nicht wie gedacht und die Poti-Achsen sind leicht gebrochen.
    Bleibt ja nur zu hoffen das der ME nicht auch solche Art Mängel hat.
     
  2. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    3.398
    Ort:
    88515
    Zustimmungen:
    1.048
    Kekse:
    17.489
    Erstellt: 12.11.18   #22
    Eines muss ich sagen, der Support von bluguitar ist klasse. Das Problem mit den customcontrols hatte ich auch, da mein Gerät gebraucht war ab ich den Ersatz zugeschickt bekommen und die Dinger selber reingemacht. Super Kommunikation mit dem Support und wirklich schnelle unkomplizierte Hilfe!
     
  3. MPhase4

    MPhase4 Registrierter Benutzer

    Im Board seit:
    20.07.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    125
    Ort:
    Bad Schönborn
    Zustimmungen:
    60
    Kekse:
    20
    Erstellt: 12.11.18   #23
    ........Aus dem Level-Schalter für den FX-Loop bin ich auch nicht wirklich schlau geworden.

    Wenn mann den Taster drückt spürt mann in Normalfall ob er weiter drin (gedrückt) oder weiter draußen (nicht gedrückt) ist. Mann hört den Unterschied auch bei angeschlossenem Effekt.


    ....Ebenso das Flackern von der Beleuchtung der Taste 1 am Amp während dem Spielen.

    Gehört so. Wurde auch mal von Thomas in einem seiner Videos behandelt.
     
  4. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.231
    Ort:
    Varel
    Zustimmungen:
    1.227
    Kekse:
    8.705
    Erstellt: 13.11.18   #24
    Hmmmh, verzerrt stehe ich auf Marshall, clean liebe ich aber diesen schön sparkligen Fenderklang. Ich glaube, diese Kombination von Vorlieben kommt nicht selten vor.
    Wie sieht's aus, hat schon jemand die Erfahrung gemacht, vielleicht mit einem Pedal vor dem Amp1 gemacht? Ich denke in Richtung Wampler Black 65 oder andere Fendersoundkatalysatoren. Klar spielen die Speaker auch eine Rolle. Bevor ich aber diesen schönen Thread mit meiner speziellen Frage sprenge, eröffne ich bei Bedarf einen eigenen, wenn's soweit ist und eine Neuanschaffung in Sichtweite kommt.

    Klingt schon alles sehr vielversprechend....
     
  5. MPhase4

    MPhase4 Registrierter Benutzer

    Im Board seit:
    20.07.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    125
    Ort:
    Bad Schönborn
    Zustimmungen:
    60
    Kekse:
    20
    Erstellt: 13.11.18   #25
    Hallo micharockz, schau mal hier:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. LP1959

    LP1959 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.09
    Zuletzt hier:
    17.01.19
    Beiträge:
    1.565
    Ort:
    Bad Driburg
    Zustimmungen:
    456
    Kekse:
    5.593
    Erstellt: 13.11.18   #26
    Der Clean Kanal des Amp1 und Amp1 Mercury ist auch einem Fender Amp nachempfunden. Den Clean Kanal schön aufgerissen mit Boost und einem Tubescreamer ( drive ganz zurück, volume voll rein ) davor und du bekommst klasse Poppa Chubby / SRV Sounds.

    Ich glaube nur das Marshall Puristen eher mit dem Amp 1 zufrieden sind als Fender Puristen. Der Marshall Ton des Amp1 ist bei richtiger Einstellung kaum oder gar nicht zu unterscheiden.

    Der Clean Kanal wird für die meisten auch swhr Fendermässig sein. Aber wenn du jetht selber irgebdwelche super tollen Fender twins blackfaces usw spielst dann weiss ich nicht ob das so zu 100% übertragen wird vom amp1. Das könnte aber daran liegen das die meisten den Amp1 mit Greenbacks, V30 oder Bluguitar Speaker( Mischung aus Greenback und V30 ) spielen. Mit einem Openback cab und endsprechenden speakern könnte ich mir schon vorstellen das der sound einem Fender sehr nahe kommt.
    Cab und speaker haben ka einen immensen Einfluss auf den Ton.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.231
    Ort:
    Varel
    Zustimmungen:
    1.227
    Kekse:
    8.705
    Erstellt: 13.11.18   #27
    Danke für den Input, das speichere ich ab. Fendersounds gehen also, das ist ja schon mal was.
    Dann werde ich gegen Ende meines Incvestitionsstaus in einem längeren Testmarathon den Amp1, mehrere Fenderamps und den Victory Duchess mit diversen Speakern testen müssen :).
     
  8. LP1959

    LP1959 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.09
    Zuletzt hier:
    17.01.19
    Beiträge:
    1.565
    Ort:
    Bad Driburg
    Zustimmungen:
    456
    Kekse:
    5.593
    Erstellt: 13.11.18   #28
    Heute habe ich den Low Gain Mode mal probiert. Für alle die einen Amp 1 Mercury besitzen oder besitzen werden. Probiert den mal aus!!! Thomas Aussage das ist wie ein Low Input an den alten Amps hat mich davon abgehalten den Mode zu testen. Jetzt habe ich es wie gesagt doch mal getan. Und ich habe meinen Traumsound gefunden.

    Er hat auch im low Gain Mode noch gewaltig Gain nur kann man den Gain Regler weiter aufdrehen. Es ist noch mal eine eigene Welt an sounds. Ich weiss momentan nicht ob ich den Mode jemals zurückschalte.
    Ich habe nach kurzem Probieren meinen all Time Favorite Ton eines Jubillee gefunden und den sogar nich einmal verbessern können. Ich habe einen neuenn lieblingssound!!
    Ich Schwärme gerade aber es musste jetzt raus. Wie gesagt probiert den low Gain Mode mal aus, für mich ist hier die Sonne ein zweites mal aufgegangen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. glombi

    glombi Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.254
    Ort:
    Aschaffenburg
    Zustimmungen:
    1.045
    Kekse:
    3.357
    Erstellt: 13.11.18   #29
    Hat jemand eine Speaker Empfehlung für mich? Ich habe eine DIY 1x12" Box mit Celestion Heritage G12H-75 Lautsprecher 15 Ohm. Damit klingt der Amp 1 ME schon mal richtig gut. wegen der 30Watt Belastbarkeit kann ich den Master jedoch nur max. bis zur Hälfte aufdrehen. Außerdem habe ich Angst, den Speaker trotzdem zu schießen. Ich suche daher eine Alternative von Celestion, da Thomas auch diese Richtung empfiehlt, mit >60Watt. Im Half-Power-Mode mit 60Watt wäre ich ja dann auf der sicheren Seite. Die ganzen Beschreibung bei Celestion, Thomann oder sonstigen Vergleichen bringen mich aber total durcheinander. Ich spiele viele Funky Clean-Sachen, hätte dafür gerne knackige vokale Mitten, einen warmen, nicht zu schwammigen aber auch nicht zu dominanten Bass und klare aber nicht zu scharfe Höhen. Für Soli darf es auch gerne mal ein singender Lead-Sound sein (der Modern-Kanal gefällt mir da aktuell ganz gut). Sorry, falls ich meine Vorstellung unklar oder widersprüchlich ausdrücke.

    Danke und Gruß,
    glombi
    --- Beiträge zusammengefasst, 13.11.18, Datum Originalbeitrag: 13.11.18 ---
    Kann man eigentlich irgendwie erkennen, in welchem Expert-Modus der Amp1 sich aktuell befindet? Ändert sich irgendeine Statusleuchte? Oder wird die erfolgreiche Umstellung nach dem Booten irgendwie signalisiert? Ich fühle mich immer unwohl, wenn mir ein Gerät keine Rückmeldung gibt, ob eine Einstellung erfolgreich übernommen wurde. Ich habe bisher nur den Half-Power-Mode (60Watt) probiert, da meine Box aktuell nur 30Watt abkann. Um wieder in den Normal-Modus (100Watt) zu kommen, soll man ja beim Einschalten alle 3 Fußtaster gedrückt halten, zumindest ist das der einzige Reset, den ich unter MIDI-Troubleshooting in der Dokumentation gefunden habe? Gibt es irgendeinen Trick die 3 Taster zu drücken, ohne sich die Finger zu brechen?

    Danke und Gruß,
    glombi
     
  10. LP1959

    LP1959 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.12.09
    Zuletzt hier:
    17.01.19
    Beiträge:
    1.565
    Ort:
    Bad Driburg
    Zustimmungen:
    456
    Kekse:
    5.593
    Erstellt: 13.11.18   #30
    Also Thomas hat immer V30 oder Greenbacks empfohlen und auch die meisten Reviews vom ersten Amp1 waren der Meinung das er damit am besten klingt. Von daher wäre meine Empfehlung für eine 1x12 der Vintage 30mit 60-70w belastbarkeit. Den hat Thomas wohl selbst ohne half power Mode nich nicht geschossen.

    Der V30 ist aber nicht jedermanns sache. Ich persönlich mag ihn und mit dem anders arbeitenden EQ vom amp1 kann man die hoch mitten gut ausgleichen wenn einem die nicht zusagen.

    Ansonsten sind die Bluguitar speaker sehr geil, die gibt es aber glaube ich nur im Cab.

    Eine andere möglichkeit wären Warehouse speaker. Die sind made in US soweit ich weiss und die meisten lehnen sich an die klassiker an wie V30 ,Greenback gh30 usw aber haben ein paar tweaks im sound. Der Veteran 30 ( Äquivalent zum V30 ) hat diese hoch mitten nicht und von den Greenback Varianten gibt es glaube ich auch welche die mehr Watt vertragen.

    Darüber hinaus sind sie etwas günstiger wie Celestion. Qualitätsmässig auf gleicher ebene. Nur der sound ist dann geschmackssache.
    --- Beiträge zusammengefasst, 13.11.18, Datum Originalbeitrag: 13.11.18 ---
    Mit dem Reset liegst du richtig. Wie man den einfacher drückt weiss ich nicht aber so oft macht man das ja nicht.
    Signalisiert wird es nicht, aber beim Half Gain mode merkst du sofort am Gain Regler in welchem Mode du bist und auch der Amp klingt etwas anders.

    Den half Power Mode hatte ich noch nicht probiert aber ich denke das merkt man dann auch an der Laustärke oder? Da kann man den master ja sicher weiter aufdrehen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. glombi

    glombi Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.254
    Ort:
    Aschaffenburg
    Zustimmungen:
    1.045
    Kekse:
    3.357
    Erstellt: 13.11.18   #31
    Im Prinzip sicher, nur ist das Umschalten so aufwändig und lang, dass man keinen direkten Vergleich hat. Ich hab in letzter Zeit Modeler genutzt, und muss mich erst wieder an das Zusammenspiel von Gain und Master gewöhnen. Hab aber gestern auch nur über REC out, Interface und KH getestet, war zu spät. Da war ich erst mal verdutzt, als es angefangen hat zu Zerren, als ich den Master aufgedreht habe, obwohl das Interface nicht geklippt hat... :o.

    Danke für die Speaker Tipps.

    Gruß,
    glombi
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. glombi

    glombi Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.254
    Ort:
    Aschaffenburg
    Zustimmungen:
    1.045
    Kekse:
    3.357
    Erstellt: 26.11.18   #32
    Nach Kommunikation mit dem BluGuitar Service (sehr nett und geduldig!) und Austausch meines Amp1 durch thomann kann ich zum Lüftergeräusch berichten, dass es wohl normal ist, dass der Lüfter in leiser Home-Recording-Umgebung schon auffällt. Mein Tauschgerät ist aber vom Grundgeräusch schon deutlich leiser, als das Erste. Außerdem ist das störende Geräusch fast nicht mehr wahrnehmbar. So ist das okay. Im Live-Einsatz fällt das eh nicht auf...

    Beim FX-Schalter habe ich mir mit einem Schaschlik-Spieß beholfen, an dem ich die Einstecktiefe mit einem Stift markiert habe...

    Danke für die Empfehlung, der V30 passt für mich sehr gut...

    Insgesamt bin ich absolut happy über den Umstieg von Modeler auf den Amp1 ME. Alles ist viel einfacher geworden. Auch jetzt wieder: Tauschgeräte aufs Board, ab in den Proberaum, vorhandene Box angestöpselt, kurz am EQ und Master gedreht - passt. Mit dem Modeler habe ich mir wochenlang einen Kopf gemacht, ob ich jetzt ein Preset habe, mit dem ich bei den Proben zurecht kommen. Dann hat aber trotzdem die Lautstärke in der eine Szene nicht mehr gepasst, in der andern hat der Klang nicht gepasst. Schnell mal anpassen war nicht. Der Klang des AMp1 ist auch top, und bei Bedarf schnell angepasst...

    Gruß,
    glombi
     
  13. Piwo

    Piwo Registrierter Benutzer

    Im Board seit:
    06.07.17
    Zuletzt hier:
    19.01.19
    Beiträge:
    86
    Zustimmungen:
    14
    Kekse:
    0
    Erstellt: 04.12.18   #33
    Ich habe letztens mal die hier erwähnten expert modes ausprobiert. Ergo habe ich den Channel-Button gedrückt gehalten und dann gestertet um die Leistung auf 60W zu reduzieren (Selbes danach nochmal mit dem Boost-Button für den Low-Gain mode).
    Ich habe ehrlich gesagt gar keinen Unterschied feststellen können, weder war der Amp irgendwie leiser (kann selbst beim Proben den Master kaum über 3~4 drehen) und auch am Gain hat sich gefühlt nichts verändert...

    Habt ihr wirklich deutliche Änderungen gemerkt, oder sind die Modes so subtil, dass ich es eventuell einfach gar nicht rausgehört habe? :confused:
     
  14. dasmedium

    dasmedium Registrierter Benutzer

    Im Board seit:
    30.09.17
    Zuletzt hier:
    6.01.19
    Beiträge:
    11
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 04.12.18   #34
    Hallo zusammen,
    ich habe schon des öfteren gehört und gelesen, dass der AMP1 furchtbare Höhen haben soll. Viele berichten davon, dass er selbst bei komplett auf 0 gedrehten Trubel Regler nicht zu ertragen sei. Habt ihr hier ähnliche Erfahrungen gemacht, oder gar genau das Gegenteil? Ich habe leider noch keinen spielen können, werde es aber bald nachholen.
    Der Amp ist in der Theorie natürlich einfach wunderbar! Nur noch ein Kabel vom Amp zur Box und fertig aufgebaut... :)
     
  15. Piwo

    Piwo Registrierter Benutzer

    Im Board seit:
    06.07.17
    Zuletzt hier:
    19.01.19
    Beiträge:
    86
    Zustimmungen:
    14
    Kekse:
    0
    Erstellt: 04.12.18   #35
    Habe ich so weder gehört noch selbst wahrgenommen... Speziell im Classic Channel habe ich den treble meist auf 6~7 stehen, da es mir sonst zu dumpf klingt... Nutze allerdings auch eine LP mit Humbuckern
     
  16. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    18.01.19
    Beiträge:
    5.864
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.682
    Kekse:
    39.629
    Erstellt: 05.12.18   #36
    Hm, vielleicht ist das ja im einfachsten Fall abhängig von den Pickups? Klirrende, höhenlastige SCs versus verglcihsweise dumpfe Humbucker? Also wenn ich einfach mal so zum Beispiel (m)eine Strat mit SCs am Blues Deluxe spiele und dann bei unveränderter Ampeinstellung auf die Deluxe Tele mit ihren Wide Range - Pickups wechsele, ist der Unterschied gravierend, dann sind nämlich erst mal Höhen weg. :gruebel:
     
  17. Seb85

    Seb85 Registrierter Benutzer

    Im Board seit:
    25.04.10
    Zuletzt hier:
    18.01.19
    Beiträge:
    132
    Zustimmungen:
    24
    Kekse:
    331
    Erstellt: 28.12.18   #37
    Hi, kann mir jmd einen Doppelfußschalter empfehlen um direkt alle Kanäle anzuwählen?
    Danke & Gruß
     
  18. glombi

    glombi Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.254
    Ort:
    Aschaffenburg
    Zustimmungen:
    1.045
    Kekse:
    3.357
    Erstellt: 08.01.19   #38
    N'Abend,

    jetzt habe ich anscheinend schon wieder ein Problem?

    Zuerst ist mir aufgefallen, dass ich keinen wirklichen Clean-Sound (funky clean) mehr hinbekomme. Volume ist <2, Master = 8, Gitarre direkt in den Input, Recording-Out über DI-Box ins Interface mit Kopfhörer (kein Clipping!). Trotzdem zerrt es leicht, wenn ich mehrere Saiten anschlage. Drehe ich das Volume noch weiter runter, wird's eigentlich nur leiser. Das war Anfangs eigentlich kein Problem?

    Dann habe ich gemerkt, dass der Boost Schalter hakt. Ich muss öfters zwei Mal drauf treten, damit er schaltet.

    Beim Schalten höre ich dann ein lautes Klicken des Schalters im Kopfhörer (bei den beiden anderen Schaltern auch, aber leiser). Dann ist mir schließlich aufgefallen, dass die Röhre sehr mikrophonisch zu sein scheint (bereits bei leichtem Kratzen am Gehäuse höre ich ein deutliches Klirren im KH). Sollte das normal sein, wäre das für einen Pedal-Board-Amp schon sehr ungünstig.

    Ist das alles normal und ich bin nur mal wieder hypochondrisch, oder ist das bei Euren Mercuries vielleicht doch nicht so?

    Danke und Gruß,
    glombi
     
  19. glombi

    glombi Registrierter Benutzer

    Im Board seit:
    17.05.06
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.254
    Ort:
    Aschaffenburg
    Zustimmungen:
    1.045
    Kekse:
    3.357
    Erstellt: 09.01.19   #39
    Ach ja, der Boost Taster knackt und knirscht auch ziemlich, das dürfte nicht normal sein, oder? Wenn ich genau senkrecht von oben drauftrete, funktioniert er. Wenn ich ihn etwas verkantet oder am Rand treffe, klemmt er...
     
  20. Chris-A

    Chris-A Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    13.01.19
    Beiträge:
    249
    Ort:
    Wiesbaden
    Zustimmungen:
    14
    Kekse:
    235
    Erstellt: 12.01.19   #40
    Amp1 - Non Mercury Edition - in Wiesbaden???

    Hallo zusammen,
    ich besaß letztes Jahr mal kurzzeitig den alten Amp1, der leider Probleme mit den Custom Controls und dem Gate-Schalter hatte. Daher habe ich ihn innerhalb der Rückgabefrist zurückgegeben und dann direkt auf das Erscheinen der Mercury Edition gewartet, die ich nun seit November besitze. Der Amp1 gefällt mir gut, aber ich habe irgendwie das Gefühl, dass mir der Classic Kanal mit Custom Control am Linksanschlag bei der Ur-Version besser gefallen haben könnte... Das ist natürlich aus der Erinnerung schwer zu sagen.
    So, jetzt komme ich aber endlich mal zur Sache:
    Gibt es hier einen Amp1(alt) User aus Wiesbaden oder Umgebung, der mir mal seinen Amp1 zum A/B-Test ausleihen würde? Natürlich gerne auch gegenseitig!
     
Die Seite wird geladen...

mapping