Ampeg / welche Box ist die richtige ?

von dingwalli, 05.07.07.

  1. dingwalli

    dingwalli Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    29.03.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.07   #1
    Hallo Leute,

    ich benutze seit kurzem eine HFL 610 mit SVT 3 Pro. Bei dieser Kombination fehlt mir etwas die Übertragung im unteren Frequenzbereich.(in den Höhen und Mitten sehr gut, aber kein satter Tieftonbereich).

    Da ich immer mal Ampeg Vollröhre haben wollte, und ich relativ günstig drangekommen bin, habe mir den neuen Vollröhren SVT VR gegönnt.
    Aber auch hier kann die Box wohl nicht wiedergeben, was der im Test hochgelobte Amp im unteren Bereich anbietet.
    Nun stellt sich mir die Frage, was tun.
    Evtl. umsteigen auf HFL 410,( Hab gelesen das die untenrum besser drückt)
    oder 4x10 plus 1x15. ( 8x10 ist zu groß, kann ich nicht transportieren)
    Ich bräuchte ein paar Tips, welche Kombination auch im unteren Breich den notwendigen
    Druck macht.
    Musikrichtung: Hauptsächlich Classic Rock Cover.
    Bin dankbar für jede Meldung.

    Gruß, Jürgen
     
  2. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 05.07.07   #2
    also ich habe auch die 410 HLF und finds immer wieder geil wenn die hose flattert und es in den Lenden gribbelt.
    ich glaube aber nicht das du bei einer umstellung von der 6er auf die 4er die erfüllung findest die du dir erhoffst. eventuell ist der amp etwas schwach auf der brust da ja genau diese tiefen bereiche mehr leistung erfordern.
    wenn du aber die 410er it ner zusatzbox spielst hast du ja 2,7 bzw 2 ohm und dann wirds kritisch mit deinem top, denn das kann nur bis 4 ohm. also mein tip wäre es mal mit einem anderen top(mehr leistung) zu probieren oder mal am eq zu schrauben.
     
  3. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 06.07.07   #3
    @Bassmensch:

    Hast du getrunken? ;) 300 Watt Vollröhre zu schwach auf der Brust? :screwy:
    Außerdem ist der Amp schaltbar zwischen 4 und 2 Ohm, somit ist eine weitere Box möglich.

    @Threadsteller:
    Erstmal würde ich an deiner stelle gucken, ob du dein Problem nciht mit den vorhandenen Mitteln lösen kannst, denn eigentlich sollte das möglich sein (Die HLFs wurden ja extra für den Ampeg Tiefbasssound konzipiert und das Top, wie du schon geschrieben hast, auch):
    1. Könntest du etwas genauer beschreiben, was dir am Sound fehlt (ist unten rum einfach gar nichts, oder mulmt es und ist undefiniert, oder fehlt der Punch in der Magengrube?)
    2. Was für einen Bass spielst du (aktiv/passiv, Modell)
    3. Welche EQ-Einstellungen benutzt du?
    --> Ich habe bei Ampeg die Erfahrung gemacht, dass die Amps und Boxen Feuer brauchen, um ihren Klang zu entfalten. Meinen SVT3Pro habe ich komplett auf neutral eingestellt und dann Gain (12-1Uhr) und Master(1-2Uhr) hoch. Unter Last drückt der dann richtig, gerade auch in den Tiefen. Drehe ich dann aber am EQ die Bässe (voll) rein, wird die Box (410HLF) pervers tief, aber wiederrum so tief, dass es eher einen gegenteiligen Effekt hat, da man die Bässe nur noch spürt, aber nicht mehr klar hört.
    4. Tritt das Problem im Bandkontext auf, oder auch wenn du alleine spielst? (Wenn es im Bandkontext sein sollte, dann solltest du deinen 6-Saitigen Freunden mal einen kleinen Exkurs in Frequenzlehre gönnen )

    Was ich dir raten würde:
    1. Stell den Amp komplett neutral ein und probier das mal mit Gain und Master.
    2. Wenn das nichts bringt, dann dreh einzelnd am EQ, aber immer nur einen Regler zur Zeit und den auch immer nur ein bisschen.
    3. Wenn auch das keine Besserung bringt, dann positioniere die Box im Raum um. Wenn die Box an einer ungünstigen Stelle steht, dann kann es sein, dass sich die tiefen Frequenzen nicht entfalten können (in was für einem Raum steht sie?). Wenn der Raum Beispielsweise groß, leer und mit nackten Betonwänden ausgestättet ist, kann es gut sein, dass du im Tiefbassbereich nur ein dröhnen produzierst, was deinen Eindruck vom subjektiven fehlenden Tiefbassfundament schaffen würde.

    Für den Fall, dass das oben genannte keine Besserung bringt:

    Zu den von dir genannten Lösungen:
    1. Umstieg auf 410HLF. Wäre eine Idee, denn aufgrund der Bauweise mit einem anderen Kammersystem kommt die 410HLF wesentlich tiefer als die 610HLF. Vom der Frequenz her kommt sie genau so tief, wie eine 15er, aber sie hat dabei wesnetlich mehr Luftverdrängung. Falls du die Möglichkeit hast, dann einfach mal antesten (wo wonst du?).
    2. 410 + 115 - der klassische Fullstack. Sehr beliebt (vom schleppen mal abgesehen) und deckt alle Frequenzbereiche ab. Wäre sicher eine Möglichkeit.

    Weitere Lösungen:
    1. Da dein Amp 2 oder 4 Ohm kann, könntest du sogar unter deine 610er noch eine 15er drunterstellen, aber die könnten sich dann gut Frequenzmäßig ins Gehege kommen, so dass du untenrum dann nur noch Matsch und Dröhn hast.
    2. Falls du sie irgendwo auf dem grbacuhtmakrt finden solltest (hier im Flomarkt gab es grad eine), dann könntest du dir mal die SVT 412 zu gemüte führen. Die ist einen Tick tiefer als die 610HLF. Und falls du den Klang magst, wäre das sicher auch eine Alternative.
    3. Oder du hälst Ausschau nach einigen Ampeg Exten, wie z.B. die SVT 50. Eine Box mit 2 15ern udn 2 10ern. Im Prinzip genau, was du zu brauchen scheinst.

    Gruß
     
  4. dingwalli

    dingwalli Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    29.03.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.07.07   #4
    Hallo, erst mal vielen Dank für die umfangreiche Rückmeldung.
    Ja,.. was mir fehlt ist dieser Bassteppich der sich ausbreitet wenn man die E-Saite zum schwingen bringt. Und, wie du es beschreibst, dieser Punch in die Magengrube.
    Ich spiele Fender Jazzbass 1976 / Preci 1975 / MM Stingray5 1989, also alles Teile die doch schon was hergeben.
    Speziell beim Stingray im aktiv Betrieb müsste die H-Saite untenrum richtig fett da sein.
    Na ja, Vielleicht war meine Erwartungshaltung an den neuen Ampeg SVT VR zu hoch.
    Im Test Gitarre u. Bass 07/2007 wird mit einem "abrundtiefen und fetten Basston" beschrieben.
    Ich werde bei nächster Gelegenheit die HFL 410 bzw. eine Kombination 4x10 u. 1x15 mal dranhängen, dann höre ich ja was sich tut.
    Werde mich auf jedenfall danach noch mal melden und Bericht erstatten.
    Vielen Dank nochmal. Bis dahin, Jürgen
     
  5. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 07.07.07   #5
    ich kann NookieZ4 nur zustimmen! Sehr guter Kommentar!

    Grundsätzlich würde ich in deinem Fall dazu raten erst mal die Anlage perfekt kennen zu lernen! Ich vermute, dass du noch nicht die optimale Einstellung gefunden hast!

    Ich habe dazu auch bei meinem TecAmp Black Cat ca. 3 Monate gebraucht!

    Nächste Woche krieg ich einen Bad Bull + Bad Cab zum Testen, mal sehen, wie lange ich da brauche, bis es optimal klingt!
     
  6. dingwalli

    dingwalli Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    29.03.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.07   #6
    Hallo Martin,
    ja du hast recht, ich hab schon bemerkt , dass ich etwas zu ungeduldig bin.
    Ich werde in den nächsten Wochen einfach mal alles ausprobieren was möglich ist.
    Vielleicht brauch der Amp ja auch seine Zeit bis er eingespielt ist :-) ?! ich mein die Röhren und so....
    Alles wird gut !!!! :-)
     
  7. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 08.07.07   #7
    Hmm, ich hätte noch einen Tipp in eine andere Richtung. Ich hatte ein ähnliches Gefühl mit der E-Seite, wie du mit der H-Saite. Meine Anlage ist ein Ampeg B2-RE und eine Fender 2x15er Box, die wohl etwas wenig Volumen hat, um wirklich tief zu kommen.

    Nun war/ist meine Herangehensweise die Pickupeinstellungen des Basses derart anzupassen, dass sie mit der Anlage gut harmoniert. Probier das doch einfach mal aus. Also einfach die PUs unter den Saiten höherschrauben, wo man das Gefühl hat, die Saite wäre zu dünn. Ich hab jetzt ungefähr 'nen Monat gebraucht, um meinen neuen Preci so einzustellen, dass wieder alles auf meine Kiste passt. Ist halt ein wenig zeitaufwendig.

    Darüberhinaus sollte man sich m.E. auch mal klarmachen, wieviel Bassanteile man wirklich braucht. Sind flatternde Hosenbeine wirklich das, was man will oder ist es vielleicht nicht doch ein der Musik angepasster, charaktervoller Grundsound, der sich in den Gesamtklang der Band gut einfügt?

    Ausserdem hat der ,,flatternde Hosenbeine''-Sound meistens zur Konsequenz, dass einen der Mischermensch komplett von der PA nimmt. Damit hat man dann das Gegenteil erreicht, von dem was man wollte.

    Und wenn dann auch noch die Raumakustik sch**** ist, keine Chance. Gestern wieder in einer Sporthalle gespielt, wenn man den Publikums- und Mischermannreaktionen glauben darf, hatten wir trotz 3 Gitarren, Keyboard, Drum+Keyboard-Loops + Backingvocals den besten Sound. :)

    Gruesse, Pablo
     
  8. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 08.07.07   #8
     
  9. dingwalli

    dingwalli Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    29.03.11
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.07   #9
    Ok, der VR hat zwar keinen Gain Regler, aber ich werd jetzt mal n'bischen rum
    experimentieren.
    Bässte Grüße
     
Die Seite wird geladen...

mapping