An alle Q-Tron/bzw. Auto-Wah Nutzer - brauch Hilfe!

von -Thomas-, 23.12.05.

  1. -Thomas-

    -Thomas- Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.01.10
    Beiträge:
    185
    Ort:
    Nähe Aschaffenburg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 23.12.05   #1
    Hi Leute,

    nach langen Recherchen hier im Board habe ich mir nun zu Weihnachten auch ein Q-Tron zugelegt, allerdings hab ich nun schon einige Tage an dem Ding rumgetüftelt und so nen wirklich geilen und auch komplett passenden Sound hab ich noch nicht gefunden. Hab die Vermutung, dass es vielleicht daran liegen könnte, dass ich nen aktiven Bass mit ordentlich Output spiele (Modulus Flea), und dass Ding einfach zu viel Signal von mir bekommt. Hat da jemand ähnliche Erfahrungen?

    Es ist ja öfters so, dass ich nen ganz passablen Sound gefunden habe, aber dann manche Frequenzbereiche viiiiiiiiiel zu laut rüberkommen, meistens die höheren, die dann richtig unangenehm herausschlagen. Wenn ich jetzt aber den Drive-Schalter nach unten umleg, wies ja angeblich laut Manual beim Bass am besten kommen soll, hab ich nur ganz wummerige Bässe, da find ich gar keinen gescheiten Sound. Find einfach keine richtig runde Einstellung, mit der man sowahl Fingerstyle als auch Slapping spielen kann, und weiß net worans liegt... Könnt ihr vielleicht mal ein paar von euren Einstellungen posten, vielleicht komm ich meinen Sounds damit ja auch ein Stückchen näher, wäre super! Danke schon mal im Voraus, viele Grüße
    Thomas.
     
  2. KingNothing`

    KingNothing` Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    455
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 23.12.05   #2
    ich hab n ähnliches problem mit meinem morley wah. ist zwar kein auto wah, aber mein bass ist aktiv. bei tieferen frequenzen und hohen output gibt das wah auch im normalen zustand n sehr komischen ton von sich. muss am eq den bass auf 75% runterstellen, dann gehts... konnte das teil leider noch net mit anderen bässen testen.
     
  3. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 23.12.05   #3
    tja, man sagt zwar immer "wah bloß an den anfang der effektkette" aber wie wärs denn wenn du vor das wah nen comp schalten würdest, muss ja nicht stark komprimieren, aber zumindest so, dass slap und pizz auf mehr oder weniger gleichem level sind ... das müsste ja dann deinen vorstellungen entgegenkommen ... nur ein vorschlag
     
  4. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 24.12.05   #4
    seh ich auch so, ein kompressor vor nem envelope filter macht auf jeden fall sinn, das macht das ganze unempfindlicher
     
  5. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 24.12.05   #5
    Schmarrn, nicht umsonst ist die Effektreihenfolge WahWah -> Kompressor -> usw.
    Macht ja auch Sinn, denn wenn man einen Kompressor vors Qtron setzt, ist der "Blubber"effekt beeinträchtigt. Ein Qtron reagiert auf den Eingangspegel. Wie soll es unterschiedlich reagieren (auf- und zumachen), wenn der Pegel vorher schon durch nen Kompressor angeglichen wurde? Dann kann man sich das Qtron gleich schenken.

    Gruß,

    Goodyear
     
  6. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 24.12.05   #6
    das ist doch gerade das, was hier erreicht werden soll, dass es nämlich immer gleich klingt ! der threadsteller will ja, dass, egal ob slap, pop oder pizz, das wah immer die gleiche intensität hat ... von daher wäre dein einwand vielleicht generell gesehen ein berechtigter, aber nicht in diesem fall
     
  7. -Thomas-

    -Thomas- Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.01.10
    Beiträge:
    185
    Ort:
    Nähe Aschaffenburg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 24.12.05   #7
    Also erstmal danke für die Antworten. Mein Hauptproblem an der Sache ist, dass oft nicht das ganze Signal zu laut ist, sondern nur bestimmte Frequenzen richtig unangenehm rüberkommen, z.B. gibt es beim Slappen Höhen, die schon fast im Ohr wehtun, oder bei ner anderen Einstellungen so viele wummerige Bässe, dass man ne ganz normale Basslinie nur noch als Brummen wahrnimmt. Bisher konnte ich damit nur Abhilfe schaffen, in dem ich im Boost Modus (der einzige Modus, bei dem das Eingangssignal regelbar ist), dass Gain Signal sehr weit zurückgenommen habe, aber dann war wirklich das Problem, dass ich mir den Effekt fast hätte sparen können. Den Kompressor hab ich ja normal im Amp, allerdings ist der leider gerade bei der Reparatur und ich hab aushilfsweise den Hartke 3500. Allerdings bringt der Kompressor diese unangenehm Frequenzen nicht weg. Hoffe ich hab mich klar ausgedrückt, bin mit diesem ganzen Effektzeug nämlich noch nicht so bewandert, dass ist jetzt eigentlich mein erster Ausflug in diese Richtung :o

    Ansonsten wünsch ich euch allen auf diesem Wege mal froher Weihnachten!
     
  8. Heike

    Heike HCA Bass Ex-Moderator HCA

    Im Board seit:
    19.11.03
    Beiträge:
    4.447
    Zustimmungen:
    435
    Kekse:
    14.673
    Erstellt: 24.12.05   #8
    Bin mir nicht sicher :confused: Hast Du den jetzt zwischen Vor- und Endstufe eingeschliffen?
     
  9. -Thomas-

    -Thomas- Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.01.10
    Beiträge:
    185
    Ort:
    Nähe Aschaffenburg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 24.12.05   #9
    Das habe ich versucht - das Soundergebnis aber absolut nicht zufriedenstellend, von daher geh ich jetzt wieder direkt mit dem Bass ins Q-Tron.
     
  10. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 25.12.05   #10
    hä ? versteh ich nicht .... wie soll mans denn sonst machen ? ich denke heike meinte, ob du das wah im fx-loop hattest
     
  11. -Thomas-

    -Thomas- Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.01.10
    Beiträge:
    185
    Ort:
    Nähe Aschaffenburg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 25.12.05   #11
    Ja, so hab ichs auch verstanden. Ich meinte damit, dass ich es versuchsweise mal in den FX-Loop geschleift hatte, weil ich ja anders die bereits beschriebenen Probleme hatte, aber den Versuch hab ich schnell wieder verworfen, weils eingeschleift einfach nicht geklungen hat.
     
  12. Heike

    Heike HCA Bass Ex-Moderator HCA

    Im Board seit:
    19.11.03
    Beiträge:
    4.447
    Zustimmungen:
    435
    Kekse:
    14.673
    Erstellt: 25.12.05   #12
    Also geht beides nicht? Hast Du den Lakland, die Corvette und den Jazz DeLuxe noch? Was sagt der Q zu denen denn mal so?

    (Ich fürchte, falls der mit keinem ein gutes Ergebnis bringt, dann hat er entweder 'ne Macke weg, oder Du hast Dir ein leider Gerät gekauft, das Dir nicht gefällt :( Ist mir mit 'nem allerdings anderen Autowah auch schonmal so gegangen, und ich mag "diskrete" Einstellungen auch lieber...)
     
  13. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 25.12.05   #13

    das ding ist ein envelope filter, also: je nach eingangspegel wird die Fg vom filter gesetzt, er hat das problem, dass das filter zu stark wandert, bzw. dass es eben bei leisen parts gar nicht wandert, also sollte man den eingangspegel etwas konstanter halten, unglaublich aber wahr: man muss ja nicht tot komprimieren!
     
  14. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 25.12.05   #14
    Wo liest du das? Ich hab das Eingangsposting grad nochmal durchgelesen. Da steht, dass bestimmte Frequenzbereiche zu laut rüberkommen, das ist etwas anderes.

    Bei lauten Tönen sollte das Qtron "auf" machen (DAAAAAA) und bei leisen "zu" (dwwww). Also ein laut angeschlagener Ton, der ausklingt, lässt das Qtron erst aufmachen und dann während des Ausklingens zumachen. Also klingt eine ausklingende Saite dann so wie "DAAAaawwwb" (haltet mich jetzt nicht für bescheuert bitte) Wenn dein Aktivbass evtl. zuviel Signal ins Qtron jagt, dann kannst du ja auch mal das Instrument selbst leiser drehen, nur zum testen.

    Wie klingt das denn bei dir, Thomas? Könntest du davon vielleicht mal ne Aufnahme als MP3 hier reinsetzen? Einmal Bass ohne und einmal mit Qtron?

    /Edit: Ist zwar ne Gitarre, aber man kann ja trotzdem mal hier klicken
     
  15. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 26.12.05   #15
    =cut-off weit oben = zu viel pegel

    kompression= weniger pegel, bei gleicher driveeinstellung also weniger höhen
     
  16. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 26.12.05   #16
    Wie gesagt: Das ist etwas anderes. Mit deinem Vorgehen (Kompressor vor Autowah :p) schränkst du höchstens die Arbeit des Qtrons ein, so dass es nicht mehr richtig auf- und zumachen kann. Aber grade das will man doch, und zwar durch unterschiedlich lauten Anschlag erreichen. Das ist doch die Grundidee eines Qtrons, dass man das Öffnen des Wahs nur mit den Fingerspitzen kontrollieren kann.

    Das Problem ist wohl eher der Klang des Qtrons, so wie ich das lese. Sinvoll wäre da eher ein einfacher EQ danach. So kann man die im Qtron entstandenen Sounds ein Wenig in Zaum halten falls Nötig.

    Ede-wlf, Hast du denn schon mal mit nem Qtron gespielt? Oder dich mal mit P-Funk Bass-Sounds auseinander gesetzt? ;)

    Und Thomas, kann man mal ne Kostprobe von dir hören, bevor es hier noch mehr Fehlinterpretationen bekommen?
     
  17. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 26.12.05   #17
    nicht direkt ich hab mich jahre lang mit klangsynthese beschäftigt, also weiss ich schon wie ein einfacher envelopefilter funktioniert!

    und ich sag mal so:

    wenn ich bei nem Filter merke: "er macht zu viel höhen (=er lässt zu viel durch = cutt off liegt bei bestimmten stellen der envelopekurve zu hoch) und wenn ich gleichzeitig merke: "stell ich drive runter macht er nicht mehr genug auf"

    dann heisst das insgesamt:
    es würde klingen, wenn in der attackphase nicht der cut-off zu hoch läge, was gleichzeitig bedeutet, dass ich mit einem kompressor den attackpegel etwas senken kann, sodass das sustain und release unbeinträchtigt bleiben, der cutt-off allerdings etwas tiefer liegt als beim unkomprimierten signal! wodurch das Q-Tron weniger extrem arbeitet, zumindest weniger extrem in der attackphase arbeitet, ergo im attack weniger höhen durchlässt, in der sustain und releasephase aber komplettgleich klingt, was er ja eben haben möchte!

    du tust so als habe das signal nach einem kompressor 0,00 dynamik... ein kompressor ist kein limiter, der das signal komplett platt drückt!

    außerdem kann man per kompressor noch recht gut auf die einzelnen phasen einfluss nehmen! n versuch ists wert, ich habs hier mal mit meinen envelopefiltern getestet (3 verschiedenen) und muss sagen: funktioniert schon ganz ordentlich
     
  18. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 26.12.05   #18
    Das ist ja alles gut und schön, aber nicht das eigentliche Problem. Aber ich lass dir trotzdem mal das letzte Wort, wir sind ja nicht im Kindergarten hier.

    Was einzig weiterhelfen würde wäre ein Soundsample von Thomas.

    Gruß,

    Goodyear
     
  19. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.987
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 26.12.05   #19
    wohl wahr!

    ich glaub wir beide sehen einfach das problem an anderer stelle

    du bist der meinung es liegt am bassound als solchem

    ich bin der meinung man kann auch bei der dynamik ansetzen


    ich möchte lediglich die aussage: "kompressor vor nem envelopefilter ist schwachsinn" zurückweisen


    und natürlich (ganz nebenbei) dem threadersteller helfen :)
     
  20. -Thomas-

    -Thomas- Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    1.01.10
    Beiträge:
    185
    Ort:
    Nähe Aschaffenburg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 26.12.05   #20
    Also Kompliment an Ede, dass trifft mein Problem genau auf den Punkt, nur leider konnte ich das nicht so toll ausdrücken, was wohl zu einigen Missverständnissen geführt hat :D

    Ich will auf keinen Fall, wie GoodYear befürchtet, den Effekt beeinträchtigen, sonst könnt ichs mir wirklich gleich schenken, sondern nur das Gerät in Zaum halten, weils vor allem bei diesen "fiesen" Höhen viel zu sehr reinhaut. Allerdings ist der Eingangspegel am Q-Tron nur bedingt, also nur in einer bestimmten Einstellung, anzupassen. Und wenn ich ihn da absenke, geht ein Großteil des Effekts flöten, von daher werde ich das mit dem Kompressor und auch den Vorschlag mit dem EQ auf jeden Fall mal antesten, hab nächste Woche Urlaub, und da ist sowieso ein Thomann-Besuch fällig.

    Also die Corvette hab ich zum Glück nicht mehr, denn Jazz und den Lakland leider nicht mehr. Hab aber wirklich die Befürchtung, dass es am Instrument liegt. Als ich neulich beim nem Gitarrenbauer war, um mir nen Aguilar OBP1 einbauen zu lassen, hat er nämlich mit so nem Messgerät den Output von seinem Stingray mit meinem Modulus verglichen. Ich weiß nicht mehr die genauen Werte, auf jeden Fall meinte er, dass mein Bass um ein vielfaches mehr reinhauen würde, und ich denk mal in diesem Fall ist das einfach ein bisschen zu viel fürs Q-Tron.

    Genau diese Sounds versuch ich ja hinzubekommen, dass war für mich auch der Hauptgrund, mir ein Q-Tron zu holen, ich liebe diese Bass-Sounds, die so in die Richtung Bootsy Collins, Funkadelic / Parliament etc. gehen. Zu der Zeit hat das Q-Tron ja meistens nen passiven Jazz Bass vor sich gehabt, deshalb hat es wahrscheinlich auch nicht so "überreagiert" wie bei mir ;)

    Ach ja, wollte gerade mal ne Aufnahme machen, aber leider hat unser Gitarrist bei der letzten Probe unser Aufnahmegerät mal wieder ganz heimlich mit zu sich nach Hause genommen, wird also momentan leider nix :mad:
    Direkt in den PC hätte das ja wohl wenig Aussagekraft...
     
Die Seite wird geladen...

mapping