Anschlussprobleme Peavey Messenger Top+Sub

von sdrum, 30.07.07.

  1. sdrum

    sdrum Registrierter Benutzer

    Im Board seit:
    30.07.07
    Zuletzt hier:
    7.03.14
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #1
    Hallo zusammen,

    hab mir heute 2x 15" Peavey Boxen der Messenger Serie + 1x passenden Sub der gleichen Serie gekauft. Zuhause angekommen, schließe ich nun die eine 15" Box an den einen Boxenausgang meines Powermischers (Dap Powerstation 16) an. Läuft auch soweit. Nur die andere Seite macht mir Probleme: Ich schloss nun zuerst den Subwoofer an (Output mischer - input Sub) und dann vom Output des Subs in den Input der 15" Box. Leider kommt nichts bei der Top Box an. :( Der Sub funktioniert soweit.
    Habe ich irgendwas bei der Verkabelung falsch gemacht?

    Vielen Dank schon mal für eure Antworten!
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.07   #2
    Ich hatte hier vor kurzem schon mal etwas über Anschlussprobleme bei der Serie gelesen,leider weiis ich nicht mehr wo das steht.
    Was passiert wenn Du nur die beiden Topteile anschliesst,funktionieren die?
    Ich glaube es war folgendermaßen,daß Signal geht in den Sub an 1+/1- rein und kommt für das Top aber an 2+/2- wieder raus.
    Da Du aber nur ein Kabel hast das 1+/1- beschaltet ist kommt natürlich am Top nichts an.
     
  3. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 30.07.07   #3
    So wie ich das sehe, hat der Sub eine Frequenzweiche, deren Ausgänge auf 2+/2- des Speakon-Ausgangs liegen. Du musst also das Boxenkabel vom Sub zum Top auf der Seite des Tops von 1+/1- auf 2+/2- umklemmen. Geht natürlich nur mit 4pol Speakon, versteht sich...

    der onk mit Gruß (speziell auch an den schnelleren Opa)


    Edith sagt, daß man tunlichst die umgeklemmte Seite des modifizierten Speakonkabels markieren sollte! Und Recht hat sie damit! :D
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.07   #4
    Auf der Seite des Subs
     
  5. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 30.07.07   #5
    Ups... genau - Subs! :o
     
  6. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 30.07.07   #6
    HiHo,

    soweit so gut.
    Wenn ich richtig informiert bin ist die interne Passivweiche allerdings für aktives betreiben ausgelegt und der Sub besitzt auch keinen Umschalter von aktiv auf passiv (wenn ich das richtig weiß).
    Wenn Du Pech hast, bringt Dir ein 4 poliges Speakon dann gar nix weil dazu Dein DAP nen 2.ten Verstärker für die Tops bräuchte bzw. das Signal des einen Kanals auf die Polen 2+/2- legen müßte.
    Und selbst dann würde es nicht viel bringen weil Du dann nur Mono fahren könntest ;-)

    Verbessert mich bitte wenn ich was falsches geschrieben habe.
     
  7. sdrum

    sdrum Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.07
    Zuletzt hier:
    7.03.14
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #7
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.07   #8
    Da gibt es nichts mehr zu verbessern,da ist alles falsch.
    Wer bitte schön benutzt den so etwas überhaupt noch.
    Wenn es jetzt funktioniert gibt es eigentlich nur eine Erklärung,das Signal wird 1:1 durchgeführt und die Topteile laufen Fullrange,eh egal da das Top ohne Sub-Anschluss auch Fullrange läuft.
    Hört sich alles nicht gut an,spielt aber bei diesen Boxen eh keine Rolle.:eek::D
     
  9. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 30.07.07   #9
    Komisch, bei meinen Amps liegt das 2.te Signal noch zusätzlich auf Kanal 1 allerdings auf 2+/2-

    Wenn ich jetzt die interne Weiche des Subwoofers benutze laufen die Topteile im Ativbetrieb auf 2+/2- und zwar "genau über diese Weiche"

    Komischerweie funktioniert das auch
     
  10. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 30.07.07   #10
    Du machst also Aktivbetrieb mit 'ner Passivweiche? Interessant.
    Da hole ich mir doch mal 'n Pils und ein paar Erdnüsse und schau zu, wie Du das dem Opa erklärst... :D

    der onk
     
  11. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 30.07.07   #11
    Ich hatte da nen kleinen Denkfehler ;)

    ich trenne ja schon vorher.

    Sry, natürlich Bullshit
     
  12. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 30.07.07   #12
    Vielleicht solltest Du für dich erstmal klären was ist aktiv und was ist passiv.
    Das hat aber weder etwas mit passiv noch mit aktiv zu tun und ist auch nicht komisch.
    Aber mach mal weiter ich hol mir auch noch nen Bier und lausche deinen Erzählungen ,vielleicht(bestimmt) kann ich noch etwas dazu lernen.
     
  13. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 30.07.07   #13
    Yep, kannst Du !

    Und zwar das man ab nem bestimmten Pegel besser nix mehr scheiben sollte weil das denkvermögen anscheinend(offensichtlich) eingeschränkt ist :D
     
Die Seite wird geladen...

mapping