audacity? line in funzt nich

  • Ersteller Ripping Angelflesh
  • Erstellt am

Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
Hi,
ich hab ein dickes Problem ...ich geh vom amp in den line in des PCs und will was uafnehmen (bei audacity) und nun stell ich auch bei audacity "line in" ein aber wenn ich aif "record" klicke und dann spiele nehmt es nix auf bzw der Pc erkennt kein signal etc....wenn ich in den Mic eingang gehe (was beschissen klingt) funktioniert es ....woran liegt das? kann man sowas noch beheben?:(
 
Eigenschaft
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Öffne mal den Windows-eigenen Audiomixer, wechsle in den "Lautstärke regeln für Aufnahme"- Modus und wähle dort line-in als Aufnahmequelle aus.
Signal noch ordentlich auspegeln (also die Lautstärke)- Fertig.
Dein problem müsste damit behoben sein.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
hmmm es funzt immer noch nich )=
ich habs so gemacht
Progs=> zubehör=>Unterhaltungsmedien=> Lautstärke=>Eigenschaften=>AUfnahme und dann kamen n paar regler ..da hab ich dann bei line in ein häckchen unten gemacht und den regler hoch ...aber kommt immer noch nix )= ...
Ps : falls es hilft ...wenn cih die gitarre spiel hör ich sie über die PC boxen aber audacity erkentn nix )=
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Dann liegts wahrscheinlich nich an deiner Soundkarte.
Kannste denn mit nem anderen Programm aufnehmen?

Wenn ja, würde ich einfach Audacity nochmal installieren.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
Nein ich kann mit keinem programm aufnehmen (hab audacity , musik maker 2005 und den media playe rrecorder versucht )
wiegesagt wenn ich spiel hör ich mich über die pc boxen aber warum erkennen dann die ganzen progs kein signal :( zum verzweifeln
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Hast du es schon mit aktuelleren Treibern für deine Soundkarte versucht?

Edit. Was hast du eigentlich für eine Soundkarte?
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
ähm sry was sin treiber? wo bekomme ich das her?
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Ein Treiber dient Windows dazu, mit der Hardware (in deinem Fall der Soundkarte) zu kommunizieren. Alles nochmal HIER nachzulesen.

Sag mir mal, was du für eine Soundkarte hast und welche Windowsversion du benutzt.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
Ja ich hab windows xp ´home
und ich hab kein plan was für eine soundkarte ich hab )= wo steht des?
Ich weiß das die schon von anfang an drin war als ich den pc gelauft hab
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Mach mal rechtsklick auf Arbeitsplatz-> Hardware-> Gerätemanager-> Audio-,Video- und Gamecontroller.
Da steht irgendwo, welche Soundkarte du hast.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
C-media wave device .. kann des sein?
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
JA.

Ich geh mal davon aus, dass die Soundkarte bei deinem PC schon bei war.
Dein Soundchip is on-board, also fest mit dem Motherboard verbunden geh mal HIERHIN und lad dir mal den treiber für dein Motherboard runter.
Welches du hast, kriegst du mit der obenstehenden Methode raus.

Nach dem, was ich bis jetzt gelesen hab (im Zuge der Lösung deines Problems) , gibts wohl ziemlich viele Probleme mit dem Soundchiptyp.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
arr das ist irgendwie zu hoch für mich :redface:
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
hmmf. Scheiße, dass ich nich selber vor deinem Rechner sitze.

Is bestimmt nur irgendein kleines Problem.

Hast du ne Anleitung, oder irgendein Datenblatt von deinem rechner?
Versuch mal rauszufinden, welches Motherboard du hast.

PS. Danke für die Bewertung
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
hehe danke für deine hilfe ^^ ja ich schau jetz schnell nach
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
ich find nix :(
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Hast du noch CDs, die bei deinem Rechner bei waren?
Da gibts einen Ordner der Driver, oder so heißt.
Da findeste bestimmt den Namen deiner Soundkarte.
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
also da war ne recovery cd dabei ....aber die soundkarte heißt doch c-media wave irgendwas
 
sUrb
sUrb
Registrierter Benutzer
Zuletzt hier
03.06.10
Registriert
04.01.05
Beiträge
135
Kekse
132
Hab folgendes rausgefunden:
[size=-1] Aureon 5.1 fun = C-Media Wave Device = CMI8738/C3DX PCI
Findest du eine von den Bezeichnungen im Driverordner?
[/size]
 
Ripping Angelflesh
Ripping Angelflesh
Registrierter Benutzer
Zuletzt hier
16.01.12
Registriert
11.12.04
Beiträge
1.493
Kekse
1.030
Ort
Bayern
Wo ist denn überhaupt der driverordner?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben