Audacity Song-Endbearbeitung PROBLEM

von maks26, 30.10.06.

  1. maks26

    maks26 Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    29.06.14
    Beiträge:
    507
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 30.10.06   #1
    Hey ho ....
    ich habe folgendes Problem:
    Wir haben einen Song in Cubase aufgenommen, der am Anfang ruhig (Gitarre clean, ruhiger Gesang usw.) ist. Und dann setzten zum selben Zeitpunkt Verzerrte Gitarren, Bass und Schlagzeug (zumindest Basedrum) ein.
    Dass man fertige Songs, die man aufgenommen hat, schwer aus Cubase exportieren kann, ist hier sicher bekannt (oder bin ich der einzige der das umständlich macht?). Naja, egal, ich machs auf jeden Fall so, dass ich den fertigen Song in Cubase abspiele und im Audacity gleichzeitig aufnehme.
    Genau das hab ich eben getan. Anschließend hab ich im Audacity den "Effekt" "Verstärken" angewendet (und "kein Clipping erlauben" aktiviert). Danach hab ich den Song vom Audacity heraus als mp3 exportiert. Dann hab ich bemerkt dass mein Song viel leiser ist als andere Songs auf meiner Festplatte, die eben nicht von mir aufgenommen sind.
    Also hab ich im Audacity "Kompressor" angewendet, und anschließen nochmal verstärkt.
    Das hat auch gut geklappt, Song ist lauter, zumindest ein bisschen. Aber genau an der Stelle wo (wie vorher schon beschrieben) plötzlich alle Instrumente gleichzeitig einsetzen (also Bass, Distortion-Gitarren, Drums usw) ist das Signal viel stärker als sonst beim Rest vom Song.
    Ich hab ein Bild hinzugefügt, dass ihr euch das halbwegs vorstelln könnt!
    Wenn diese eine "laute" Stelle nicht wäre, dann könnte Audacity den Song noch um einiges mehr verstärken ohne clipping.

    Jetzt frag ich mich was ich falsch mache / gemacht hab und wie man das besser lösen könnte.
    Thx für eure Antworten, und ich hoff ihr kennt euch aus :D
     

    Anhänge:

  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 30.10.06   #2
    Einfacher geht es mit Datei ->Exportieren ->Audio-Mixdown... :rolleyes:

    Also das Grundprinzip hast Du ja verstanden, nämlich dass man einen Kompressor verwenden muss, um solche Lautstäkeunterschiede auszugleichen. Da es noch nicht so geklappt hat, liegt es eben an den Einstellungen des Kompressors, hast Du damit mal etwas experimentiert? Ansonsten würde ich die Sache manuell angehen, also mit dem Hüllenkurvenwerkzeug die Lautstärke an der entsprechende Stelle absenken.

    Der Effekt "Verstärken" mit der Option "kein Clipping erlauben" macht zwar auch das richtige, aber der "typische" Effekt, den man in solchen Fällen einsetzt, nennt sich "Normalisieren". Da wird einfach die Datei auf maximale Lautstärke gebracht. Nur so als Tipp; in anderen Anwendungen wirst Du den Begriff "Normalisieren" bestimmt auch mal anfinden.

    Und ein wichtigerer Tipp (den ich mal wieder anbringen muss): Wandle den Song erst in eine MP3, wenn er endgültig fertig ist, und Du ihn aus irgendwelchen Gründen komprimieren musst (übers Internet verbreiten, auf den MP3-Player packen etc.). Gearbeitet wird immer unkomprimiert!
     
  3. maks26

    maks26 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    29.06.14
    Beiträge:
    507
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 30.10.06   #3
    ok danke für die schnelle antwort
    ich werd mir das alles gleich jetzt anschaun
    also angefangen mit dem audio mixdown, weil ichs ja immer umständlich gemacht hab
    dann werd ich mich desweiteren mal mit dem Kompressoreffekt und dessen Einstellungen spieln
    und zu guter Letzt noch mit dem Hüllenwerkzeug herumexperimentieren

    sollte es dann noch imma nicht klappen rühr ich mich wieda ;)
    vielen dank :)
     
Die Seite wird geladen...

mapping