Audient ID 22-Latenz zu hoch?

von saschaa, 13.06.18.

  1. saschaa

    saschaa Registrierter Benutzer

    Im Board seit:
    03.06.10
    Zuletzt hier:
    21.06.18
    Beiträge:
    570
    Ort:
    Bayern
    Zustimmungen:
    78
    Kekse:
    420
    Erstellt: 13.06.18   #1
    Hallo,

    ich habe Audient ID22. Das Buffer Size ist auf Minimum, auf 16 Samples eingestellt. Bei meinem PlugIn "GuitarRig5" liegt die Latenz bei Input 1,9 Sek. und bei Output 2,1 Sek. Ist es normal?
     
  2. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.06.18
    Beiträge:
    2.180
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 13.06.18   #2
  3. saschaa

    saschaa Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.10
    Zuletzt hier:
    21.06.18
    Beiträge:
    570
    Ort:
    Bayern
    Zustimmungen:
    78
    Kekse:
    420
    Erstellt: 13.06.18   #3
    Ja, ist aktueller Treiber. Habe heute alles neu aufgesetzt, Treiber auch.

    PS: Ich hab mich etwas vertan. Es sind doch 1,9 und 2,1 (m)s. :embarrassed:
     
  4. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.06.18
    Beiträge:
    2.180
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 13.06.18   #4
    Also dann ist alles ok bei Dir!!
     
  5. saschaa

    saschaa Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.10
    Zuletzt hier:
    21.06.18
    Beiträge:
    570
    Ort:
    Bayern
    Zustimmungen:
    78
    Kekse:
    420
    Erstellt: 13.06.18   #5
    ja funzt alles :)

    Nur habe ich noch ein Problem. Ich kann jetzt nicht gleichzeitig Musik hören/Youtube schauen und GuitarRig5 benutzen. Sobald ich GR5 starte, erstarrt Youtube.
     
  6. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.06.18
    Beiträge:
    2.180
    Ort:
    Kiel
    Zustimmungen:
    294
    Kekse:
    1.786
    Erstellt: 13.06.18   #6
    Dann ist der Audient Treiber nicht multi client fähig!
    Problemlösung könnte sein GR über Cubase spielen und in Cubase die Funktion "Treiber im Hintergrund freigeben" anhaken.
     
  7. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.515
    Ort:
    Wien
    Zustimmungen:
    304
    Kekse:
    1.728
    Erstellt: 13.06.18   #7
    In den Windows Audioeinstellungen kannst du beim Audiogerät(Audient) einstellen ob mehrere Programme darauf zugreifen können. Sind nur zwei haken zu entfernen. Falls du es nicht findest kann ich dir evtl am Abend genaue Anweisungen schicken aber du findest es vermutlich selbst auch.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. saschaa

    saschaa Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.10
    Zuletzt hier:
    21.06.18
    Beiträge:
    570
    Ort:
    Bayern
    Zustimmungen:
    78
    Kekse:
    420
    Erstellt: 13.06.18   #8
    meinst du sicherlich hier? Es gibt aber keine Hacken zu enthacken.
    blog.jpg
     
  9. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.515
    Ort:
    Wien
    Zustimmungen:
    304
    Kekse:
    1.728
    Erstellt: 14.06.18   #9
    Nein, was ich meine ist unter dem Header "erweitert". Dort unten die beiden entfernen.

    Ich würde dir aber in diesem header empfehlen "alle effekte deaktivieren" zu klicken.
     
  10. saschaa

    saschaa Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.10
    Zuletzt hier:
    21.06.18
    Beiträge:
    570
    Ort:
    Bayern
    Zustimmungen:
    78
    Kekse:
    420
    Erstellt: 14.06.18   #10
    "erweiterung" und "erweitert" wie kann man das nur nicht durcheinander bringen :rolleyes:. es funzt, danke :D
     
Die Seite wird geladen...

mapping