Audiodateien werden tiefer und langsamer abgespielt nach Arbeit mit Cubase

von X!nyoung, 09.10.06.

  1. X!nyoung

    X!nyoung Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 09.10.06   #1
    Hab ein problem.. jedes mal wenn ich mit Cubase arbeite und es schließe und musik hören möchte, dann werden die audiotracks langsamer und somit tiefer abgespielt.. auch mididateien .. also alles was aus den boxen kommt..

    als soundkarte hab ich M-Audio Delta 1010LT und cubase SX v3..

    hat es was mit der sampling rate zutun? wie bekomm ich das OHNE neustart hin.. will nicht immer hochfahren müssen, wenn ich was am brennen oder am saugen bin.

    schönen Gruß und Danke für eure eventuelle hilfe

    der artur
     
  2. underground

    underground Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    459
    Zustimmungen:
    10
    Kekse:
    490
    Erstellt: 09.10.06   #2
    jaaaa hat es...

    stelle unbedingt auf 44.1 Hz beim exportieren einer audio datei. (und 16 oder 24 bit). also die samplingrate

    greeeetz
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.10.06   #3
    Ich denke schon.
    Hmm, ich habe mal ein paar Sachen ausprobiert, aber habe es nicht geschafft, dass das eintritt, was Du beschreibst.
    Hast Du schon mal alles ausprobiert, was man so im M-Audio Control Panel unter "Hardware" im Feld "Codec Sample Rate" einstellen kannst? Was ist denn da für eine Samplerat gewählt? Und hast du "Rate Locked" oder "Reset Rate wehen Idle" angekreuzt? MIt was für einer samplerate nimmst Du denn in Cubase auf? Naja, ich glaube, ich könnte Dir gar nicht helfen, wenn Du auf diese Fragen antwortest :-) Probere einfach alle Einstellungen mal aus...

    EDIT:
    Ach so - was meint er denn jetzt genau? Ich hatte es jetzt erst so verstanden, dass irgendwlcehe MP3s die er auf dem Rechner hat, zu langsam abgspeilt werden, und nicht das Stück, welches er selbst in Cuabse aufgenommen hat. Abgesehen davon wäre aber auch das nicht nötig. Wenn er nicht gerade die Soundkarte zwingt, immer mit 44,1KHz zu arbeiten, wird jede Datei korrekt abgespielt, egal welche Samplerate die hat.
     
  4. X!nyoung

    X!nyoung Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    475
    Zustimmungen:
    2
    Kekse:
    153
    Erstellt: 09.10.06   #4
    ars ultima hast es schon richtig verstanden.. dein vorredner falsch ^_^... mp3 tracks, midi.. alles an audio ist davon betroffen.

    also im M-Audio Control Panel hab ich 44.100 als sample rate..

    "Rate Locked" oder "Reset Rate when Idle" hatte ich zuerst nicht angekreuzt.. sollte ich das?

    Wenn ich Cubase anschalte, dann kommt die meldung "Sample Rate wurde auf 44.100 hz heruntergesetzt"... aber von was denn? im delta control panel hab ich wie gesagt 44.100 hz stehen... aber das dürfte doch auch nicht viel damit zutun haben, dass die audiodateien nach schließen von cubase langsamer werden.
     
  5. underground

    underground Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    459
    Zustimmungen:
    10
    Kekse:
    490
    Erstellt: 09.10.06   #5
    hmm oke dann entschuldige ich mich mal für das falsch verstehen ;-) stimmt hast recht, habe mich wirklich voll verlesen ;-) habe gemeint, sei so ein 0815 problem. aber dat is ja verdammt interessant ^^

    also... bei wird es mit unterschiedilcher geschw. und tonhöhe abgespielt, wenn ich bei einem stück die samplingrate ändere...also wenn ich ein 44.1 hz auf 22 runterpegle z.b....aber ja, ich verquatsche ja nicht gerade hilfreiches ^^

    aber von wo soll es sonst kommen als von den samplingraten? phö, ich probiere mal n bisschen aus ^^

    greeetz
     
  6. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 10.10.06   #6
    Also ich kenne das "Problem" denke ich...normalerweise steht die Samplerate ja meist auf 44,1kHz vom normalen Musikhören. Wenn ich in Cubase jetzt zB was in 48 aufnehme, springt die Samplerate logischerweise.
    Wenn Cubase verlassen wird, steht sie noch bei 48. Wird jetzt eine DVD abgespielt, passt alles, da die ja auch mit 48 laufen.
    Musik via Winamp o.ä. lässt die Samplerate dann eigentlich wieder automatisch auf 44,1kHz springen - ist bei meiner Delta 192 jedenfalls so.
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 10.10.06   #7
    Ja, so sollte es sein. Und bei mir ist es auch so, jede Datei wird bei mir korrekt abgespielt, egal welche Samplerate sie hat. Falls man mal möchte, dass sie eben NICHT springt, kann man diese wohl per "Rate Locked" festlegen. Cubase reagiert da auch drauf, also wenn die Rate Locked ist, kann ich keine andere Samplerate fürs Projekt auswählen, und abspielen kann ich eine datei in Cubase mit falscher Sample datei auch nicht. Mein Mp-3 Player "Zinf" dagegen scheint das "Locked" irgndwie zu umgehen. Zumindest werden Audiodateien immer korrkt bei mir abgespielt, trotz gelockter Samplerate :confused:
     
  8. Lucky_Strike

    Lucky_Strike Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    21.09.07
    Beiträge:
    197
    Zustimmungen:
    0
    Kekse:
    218
    Erstellt: 23.10.06   #8
    Internes Resampling?

    Zum Thread:
    Wie Kfir schon gesagt hat wird wahrscheinlich die sampling-rate nicht wieder umgeschaltet. Woran das liegen mag, entzieht sich jedoch (wie meinen Vorpostern) meines wissens :).
     
Die Seite wird geladen...

mapping