Aufnahme klingt anders als Wiedergabe

von metallissimus, 08.05.08.

  1. metallissimus

    metallissimus Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 08.05.08   #1
    Ich hab folgendes Problem:
    Ich arbeite gerade an Orchesterarrangements, steuere dabei per Midi ein VSTi an. Wenn ich das ganze Projekt als Audiomixdown exportiere, dann klingt auch hinterher alles genau wie es sich bei der Wiedergabe anhört. Ich brauche jetzt aber jede Spur einzeln als Audiofile. Deshalb habe ich als Aufnahmequelle "Stereomix" gewählt, und lasse die jeweilige Spur einfach solo laufen und nehme das gleichzeitig wieder auf. Das Ergebnis hört sich allerdings erschreckend anders an, als das, was ich vorher an Klang hatte.
    Woran liegt das, und wie kann ich das verhindern?
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 08.05.08   #2
    Warum nicht einfach bouncen/rendern/sonstwas?

    Welcher Sequencer ist es denn?
    Welche Hardware?
    Intern auf einen Eingang geroutet oder physisch?
     
  3. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #3
    Außer der Frage nach der Hardware und dem Sequencer versteh ich nur Bahnhof :confused:
    Ich hab den "Fehler" allerdings inzwischen gefunden: Der "Audio-Manager" meiner Soundkarte hat nen EQ, nachdem ich den flat gestellt habe, funktioniert es jetzt. Wundert mich nur, dass ich den nur höre, wenn ich wie oben beschrieben aufnehme.

    Weil ich nicht weiß, wie das geht, ich mach das alles noch nich lang. Als Sequenzer benutze ich Cubase.
     
  4. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #4
    Einfach Spur solo schalten und "exportieren"
    Im Dialogfeld gleich wieder importieren anwählen. Dann ersparst du dir den Umweg über den Audiomanager und es geht vermutlich auch schneller als realtime.
     
  5. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #5
    Aua... also da hätte ich mal wirklich selber draufkommen können :D
    Wie war das mit dem Wald und den Bäumen?^^
    Danke!
     
  6. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #6
    Keine Ahnung, irgendwas mit Fischen? :D

    Bitte, gerne!
     
  7. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #7
    Ich habe noch ein anderes Problem entdeckt, das aber auch ganz gut unter die Überschrift passt:
    Ich habe bspw. 4 Hornstimmen, jede in einer einzelnen Midi-Spur, laufen aber über eine VSTi Instanz. Wenn ich mir jetzt die 4 Midi-Spuren zusammen anhöre, dann klingt das anders, als wenn ich diese in Audio umwandle und mir die Audio-Spuren zusammen anhöre.
    Das ist natürlich ziemlich unpraktisch (vorsichtig ausgedrückt^^), da ich ja die Midispuren extra so bearbeite, dass sie sich möglichst realistisch anhören. Aber das ist ja dann irgendwie total fürn Ar***
     
  8. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #8
    Einige VST(i)s klingen anders, wenn sie alle Zeit der Welt haben bzw. offline gerendert wird.
    Probier's einmal in realtime.
     
  9. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #9
    Hab ich schon. Es ist komischerweise auch nicht immer so, weiß aber noch nicht, wovon das abhängt.

    Edit: Es liegt nicht an den Artikulationen, wie ich zuerst dachte.
     
  10. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #10
    Nimmst du jetzt wieder so auf wie ursprünglich beschrieben oder exportierst du?

    Ist es uU nur ein Pegelunterschied, der dich das glauben lässt? Ich weiß klingt blöd, aber viele Leute beeinflußt das stärker als sie selbst glauben.
     
  11. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #11
    Nein, es ist kein Pegelunterschied. Die einzelnen Spuren klingen auch gleich, nur im Zusammenspiel verändert sich der Klang teilweise sehr deutlich.
     
  12. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #12
    Sorry, wie genau meinst du das?

    Du hast 4 Spuren die du einzeln abgespielt vor und nach dem export gleich klingen.

    (Du exportierst alle 4 einzeln, richtig verstanden soweit?)

    Wenn du dir dann aber die Summe der exportierten und die Summe der 4 auf Solo geschalteten Spuren anhörst, dann hast du einen Unterschied?
     
  13. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #13
    Haargenau!
     
  14. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #14
    Um welches VSTi gehts denn?
    Mit mitgeliefertem Hall, eventuell Panoramaeinstellungen im VSTi und dergleichen kanns natürlich leicht sein, dass feine Unterschiede erst in der Summe hörbar werden.
     
  15. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #15
    EWQL Symphonic Orchestra Gold Pro XP.

    Es geht auch nicht um feine Unterschiede, es geht um wirklich extreme Klangverfälschung. Ich befürchte eher, dass es da irgendwie zu Überlagerungen o.ä. (hab leider nicht viel Ahnung von sowas) kommt. Ich kann den verfälschten Klang nämlich beeinflussen, wenn ich einzelne Spuren um wenige ms verschiebe.
     
  16. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.05.08   #16
    Spielst du die neu aufgenommene Spur und die "alte" dann gleichzeitig ab?

    Dein VSTi kenn ich leider nicht, aber sollte es wirklich an einer Verzögerung liegen, probier folgendes:

    - Buffer rauf
    - verschiedene Exportarten ("normal" vs. realtime) ausprobieren

    Ob der Export perfekt war kann du so nachprüfen (beim Export allerdings FX runter vom Masterbus und den auf +/- 0 stellen):
    Die alte und die neue Spur solo schalten und die neue in der Phase drehen. Es sollte dann nichts zu hören sein (auch wenn du Pegel siehst im Mixer).
    Bei einigen Plugins funktioniert das aber nie, weil immer eine gewisse Zufallskomponente mitspielt.
     
  17. metallissimus

    metallissimus Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    29.03.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.776
    Ort:
    Achern (Baden)
    Zustimmungen:
    55
    Kekse:
    8.884
    Erstellt: 09.05.08   #17
    Es geht ja nur um den Zusammenklang der exportierten Spuren. Wie gesagt: Im direkten Vergleich (akustisch, Phase drehen usw. ist schwierig, da ich das auf Grund der Verzögerungen nicht 100% übereinander bekomm) sind Original und Export der einzelnen Spuren gleich. Aber wenn ich die exportierten Spuren zusammen höre, scheinen die sich gegenseitig zu beeinflussen.

    Edit: Nein, ich spiele immer nur gleiche Spuren (also Midi/Audio) gleichzeitig ab.
     
Die Seite wird geladen...

mapping