Bass ist auf einmal zu leise !!!

  • Ersteller tieftönser
  • Erstellt am
T
tieftönser
Registrierter Benutzer
Zuletzt hier
26.02.20
Registriert
18.05.19
Beiträge
8
Kekse
0
Hallo alle miteinander !!!
Ich bin´s, tieftönser. Ich bin neu hier und habe auch gleich eine Frage.....
Ich spiele einen Ibanez GSM Mikro Bass über ein Hartke LH-500 Topteil (Hybrid mit 500W an 4Ohm) an einer HB 4x10er Box (8Ohm). Bei meiner alten Band im Übungsraum war ich laut genug für zwei Gitarren, Schlagzeug und Gesang.
Jetzt spiele ich in einer neuen Band und nichts geht mehr. Ich muss am Topteil den Volumeregler bis auf 9 oder 10 aufdrehen, damit ich mich durchsetzen kann. Wenn ich meinen Equalizer anschalte, dann reicht eine Lautstärke von ca. 6 oder 7.
Das Topteil war auch schon in Reparatur/Überprüfung und es wurde kein Fehler gefunden.
Am Bass wurde auch nichts gemacht (gleiche Saitenlage, gleiche PU´s..)
An der Box denke ich auch nicht das es liegt, da kommt ja ab 9 am Volumeregler genug raus (vorher kommt auch was, aber wenig).

Hat einer von Euch eine Idee was ich noch machen kann ?
Wo liegt der Fehler ?

"Helft uns Obi-Wan Kenobi...ihr seit unsere letzte Hoffnung" :redface:

Danke und Gruß
tieftöner
 
Zuletzt bearbeitet:
EPBBass
EPBBass
Registrierter Benutzer
Zuletzt hier
08.05.21
Registriert
30.08.16
Beiträge
854
Kekse
2.798
Ort
Kreis Segeberg
Spielt die neue Band lauter?
Was für ne Bandzusammensetzung?
Wildern andere andere Instrumente in fremden Frequenzbereichen?
EQ hilft ja scheinbar etwas, also würde ich sagen mal alle den EQ überprüfen.

Was für ein Genre und Tuning?

Wenn die Gitarren im Bass ordentlich aufgedreht sind, wird das auch schon schwieriger mit der Durchsetzungsfähigkeit, insbesondere wenn die eigenen Einstellungen auch nicht so dolle sind.

Dazu kommt, dass die HB Box vielleicht auch nicht den besten wirkungsgrad haben könnte und mit 8 Ohm auch nicht die volle Leistung des Amps abholen wird.
 
B
Bierpreis
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
22.12.04
Beiträge
1.432
Kekse
6.232
Ort
Dresden
Mein erster Gedanke war Batterie im Bass könnte leer sein, aber der scheint mir passiv ohne Batterie zu sein? Dann kann es daran natürlich nicht liegen.

Die Bassanlage sollte eigentlich ordentlich laut sein, hier ist bestimmt irgendwas faul.

Mein zweiter Gedanke ist der EQ vom Amp. Ich hab dem Amp selber, der hat einen sehr ungewöhnlichen Equalizer. Wie hast du deinen eingestellt?
Bei andern Amps dreht man oft alle EQ Regler auf Mitte und hat einen guten Grundsound. Das ist bei dem LH eher nicht der Fall, dann würde vermutlich genau das passieren, was du beschreibst. Du musst beim LH die Mitten kräftig reindrehen. Ich hab gute Erfahrungen gemacht mit der Einstellung Bässe 2, Mitten 8, Höhen 2. (Jeweils in ner Skala von 1-10, nicht Uhrzeit).
 
Bassyst
Bassyst
Registrierter Benutzer
Zuletzt hier
16.01.20
Registriert
30.06.09
Beiträge
964
Kekse
2.474
Ort
Nirvana
Willkommen an Board :).

Es liegt (höchstwahrscheinlich) an der neuen Band und dem neuen Raum.

Vergleich mal, wie du früher standest und wie du jetzt stehst. Hat sich deine Raumposition wesentlich verändert?

Ist die Musikrichtung gleich geblieben?

Haben die Gitarristen lange Zeit ohne Bass gespielt? Gitarristen neigen dazu, den fehlenden Bass durch ein dickes Plus an "Bassfrequenzen" ersetzen zu wollen, um einen vollen Bandsound zu erreichen. Ihr müsst wahrscheinlich erst Mal gemeinsam einen "Bandsound" finden, das erfordert viel Zeit und Abstimmungsarbeit. Und du musst die Gitarristen dazu bringen, ihren Bassanteil zu reduzieren, bis sich alle gut hören.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
T
tieftönser
Registrierter Benutzer
Zuletzt hier
26.02.20
Registriert
18.05.19
Beiträge
8
Kekse
0
Vielen Dank für eure schnellen Antworten !!!

@EPBBass:
beide Band sind Thrash-Metal-Bands...in der alten Band hatten wir "Drop-C", in der neuen Standart-Tuning.
Die Gitarren laufen beide über ein Marshall - Topteil mit 150W. Dann kommt noch der Schlagzeuger. Bei der alten Band hatte die Box ja genug Leistung um mich durchzusetzen (gleiches Line-Up)

@Bierpreis:
Der Bass ist passiv. Meine EQ-Regler am LH-500 sind 2-8-3...wie in der letzen Band auch. Eigentlich gleich wie bei Dir.
Wie schon gesagt, der Händler der das Topteil zur Überprüfung bekommen hat, konnte keinen Fehler feststellen. "Häng ´ne zweite 4x10er dran, dann wird das lauter" kam eine andere Aussage. Ist aber denke ich nicht Sinn der Sache.
Das Topteil sollte eigentlich auch ohne meinen zugeschalteten EQ genug Lärm machen. Ich mein 300 Watt an 8Ohm...sollte doch reichen !!!

Gruß
--- Beiträge wurden zusammengefasst ---
@Bassyst:
die neue Band wurde komplett neu gegründet. Der neue Proberaum ist auch ca. 20qm wie der Letzte.
Wir spielen jetzt seit ca. 2 Monaten zusammen und spielen "People of the lie", "Phobia" und "Seasons in the Abyss" jedesmal zum warmwerden.
Aber bisher hat sich mein Problem noch nicht gelöst....

Gruß
 
EPBBass
EPBBass
Registrierter Benutzer
Zuletzt hier
08.05.21
Registriert
30.08.16
Beiträge
854
Kekse
2.798
Ort
Kreis Segeberg
Wie schon zweimal erwähnt, überprüft mal eure EQ Einstellungen. Insbesondere zusammen mit den Gitarristen
 
Bassyst
Bassyst
Registrierter Benutzer
Zuletzt hier
16.01.20
Registriert
30.06.09
Beiträge
964
Kekse
2.474
Ort
Nirvana
@tieftönser Ich mag eure Songauswahl, schön klassisch :)

Bei der Durchsetzungsfähigkeit deines Sounds kommt es eben nicht nur auf dich allein an, sondern auf die gesamte Band. Scheinbar hat deine alte Band den Sound dahingehend optimiert, dass auch der Bass gut durchkommt. Deine neue Band ist noch nicht an dem Punkt angekommen.

Wir haben ja schon diverse Tipps aufgezählt und du findest hier im Forum auch viele Beiträge zur Raum- und Soundoptimierung. Wühle dich am besten mal durch und falls du nicht weiterkommst, dann schreib noch ein paar gezielte Fragen rein.
 
Slidemaster Dee
Slidemaster Dee
Registrierter Benutzer
Zuletzt hier
18.06.21
Registriert
18.08.17
Beiträge
1.163
Kekse
6.516
Ort
Aachen
Vergleich mal, wie du früher standest und wie du jetzt stehst. Hat sich deine Raumposition wesentlich verändert?
Ergänzend: Wo steht dein Amp? Wie weit stehst du von deinem Amp weg? Hören die anderen dich besser als du?

Ansonsten +1 für Anpassung des Bandsounds. Mit was für Gitarren hast du zu tun? Gegen 2 Paulas an je 150W Vollröhre und voll reingedrehten Bässen machst du halt mit deinem Stack nix... Und Gitarren klingen im Bandsound halt meistens dann gut, wenn sie alleine zu dünn klingen. Und wenn sie alleine „fett“ klingen, machen sie im Bandsound alles platt.

Übrigens -1 zu einer zweiten 4x10er Box von HB. Dann lieber die aktuelle verkaufen und eine gute gebrauchte anschaffen. Besser eine gute als zwei billige.
 
  • Gefällt mir
Reaktionen: 3 Benutzer
lowfreqMM5
lowfreqMM5
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
18.06.12
Beiträge
573
Kekse
667
Ort
RD
Übrigens -1 zu einer zweiten 4x10er Box von HB. Dann lieber die aktuelle verkaufen und eine gute gebrauchte anschaffen. Besser eine gute als zwei billige.
Absolut wichtige Empfehlung: Die Box ist die Schwachstelle in Deiner Kette, schau doch mal nach ner gebrauchten FMC-410er (nein ich habe keine zu verkaufen :D) und hau das HB-teil weg. Du wirst sehen: Mit ner 'richtigen' Box wird der Sound kontrollierbarer und vor allem ist der Wirkungsgrad (Lautstärke!) bässer.
 
Korki
Korki
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
03.08.08
Beiträge
407
Kekse
2.149
Kommst du denn ohne mitspielende Band auf eine ordentliche Lautstärke?
Wenn ja, würde ich zum einen, wie schon geschrieben wurde, die Frequenzen der Instrumente anpassen und die Aufstellung der Verstärker im Raum optimieren.
Aber vor Allem würde ich die Gitarren leiser drehen. ;-)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Slidemaster Dee
Slidemaster Dee
Registrierter Benutzer
Zuletzt hier
18.06.21
Registriert
18.08.17
Beiträge
1.163
Kekse
6.516
Ort
Aachen
Der alte Trick: Master-Poti am Gitarren-Amp auf null drehen, Poti-Kappe abziehen und in 12-Uhr-Position wieder drauf stecken. Merken die Eierschneider nie.
 
  • Gefällt mir
Reaktionen: 7 Benutzer
Bassyst
Bassyst
Registrierter Benutzer
Zuletzt hier
16.01.20
Registriert
30.06.09
Beiträge
964
Kekse
2.474
Ort
Nirvana
Der alte Trick: Master-Poti am Gitarren-Amp auf null drehen, Poti-Kappe abziehen und in 12-Uhr-Position wieder drauf stecken. Merken die Eierschneider nie.

Doch, die meisten Gitarristen versuchen nämlich, alles aus dem Amp rauszuholen ... d. h. auch gnadenlos noch mal die 12 überdrehen ;).
 
T
tieftönser
Registrierter Benutzer
Zuletzt hier
26.02.20
Registriert
18.05.19
Beiträge
8
Kekse
0
Hallo an Alle !!!
Vielen Dank für eure ganzen Tipps.
Wir sind gerade am "rumbasteln" und Sound einstellen (wie ihr geschrieben habt).
Mal sehen was da rauskommt.
Mittlerweile habe ich ein tc-eletronic BQ500 - Topteil.... ich persönlich bin mit dem Sound und der Lautstärke mehr zufrieden als mit dem Hartke LH-500. Ich finde, ich bin lauter und klinge besser !!!!
Mehr werden die Einstellungs-Test zeigen.

Nochmals vielen Dank für die ganzen Tipps.
Gruß
tieftönser

gelöscht
 
Zuletzt bearbeitet von einem Moderator:

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben