Batterie im Chorus Pedal immer so schnell alle.

von Streifenkarl, 12.11.06.

  1. Streifenkarl

    Streifenkarl Registrierter Benutzer

    Im Board seit:
    12.11.06
    Zuletzt hier:
    25.02.07
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 12.11.06   #1
    Wie kann man wirklich sicher stellen, dass das Pedal aus ist und die Batterie nicht beansprucht wird? Hab gestern mein Ibanez Chorus Pedal bekommen, und heute war die Batterie schon alle. Dabei hab ich extra darauf geachtet, dass der Effekt ausgeschaltet war.

    Die Batterie war neu. Nur falls da evtl. einer was zu ablassen wollte. :D
     
  2. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    19.06.12
    Beiträge:
    1.428
    Ort:
    Rhein/Main
    Zustimmungen:
    153
    Kekse:
    10.145
    Erstellt: 12.11.06   #2
    Inputkabel rausziehen, ist zumindest bei Boss so ;)
     
  3. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 12.11.06   #3
    Hattest du denn auch die Kabel abgezogen? Mein Ibanez-Chorus z.B. (allerdings ein ziemlich altes Teil, der CS9) zieht solange Strom, wie ich nicht das Gitarrenkabel abgezogen habe, egal, ob der Effekt angeschaltet ist oder nicht.

    EDIT: Oops, da war jemand schneller.
     
  4. GuitarRa

    GuitarRa Registrierter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    12.01.08
    Beiträge:
    617
    Ort:
    Nienburg
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 12.11.06   #4
    Bei mir war das ganz genau so und dachte nur ich hätte das Teil angelassen :(
    Dann weiß ich auch nich woran das liegt würd mich auch interessieren ...
     
  5. Streifenkarl

    Streifenkarl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.06
    Zuletzt hier:
    25.02.07
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 12.11.06   #5
    Hah, die Kabel hab ich dran gelassen. Na Klasse. Das wirds wohl gewesen sein.

    Dann weiß ich fürs nächste Mal Bescheid, danke für die Info Leute. :cool:
     
  6. Fretboard-Racer

    Fretboard-Racer Registrierter Benutzer

    Im Board seit:
    29.08.03
    Zuletzt hier:
    21.08.16
    Beiträge:
    406
    Ort:
    Kaiserslautern
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.11.06   #6
    mein chorus brauch zwei 9v blocks :D

    egal..

    falls du dir noch mehr pedale holen willst, mach dir auf jeden fall gedanken über ne stromversorgung. das geht dann nicht so ins geld und die gefahr, das dir während einem gig die batterien alle gehen, besteht nicht.
     
  7. Johnny Buttler

    Johnny Buttler Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.14
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 12.11.06   #7
    Was isn das fürn Chorus?
     
  8. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 12.11.06   #8
    Korrekt, ist immer so, weil wenn Stecker drin, Stromkreis geschlossen, dann zieht der Saft...;)
     
  9. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 13.11.06   #9
    Wohin geht dann eigentlich der Strom Herr warwicki? Das Kabel führt ja dann erst mal ins nichts, wenns von der Input Buchse in die Luft führt.
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 13.11.06   #10
    Der läuft durch das Effektgerät. Und zwar immer. Mit dem An-/Ausschalter wird in Wahrheit nicht das Gerät An- oder ausgeschaltet (es würde sonst knacken wenn der Strom geschaltet wird) sondern lediglich das Gitarrensignal in den Effektbaustein hinein- oder um ihn drumrumgeführt.

    Der Kontakt für Strom Ein/Aus sitzt im Stecker des Effektgerätes und nicht der Gitarre ;) . Von daher ist es völlig egal, ob der Stecker in der Gitarre drin ist oder nicht.
     
  11. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 13.11.06   #11
    So ists, mit dem Einstecken des Inputkabels wird der interne Stromkreis des Effektgerätes geschlossen, also fließen die Elektronen vom Plus zum Minuspol der Batterie, noch fragen?;)
     
  12. guitar.freak

    guitar.freak Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    9.10.09
    Beiträge:
    235
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 13.11.06   #12
    Ich würd für modulationseffekte immer n netzteil nehmen, die ziehen ja z.T 20-30mA
     
  13. burny

    burny Gesperrter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    16.08.07
    Beiträge:
    640
    Ort:
    Suebia Mainland
    Zustimmungen:
    0
    Kekse:
    482
    Erstellt: 13.11.06   #13
    Das war auch mein allererster Gedanke.
    Das sollte so auch in der Bedienungsanleitung stehen.
     
  14. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 13.11.06   #14
    Haja, super. Vielen Dank Hans_3 und warwicki! :)
     
  15. kite

    kite Registrierter Benutzer

    Im Board seit:
    30.05.06
    Zuletzt hier:
    7.10.13
    Beiträge:
    250
    Zustimmungen:
    1
    Kekse:
    101
    Erstellt: 13.11.06   #15
    Ähm, physikalisch fließen die Elektronen, die ja negativ geladen sind, vom Minuspol zum Pluspol. ;)
     
  16. Streifenkarl

    Streifenkarl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.06
    Zuletzt hier:
    25.02.07
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 13.11.06   #16
    Also kann man die Dinger dann überhaupt komplett ausschalten ohne die Batterie herauszunehmen?
     
  17. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 13.11.06   #17
    ja, indem man den inputstecker zieht. dort ist nämlich eine stereobuchse verbaut, über deren ringe der massekontakt zur batterie geschlossen wird. dass der plus-pol noch angeschlossen ist, macht gar nichts, denn die elektronen können nicht aus der batterie raus, ohne am minuspol nachfließen zu können. außer über die luftfeuchtigkeit und sonstigen teilchen in der luft aber der wert ist vernachlässigbar klein :)
     
  18. Streifenkarl

    Streifenkarl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.06
    Zuletzt hier:
    25.02.07
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 13.11.06   #18
    Was ich witzig finde, wenn ich die "leere" Batterie aus dem Pedal rausnehme und in andere Geräte stecke die damit was anfangen können (Accousticgitarre für die Tonabnehmer, Stimmgerät, Anrufbeantworter, ferngesteuertes Auto etc) dann funktionieren diese einwandfrei. So ein Effektgerät muss höllisch viel Strom ziehen.

    Na egal hab jetzt ne neue drin und ab jetzt pass ich auf, Input Kabel immer raus. Danke für die Infos Leute!
     
  19. kite

    kite Registrierter Benutzer

    Im Board seit:
    30.05.06
    Zuletzt hier:
    7.10.13
    Beiträge:
    250
    Zustimmungen:
    1
    Kekse:
    101
    Erstellt: 14.11.06   #19
    Ein Chorus zieht auch einiges an Strom (im Vergleich zu nem simplen Overdrive) ;)
     
  20. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 14.11.06   #20
    Fehlpost
     
Die Seite wird geladen...

mapping