Behringer BX 300 kaputt

von Darksidecowboy, 05.04.06.

  1. Darksidecowboy

    Darksidecowboy Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    9.04.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #1
    hi ho,

    ich steck heute, wie jeden Tag meinen Bass in den Würfel schalt ein und...nichts, er surrt etwas, aber es kommt kein Ton...nachdem ich dann ein wenig herumversucht habe (an aus, anderes Kabel, andere Buchse, Netzstecker rein/raus) usw. gabs keine Besserung...naja, zwischendurch gings dann kurz wieder, ich nehm den Bass also ausm Ständer, spiel bisschen...nach drei Tönen kommt wieder nur surren...dann klappts manchmal wieder, dann wieder nicht. könnt ihr mir da helfen?

    mal Fakten:

    Garantie is leider abgelaufen (hab lange nicht mehr gespielt, fast nen Jahr, jetzt wieder seit zwei Wochen angefangen, toll)
    es handelt sich wie gesagt um das BX300 Combo-System vom Behringer: http://www.musik-service.de/Bass-Verstaerker-Behringer-BX-300-Ultrabass-Combo-prx395533921de.aspx
    der Bass ist ein B.C.Rich Beast N.J. vier Saiter

    am Kabel kann es nicht liegen, habs wie gesagt mit nem andren probiert, der Bass ist es wohl auch nich, das surren wenns nich funktioniert bleibt auch, wenn der Bass nicht angeschlossen ist.
    ich schätze mal es liegt am Verstärker (und nicht dem Lautsprecher)

    Welches Teil könnte das sein, und was kostet mich der Spaß möglicherweise? bei über 100€ kann ich mir auch gleich nen neuen kaufen...


    ja, soviel erstmal...ich persöhnlich habe von der Technik nicht so den Plan, wäre echt sehr sehr dankbar!




    cheers
     
  2. deejot

    deejot Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    332
    Zustimmungen:
    2
    Kekse:
    15
    Erstellt: 05.04.06   #2
    Geh mal mit dem Bass direkt in den "Poweramp In"-Eingang. Das umgeht die Vorstufe. Vielleicht kannst Du dann das Problem etwas eingrenzen.

    Reparieren lassen ist in so einem Fall (also Amps in dieser Preislage) evtl wirklich grenzwertig...
     
  3. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 06.04.06   #3
    alternativ dazu, kannst du auch mal was in den tape in stecken. nen mp3 player oder so...

    für mich klingt das ganze aber nach nem wackelkontakt so in richtung buchse. das wäre gut, denn die reperatur kannst du selber machen und ne buchse kostet 1,50.

    wenn du das teil ein jahr lang nicht benutzt hast, wo und wie hast du ihn den gelagert?
     
  4. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 06.04.06   #4
    Sei froh das er kaputt ist, so nimmt er dir die Entscheidung ab einen neuen zu kaufen, am besten keinen behringer:great:
     
  5. Mr.Bassmann

    Mr.Bassmann Registrierter Benutzer

    Im Board seit:
    21.11.05
    Zuletzt hier:
    18.07.11
    Beiträge:
    62
    Ort:
    Trebur/ Astheim
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 06.04.06   #5
    @ Naturkost
    Und genau solche Vorschläge brauchen wir jetzt hier, echt sauber
     
  6. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 06.04.06   #6
    Ab einem Karma von über 300 hat man das Recht auf einen bestimmten Prozentsatz spamm in seinen beiträgen;)

    Zumal das auch meine wirkliche, echte und ehrliche meinung zu dem Thema ist.

    Ein kostenvoranschlag in nem Laden kostet schon 20-30 € und das wäre mir das Teil nicht wert.
    Wenn die Garantie abgelaufen ist hat er doch schon mehr als 2 Jahre gehalten, wo ist also das Problem?:rolleyes:
     
  7. Mr.Bassmann

    Mr.Bassmann Registrierter Benutzer

    Im Board seit:
    21.11.05
    Zuletzt hier:
    18.07.11
    Beiträge:
    62
    Ort:
    Trebur/ Astheim
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.04.06   #7
    Oh Entschuldigung das habe ich doch glatt übersehen:cool:
    soll nicht mehr vor kommen versptochen.:great::D
     
  8. Darksidecowboy

    Darksidecowboy Threadersteller Registrierter Benutzer

    Im Board seit:
    23.09.03
    Zuletzt hier:
    9.04.06
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #8
    joho,

    hab das mit dem power-amp in mal probiert, da kam aber auch nichts bei raus.
    zum lagern. das Teil stand sauber, warm und trocken in meinem unterm Regal.
    Da is nichts dran geschimmelt oder sonstwas...

    vonwegen mal reingucken: da sind nur zwei Schrauben am aussengehäuse, ich glaube wenn die raus sind, müsste sich der Verstärker rausziehen lassen, kann ich das so einfach machen? vonwegen Netzteil und so (dass der Verstärker dann nicht mehr am Netz sein sollte ist mir wohl auch klar, aber meines Wissens nach ist da dann doch trotzdem noch genug Saft im Netzteil, um ordentlich zu ballern? vorallem wenn ich Kabel und Buchsen kontrolliere!


    neuen Verstärker kaufen, kommt sicher nicht in Frage, das Geld hab ich einfach nicht im Moment!



    mfg
     
  9. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 10.04.06   #9
    Digitech BP 50 auf Ebay + Kopfhörer kaufen.

    Zu hause über Kopfhörer üben, beim Proben in die PA.:great:
     
Die Seite wird geladen...

mapping