BEHRINGER BX4500H lauter als SWR WorkingPro 400?

von Duff987, 30.04.06.

  1. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 30.04.06   #1
    Hi,
    wir haben in unserem Probe Raum nen BEHRINGER BX4500H mit ner BEHRINGER BB 210 Box, gestern hatte ich mein SWR WorkingPro 400 mit bei Probe und da fiel mir auf, dass der Behringer bei ähnlichen Einstellungen viel lauter war, allerdings kratze die Behringer Box schon beim SWR Top schon bei "geringer" Proberaum lautstärker, beim Behringer Top war alles OK.

    Ist das Normal oder ist mit meinem Top vll. was nicht in Ordnung?

    Leider habe ich im mom keine Möglichkeit eine andere Box zu teste, ich hab mir eine bestellt aber die ist noch nicht geliefert :(

    Gruß
    Matthias
     
  2. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 30.04.06   #2
    Der SWR braucht in der Tat mehr Leistung, um sich im Bandkontext durchsetzen zu können, als andere Tops. Das liegt an den eher weniger prägnanten Mitten, die SWR Tops subjektiv "leiser" machen. Ein Kompressor könnte Abhilfe schaffen, hab ich neulich irgendwo gelesen, aber noch nicht selber ausprobiert.
    Dreh mal nen paar mehr Mitten rein. Für den Anfang wirkt das schon Wunder...
     
  3. Duff987

    Duff987 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 30.04.06   #3
    Ok danke werde ich mal testen.

    Das die Box "kratzt" liegt das an der Box oder am Top? Klang nämlich irgendwie blöd und ich möchte das nicht haben, wenn dann bald meine Mesa Box ankommt, das die Kratzt.
     
  4. Freeezer

    Freeezer Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 01.05.06   #4
    Ich hab auch das SWR workingpro400
    du musst einfach die tiefmitten boosten. Das machst du indem du den Frequezregler für die Mitten ganz nach links drehst und den Levelregler für die Mitten auf ca. 3 Uhr stellst. Dann drückt der richtig. Dass das Top zu wenig Druck hat, kann eigentlich nicht sein. Ich betreibe es mit ner SWR Goliath jr. und einer son of Bertha und da kommt richtig Druck!
     
  5. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 01.05.06   #5
    die wahrscheinlichkeit, dass es an der box liegt ist ziemlich hoch, ya know what i mean...;)
     
  6. Duff987

    Duff987 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 01.05.06   #6
    Hehe, ja das weiß ich, die "hoch gelobten" Behringer Boxen :p
    dann bin ich ja froh, hatte schon angst das da was nicht in Ordnung ist.
     
Die Seite wird geladen...

mapping