Behringer Chorus

von Tobbse, 07.12.06.

  1. Tobbse

    Tobbse Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    5.03.12
    Beiträge:
    698
    Ort:
    Hemer
    Zustimmungen:
    2
    Kekse:
    597
    Erstellt: 07.12.06   #1
  2. Basstom

    Basstom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.271
    Ort:
    Friesland, 3 Kilometer vom Deich wech.
    Zustimmungen:
    154
    Kekse:
    3.080
    Erstellt: 07.12.06   #2
    Zitat von der verlinkten Site:

    Noch Fragen? ;) :D
     
  3. Tobbse

    Tobbse Threadersteller Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    5.03.12
    Beiträge:
    698
    Ort:
    Hemer
    Zustimmungen:
    2
    Kekse:
    597
    Erstellt: 07.12.06   #3
    ups ok^^ kann passieren hoff ich^^
     
  4. bass guitar girl

    bass guitar girl Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    2.02.07
    Beiträge:
    136
    Ort:
    BERLIN
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 02.01.07   #4
    sry das ick den thrad nochma auskrame, aber ick hab mir auch den chorus gekauft!
    Ick hab nur leider das problem wenn ick das teil anschließe is der effekt sofort da..also selbst wenn dat pedal nich getreten wurde..
    Ick hab shcon dat behringer distortion pedal und das funzt super!

    nun meine frage: Is der Chorus im Eimer oder was kann es sonst sein?

    vielen Dank schonma
     
  5. Tobbse

    Tobbse Threadersteller Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    5.03.12
    Beiträge:
    698
    Ort:
    Hemer
    Zustimmungen:
    2
    Kekse:
    597
    Erstellt: 02.01.07   #5
    hast ja schon einen weiteren thread dazu aufgemacht.. na ja ich hatte das gleiche prob, habs umgetauscht
     
Die Seite wird geladen...

mapping